Search found 367 matches

by Josh Windu
Tue Sep 09, 2003 1:45 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

no probs... when i get some time i will try to work out why the emailer isnt working... but for now i have commented it out
by Josh Windu
Tue Sep 09, 2003 1:43 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

not really :lol: :roll:

but i think it has something do with the directory part, that is fixed in this new version....

it also might be the .htaccess

ps: thanks ;)
by Josh Windu
Tue Sep 09, 2003 1:34 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

sorry i have taken so long to do this... I have been busy with things (like my birthday :P) and other stuff... but here it is http://cacfe.decoder.com.au/stuff/error_mod_new.zip new features: Works in any directory Admin can change the message - To come: emailer (couldnt get this working. should be ...
by Josh Windu
Tue Sep 09, 2003 1:17 am
Forum: [2.0.x] MODs in Development
Topic: [Submitted] 2.0.6 to 2.0.4 : Post icon 1.0.1
Replies: 39
Views: 4110

another great mod as always!!!!

i love your mods dude!
by Josh Windu
Fri Sep 05, 2003 9:15 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

there is no need for a picture... if the user wants to he/she can edit the tpl file ;)
by Josh Windu
Fri Sep 05, 2003 9:12 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

ok bye


ps: ip is easy to get... as for the page i got a round about way but it works
by Josh Windu
Fri Sep 05, 2003 9:08 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

ok but its only going to be in php ;) so i cant use tehm
by Josh Windu
Fri Sep 05, 2003 8:15 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

sorry im having some trouble with some things...

expect a realease soon, but not today :roll:
by Josh Windu
Fri Sep 05, 2003 7:03 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

thanks... its taking a bit longer then expected... damn sql, takes a while to code....

testing would be good... ill pm you latter

but for now, you should uninstall

edit: btw.... how did you get it to say where you were reffered by... i couuld use that
by Josh Windu
Fri Sep 05, 2003 6:47 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

well there was going to be a new version with a redirect thingy.... but i havent doen any phpbb stuff in ages, manly because i code my own stuff now :) like my own forums etc....

but ill do it now... shouldnt take long...
by Josh Windu
Mon Sep 01, 2003 6:53 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2251045

with thumbnails i cannot see the option to make them unless i have filled in, and saved, the imagick. When i fill in the option i can then see the option to create thumb nails. Looking at the code though this is usless because it checks if the imageick field is feild in and if it is then it will use...
by Josh Windu
Sun Aug 31, 2003 4:35 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2251045

i use it... well a site that i put together uses it anyways, its very good:
http://www.frulan.com but atm there is no pictures uploaded :P because the thumbnailer isnt working, and we want to fix that first (plus we havent had a lan since the new site was made)
by Josh Windu
Sat Aug 30, 2003 7:32 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2251045

im trying to set up this on 206... i know its possible i have everything going fine, but i cannot get it to generate thumbnails. in Special Categories the option for thumbnails isnt there, it was before but now its now. I changed in the database everything i needed to like img_create_thumbnail to 1 ...
by Josh Windu
Fri Aug 29, 2003 8:13 am
Forum: [2.0.x] MOD Writers Discussion
Topic: emailer
Replies: 4
Views: 410

never mind i worked it out and it works!!

thanks!
by Josh Windu
Fri Aug 29, 2003 8:05 am
Forum: [2.0.x] MOD Writers Discussion
Topic: emailer
Replies: 4
Views: 410

cool thanks, ill try it out!

edit: just one thing, do i put the {TOTO} in a template file in templates/subSilver/email_file.tpl or does it go in a lang file language/lang_english/email/email_file.tpl?

Go to advanced search