Search found 79 matches

by igami
Tue Jul 26, 2005 5:29 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Force Word Wrapping
Replies: 260
Views: 81629

:( I am using IE 6 ... it also extends the table when I go into edit the post with the long url ....
by igami
Tue Jul 26, 2005 5:08 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Force Word Wrapping
Replies: 260
Views: 81629

I installed the first file - "install" I have found that a long url in the textarea box during post preview will extend my table boundary ...

Once the topic is posted it appears correctly, but the preview isnt correct. Anyone else experience this?
by igami
Mon Jul 25, 2005 3:23 am
Forum: 2.0.x Support Forum
Topic: Failed avatar upload ...
Replies: 2
Views: 105

yep, another case of not searching hard enough ... :oops:

http://www.phpbb.com/phpBB/viewtopic.ph ... sc&start=0
by igami
Mon Jul 25, 2005 3:13 am
Forum: 2.0.x Support Forum
Topic: Failed avatar upload ...
Replies: 2
Views: 105

Failed avatar upload ...

Warning: copy(./images/avatars/165328567942e45841edd16.jpg): failed to open stream: Permission denied in

Warning: Cannot modify header information - headers already sent by

Anyone experienced this before? Any idea whats going on?

TIA
by igami
Fri Jul 22, 2005 7:25 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Force Word Wrapping
Replies: 260
Views: 81629

If I understand this correctly the installation of install-config.txt is optional and will provide the end user greater control over how things wrap?

So one really only need to install the first file and they will be ok?

Thanks for a great mod!
by igami
Fri Jul 22, 2005 4:52 am
Forum: 2.0.x Support Forum
Topic: Break in sig not showing
Replies: 5
Views: 184

ok - I found it ... the error was in the viewtopic.php file :D
by igami
Fri Jul 22, 2005 3:48 am
Forum: 2.0.x Support Forum
Topic: Break in sig not showing
Replies: 5
Views: 184

I guess Ill have a deeper look at it - thanks - was hoping someone could tell me which files to look in and what the code should say. :D

Do you know which file controls the posting/display of the sig?
by igami
Fri Jul 22, 2005 3:31 am
Forum: 2.0.x Support Forum
Topic: Break in sig not showing
Replies: 5
Views: 184

Code: Select all

My Name

[URL=http://www.mysite.com/]my site[/URL]
Displays like this >>> My Name my site

The break return/break isnt posting with the sig.
by igami
Fri Jul 22, 2005 3:23 am
Forum: 2.0.x Support Forum
Topic: Break in sig not showing
Replies: 5
Views: 184

Break in sig not showing

When a user types their name and then does a hard return (break) and adds their url etc ... everything looks good in the preview, but when posted the two lines are side by side.

How can I fix this?
by igami
Wed Jul 20, 2005 1:21 am
Forum: [2.0.x] MOD Requests
Topic: {[insert number here] Viewing)
Replies: 3
Views: 326

http://www.phpbb.com/phpBB/viewtopic.php?t=276561

Check this out - it works like a charm ;)
by igami
Tue Jul 19, 2005 7:46 pm
Forum: [2.0.x] MOD Requests
Topic: How many people viewing a forum
Replies: 35
Views: 3570

It was a very simple install, but it doesnt seem to work accurately ... say a user views a forum and then goes into another one, it then shows users viewing 2 forums when in fact the other has actually expired.

Is there anyway to make it 99% accurate?
by igami
Tue Jul 19, 2005 7:37 pm
Forum: [2.0.x] MOD Requests
Topic: Show how many users are in a forum?
Replies: 19
Views: 2120

yoeddy wrote: Looks like it works great...shows members and guests!!! :D


Well bummer, it was a simple mod to install, but its not working for me :oops:

Ok - I got it to work - but it doesnt seem to be an accurate reading of users on any particular forum.
by igami
Tue Jul 19, 2005 4:53 am
Forum: [2.0.x] MOD Requests
Topic: Show how many users are in a forum?
Replies: 19
Views: 2120

Does this work in the newest version?

Has this mod been released?
by igami
Tue Jul 19, 2005 2:34 am
Forum: [2.0.x] MOD Requests
Topic: # of users viewing forum
Replies: 0
Views: 103

# of users viewing forum

Sorry if this is already out there - I have attempted to use the search above but I keep getting a white screen. Anyway is there a hack/mod for showing the # of users viewing a particular forum (3 viewing) etc?

Thanks
by igami
Fri Jul 15, 2005 3:05 am
Forum: 2.0.x Support Forum
Topic: Font Colour: drop down
Replies: 7
Views: 186

ok - I see where its screwed up - my bad "again"

sorry to bother you :oops:

I had added inline style tags to change the text color and had left out a closing " - simple and stupid mistake that sure makes a big difference.

Go to advanced search