Search found 115 matches

by Da Undead
Mon Sep 11, 2006 10:16 pm
Forum: 2.0.x Support Forum
Topic: Critical error
Replies: 16
Views: 697

im having this same error and im using english lol.... I had it at 2.0.20 or w-e and it worked fine, updated to 2.0.21 and it said it updated correctly and i deleted the contrib and install, and it had this same error... phpBB : Critical Error Could not locate valid language pack I've done this like...
by Da Undead
Tue May 02, 2006 1:27 am
Forum: 2.0.x Support Forum
Topic: Login System
Replies: 1
Views: 100

Login System

Idk why but i have to login twice just for it to finally log me in. Can someone help me with this? Is this a bug? or did i screw something up with coding? *Which i probably didnt*

Or could it be the template im using?
by Da Undead
Mon Mar 06, 2006 10:02 pm
Forum: 2.0.x Support Forum
Topic: usercp_viewprofile Parse Error
Replies: 1
Views: 114

I fixed it... How? Look at this code... // Photo Album Addon v2.x.x by Smartor 'U_PERSONAL_GALLERY' => append_sid("album_personal.$phpEx?user_id=" . $profiledata['user_id']), 'L_PERSONAL_GALLERY' => sprintf($lang['Personal_Gallery_Of_User'], $profiledata['username']) As all it needed was a...
by Da Undead
Mon Mar 06, 2006 9:48 pm
Forum: 2.0.x Support Forum
Topic: Hacked Forum
Replies: 23
Views: 1359

Da Undead wrote: Well all i can say is re-install and use latest version :)


I believe thats support?!?!? :evil:
by Da Undead
Mon Mar 06, 2006 9:46 pm
Forum: 2.0.x Support Forum
Topic: 2.0.11---> 2.0.19
Replies: 2
Views: 134

Whats the point? You have mods that you don't want to get messed up? If so, knowing chance that the mods you have are for 2.0.11. Just install 2.0.19 using an FTP programm... >_>
by Da Undead
Mon Mar 06, 2006 9:43 pm
Forum: 2.0.x Support Forum
Topic: forum was hacked by Pc | KOPAT
Replies: 5
Views: 230

All i can say is only way someone's hacking your forum is by having no firewall on your host or your host is scamming you :?
by Da Undead
Mon Mar 06, 2006 9:42 pm
Forum: 2.0.x Support Forum
Topic: Hacked Forum
Replies: 23
Views: 1359

Lol how do you get hacked? Lol u must of gave away your FTP access to an "outsider". lol! :lol:

Well all i can say is re-install and use latest version :)
by Da Undead
Mon Mar 06, 2006 9:36 pm
Forum: 2.0.x Support Forum
Topic: usercp_viewprofile Parse Error
Replies: 1
Views: 114

usercp_viewprofile Parse Error

Here's what I guess when I try to view a person Profile.. Parse error: parse error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/eloricco/public_html/airekath/forums/includes/usercp_viewprofile.php on line 245 Im guessing that I need to add a ) in line 245 or delete a ) in line 245....
by Da Undead
Wed Nov 16, 2005 3:20 am
Forum: 2.0.x Support Forum
Topic: Error... index_frameset.tpl does not exist
Replies: 6
Views: 222

I would say is, re-upload everything for that template. To double check to see if you have all the files you need in there.
by Da Undead
Wed Nov 16, 2005 3:17 am
Forum: 2.0.x Support Forum
Topic: Vitrax Premodded
Replies: 2
Views: 1055

Vitrax Premodded

Im using Vitrax Premodded, removed and is there a way we can update the version from 2.0.17 to 2.0.18, because they can't find the changed files... Pleas help...

Go to advanced search