Search found 129 matches

by slayer1011
Sat Apr 15, 2006 4:20 pm
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 132216

I would like for the forum to not show up just before "-> Garage" so it looks more of a stand alone component. How would I delete that? I'm using seperate header files for the garage and the auction as you can see across the top. However, I would really like to take the forum name out of the top na...
by slayer1011
Fri Apr 14, 2006 5:43 pm
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 132216

Just realised Im using an old version : v. 0.9.4 I just downloaded the new(??) version : 1.0.2 Can i use the upgrade file to go from 0.9.4 to 1.0.2? I noticed Poyntesm hasn't been around this thread in a while, you CAN upgade from 0.9.4 but you have to upgrade to 1.0.0 first, then goto 1.0.2 I woul...
by slayer1011
Mon Apr 03, 2006 11:51 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Submission Mod 0.1.0
Replies: 5
Views: 551

I'm not sure why, or how youplan on integrating this with phpBB? do you mean look like it is part of phpBB, but not actually post anythign to the database? you want the results Emailed correct? i created a mod a little while back, which i have abandoned, but still use it myself, it pulls the phpBB u...
by slayer1011
Sun Mar 12, 2006 3:34 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Login Box Mod 0.2.0
Replies: 163
Views: 43238

I just downloaded this 2 days ago, i got it working on an old board i had running, where my main pahe was in html format , but since i switched over to a php index its having problems, i'll email (or PM) you a copy of the one i just downlaoded, hopefully it'll work for you, im sure the site will be ...
by slayer1011
Wed Mar 08, 2006 3:21 pm
Forum: [3.0.x] Styles Database Releases
Topic: South Park Avatars
Replies: 2
Views: 16967

I keep getting Invalid Archive when i try to download this?
by slayer1011
Wed Mar 08, 2006 2:20 pm
Forum: 2.0.x Support Forum
Topic: Recently Upgraded my forums (Error creating polls now)
Replies: 4
Views: 81

it was my mistake, but i will post the fix here incase anyone else ever notices this problem When i upgraded from 2.0.17 -> 2.0.18 i made a mistake in posting.php # #-----[ FIND ]--------------------------------------------- # $refresh = $preview || # #-----[ AFTER, ADD ]----------------------------...
by slayer1011
Tue Mar 07, 2006 3:13 pm
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 132216

One question though, how can I make the description split across the bottom instead of down the right hand side. I tried to edit the template but just end up mucking it up. Here's How. Open garage_view_vehicle.tpl Find : <tr> <td align='center'>{HILITE_IMAGE}<br /><span class='gensmall'>{L_TOTAL_VI...
by slayer1011
Mon Mar 06, 2006 11:02 pm
Forum: 2.0.x Support Forum
Topic: Recently Upgraded my forums (Error creating polls now)
Replies: 4
Views: 81

I am using Subsilver
by slayer1011
Mon Mar 06, 2006 3:33 pm
Forum: 2.0.x Support Forum
Topic: Recently Upgraded my forums (Error creating polls now)
Replies: 4
Views: 81

Recently Upgraded my forums (Error creating polls now)

Hello, I just upgraded 2 of my forums, and i am haing the following errors Recently upgraded both forums from 2.0.17 - 2.0.18 -> 2.0.19 followed the DIY Mod Upgrade instructions that were posted here for both upgrades Now when i try to crate a poll, the following happens. I type my Subject, Message ...
by slayer1011
Mon Mar 06, 2006 3:00 pm
Forum: 2.0.x Support Forum
Topic: before I open up my forum to users...
Replies: 1
Views: 92

I beleive if you have a modified board, the admin panel only backs up the standard phpBB tables.. (as far as i know) i dont use it, what i do is goto phpMyAdmin and backup the whole database. I also keep a backup of my files from my site just as a precaution. that way if i ever have to revert back t...
by slayer1011
Wed Jan 25, 2006 12:15 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 94454

I know your away for work and all, but i am having a little trouble with my garage... in the ACP under MODERATION i get the following error General Error Could not query users DEBUG MODE SQL Error : 1054 Unknown column 'g.year' in 'field list' SELECT g.member_id, g.color, g.year, g.id as cid, mk.id,...
by slayer1011
Mon Jan 09, 2006 5:03 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 94454

those images definatly match the standard subsilver design, except that subsilver seems to have rounded images everywhere... but i like them (for a standard install) however the originals go best with my current site
by slayer1011
Fri Jan 06, 2006 8:13 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 94454

just finished upgrading from 0.9.3 to 0.9.4 and now when i try to view a topic i get he following error Could not obtain post/user information. DEBUG MODE SQL Error : 1054 Unknown column 'g.year' in 'field list' SELECT u.username, u.user_id, u.user_posts, u.user_from, u.user_website, u.user_email, u...
by slayer1011
Fri Jan 06, 2006 8:04 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 94454

small typo? in the Upgrade files upgrade_garage-0.9.2.txt and upgrade_garage-0.9.3.txt the DIY instructions both read the same .. copy upgrade/upgrade_garage-0.9.1.php TO ./upgrade_garage.php I'm guessing it shoudl read upgrade_garage-0.9.2.txt and upgrade_garage-0.9.3.txt respectivly? just a very v...
by slayer1011
Thu Jan 05, 2006 4:25 pm
Forum: 2.0.x Support Forum
Topic: MSN LOGO
Replies: 2
Views: 143

are you looking for a way to have it link to your MSN profile? there is a modification for this feature if your interested..

http://www.phpbb.com/phpBB/viewtopic.ph ... hlight=msn

Go to advanced search