Search found 98 matches

by SmartSquid399
Sun Jan 01, 2006 11:42 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: CSS Files Unwritable?
Replies: 3
Views: 435

Google for chmod - you'll probably need to make the CSS file globally writeable. It's not CSS files as a filetype, it's the settings on that specific file on your server. The same would happen to any of your PHP or TPL files ;) What if I'm running Windows on my own server? ;) The thing is, I can wr...
by SmartSquid399
Sun Jan 01, 2006 1:17 am
Forum: [2.0.x] MOD Writers Discussion
Topic: CSS Files Unwritable?
Replies: 3
Views: 435

CSS Files Unwritable?

I was trying to make a MOD that allows you to edit the CSS file straight from the ACP, but it gave an error saying that permission was denied for that file. Are CSS files unwritable or something?
by SmartSquid399
Fri Dec 30, 2005 9:11 pm
Forum: 2.0.x Support Forum
Topic: site search
Replies: 10
Views: 182

Link?
by SmartSquid399
Fri Dec 30, 2005 4:27 am
Forum: 2.0.x Support Forum
Topic: how numbered posts?
Replies: 6
Views: 137

What do you mean? I don't understand.
by SmartSquid399
Fri Dec 30, 2005 4:22 am
Forum: 2.0.x Support Forum
Topic: Critical Erro + Config file empty
Replies: 4
Views: 161

Lumpy Burgertushie wrote: when you get errors, it means you have made a mistake


robert
Not always, it can also mean that you didn't install it properly...that's what happened the first time I tried to install phpBB, and it turned out that I didn't install MySQL correctly.
by SmartSquid399
Fri Dec 30, 2005 4:20 am
Forum: 2.0.x Support Forum
Topic: [solved] Open and work on overall_header.tpl
Replies: 17
Views: 570

RCP wrote: when i say download cuteftp pro i mean the serial number also lol
That's illegal... :x

I think you should update BBEdit, because it's most likely because you have an older version.
by SmartSquid399
Fri Dec 30, 2005 3:32 am
Forum: 2.0.x Support Forum
Topic: Can I send viewonline/viewtopic.php to someone without risk?
Replies: 3
Views: 234

No, those files don't contain any valuable information, so you're safe.
by SmartSquid399
Fri Dec 30, 2005 3:32 am
Forum: 2.0.x Support Forum
Topic: Critical Erro + Config file empty
Replies: 4
Views: 161

The config file isn't supposed to be empty...wait, the one on your desktop? Is your server directory on your desktop?

And could not connect to the database means that it can't find the database at all. Make sure you installed it correctly.
by SmartSquid399
Thu Dec 29, 2005 10:42 pm
Forum: 2.0.x Support Forum
Topic: Change a Forum ID number?
Replies: 5
Views: 204

Download phpMyAdmin and change the forum_id for all the forums. Hope that helps. :)
by SmartSquid399
Thu Dec 29, 2005 9:16 pm
Forum: 2.0.x Support Forum
Topic: How to make a specific forum writeable only?
Replies: 13
Views: 641

Jim_UK wrote: How strange.
It would be interesting to know which one of the options triggers it.
Going to go play and see if I can find out.

Worth reporting as a bug?

Jim
I told you it doesn't work. ;)
Yeah I think you should report this bug...then again, it's likely someon already reported it.
by SmartSquid399
Thu Dec 29, 2005 9:15 pm
Forum: 2.0.x Support Forum
Topic: missing buttons and logos!!
Replies: 18
Views: 250

Then what's that on www.mobilewhizz.co.uk ? The view cart and add to cart buttons...


Anyways...the only thing I can think of is that there's some kind of hotlink protection...do you have any MODs installed?
by SmartSquid399
Thu Dec 29, 2005 9:09 pm
Forum: 2.0.x Support Forum
Topic: missing buttons and logos!!
Replies: 18
Views: 250

by SmartSquid399
Thu Dec 29, 2005 9:08 pm
Forum: 2.0.x Support Forum
Topic: Can somebody tell me how to make this sort?
Replies: 15
Views: 1723

It may look fine in Dreamweaver, but we can't really help you as much because the code Dreamweaver produces is hard to read and messy (not to mention you're not even using the phpBB templates).

And no, it's not possible that those two tables are the same.
by SmartSquid399
Thu Dec 29, 2005 9:04 pm
Forum: 2.0.x Support Forum
Topic: Banner Ads
Replies: 5
Views: 224

Yeah, so you just want a banner on your site...you're going to have to find a MOD for that.
by SmartSquid399
Thu Dec 29, 2005 9:03 pm
Forum: 2.0.x Support Forum
Topic: missing buttons and logos!!
Replies: 18
Views: 250

Woah...that's very strange...they get loaded at first, but then they disappear...

Go to advanced search