Search found 143 matches

by Freitag
Tue Mar 07, 2006 1:14 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Forum Icon with ACP Control
Replies: 520
Views: 113476

Installation failed for me in several places... I am running 2.0.19 with several other mods already applied. Around line #276 I had the follwoing problem: The "find" didn't match the template that I have. The find had been looking for <td class="row2"><span class="gen"><a href="{catrow.forumrow.U_VI...
by Freitag
Thu Feb 16, 2006 7:38 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Server Uptime MOD (For Linux Only)
Replies: 69
Views: 14537

I have mod version 1.0.3

My host is Dreamhost.

This mod worked great when I installed it, but now no longer does.

EDIT: Deleted what amounted to incorrect assumption about the error - see below...
by Freitag
Tue Feb 14, 2006 5:24 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Server Uptime MOD (For Linux Only)
Replies: 69
Views: 14537

If you have the Spelling Cow mod, the FIND at line 136 stops working if you are using Easy Mod.

Changing the FIND to the following restores the function.

Code: Select all

Powered by <a href="http://www.phpbb.com/" target="_phpbb" class="copyright">phpBB</a> &copy; 2001, 2005 phpBB Group
by Freitag
Mon Feb 13, 2006 11:38 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] phpBB GTalk (Google Talk) Support
Replies: 79
Views: 23405

I installed the 1.0.2 version using Easy Mod after making two changes. The first change was at line 167. Some previous mod I put in had changed the order of the values in perens so the FIND failed. Previously the first entry was for "username". The one that worked for me was: $strip_var_list = array...
by Freitag
Mon Nov 07, 2005 5:37 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2237863

Sorry if something like this has already been asked, but I don't have time to sift through 600+ pages :( I've installed this mod on my forum, and it works just fine for me, as the administrator. However, no one else can even see the form, and I can't seem to find a way to fix this through the admin...
by Freitag
Mon Nov 07, 2005 6:02 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Use phpBB as a CMS
Replies: 61
Views: 15402

I think that a wiki syle page type is a great idea. I've seen several people propose a portal as answer to the request and that is not at all what I think any of us are looking for. A portal is just massive overkill. I think that the simple solution is to have an additional option when posting, like...
by Freitag
Mon Jul 11, 2005 10:25 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2237863

Hmm, sorry, seems to have submitted twice......
by Freitag
Mon Jul 11, 2005 10:22 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2237863

Sorry if something like this has already been asked, but I don't have time to sift through 600+ pages :( I've installed this mod on my forum, and it works just fine for me, as the administrator. However, no one else can even see the form, and I can't seem to find a way to fix this through the admin...

Go to advanced search