Search found 29 matches

by humanbot
Wed Jul 20, 2005 12:55 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Anchor BBCode
Replies: 65
Views: 56534

I am no expert by any strech of imagination. Still i think since in multi BB mod $EMBB_keys = array('') ; $EMBB_widths = array('') ; $EMBB_values = array('') ; is replaced by a function Multi_BBCode(); defined in includes directory. i think if changes same are made there every thing shld work as exp...
by humanbot
Mon Jul 18, 2005 7:27 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Forum Information
Replies: 50
Views: 16141

good luck debugging lol... problem with php: hard to debug.... i already ve that uncommented what shld i do to make this mod work... u kno the problem still when i install it i m noty able to see bo showin who's online link to administration panel and any thing below it..... i ve posted file u said...
by humanbot
Mon Jul 18, 2005 1:11 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223772

Re: Broke it

Installed it... Loved it... Broke it. Here's the symptom. I can "Attach" (upload) an image/file... but once I post the message, viewing the message shows no attachment. FTP investigation shows a perfectly acceptable image file in the files directory... Neither the message, nor the forum listing sho...
by humanbot
Mon Jul 18, 2005 1:11 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223772

Re: Broke it

Installed it... Loved it... Broke it. Here's the symptom. I can "Attach" (upload) an image/file... but once I post the message, viewing the message shows no attachment. FTP investigation shows a perfectly acceptable image file in the files directory... Neither the message, nor the forum listing sho...
by humanbot
Mon Jul 18, 2005 12:16 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Forum Information
Replies: 50
Views: 16141

if uve uninstalled it uncomment these lines otherwise weird things will happen //-------------------------- MOD: Forum Information MOD -------------------------- //delete //$template->pparse('overall_footer'); //-------------------------- End MOD: Forum Information MOD -------------------------- th...
by humanbot
Mon Jul 18, 2005 3:02 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Forum Information
Replies: 50
Views: 16141

oops wrong file... i mean includes/page_footer.php not the template sorry :oops: oops!!!!! i do not ve any file named page_footer.php in my includes directory. i ve page_tail.php which i m posting here <?php /*************************************************************************** * page_tail.ph...
by humanbot
Mon Jul 18, 2005 2:38 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223772

Re: SOS!! SOS!!

All you have to do to bring it up to 2.0.16 coding is edit: viewtopic.php admin/admin_ug_auth.php modcp.php which can be found in the 2.0.15 to 2.0.16 changed files. I am still trying to figure out the post display issue. Which template are you using and does it have the:viewtopic_attach_body.tpl?[/...
by humanbot
Sun Jul 17, 2005 1:11 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Forum Information
Replies: 50
Views: 16141

Here is what u ve asked for

which version of phpbb are you using, and please post your includes/overall_footer.php file here thanks. <div align="center"><span class="copyright"><br />{ADMIN_LINK}<br /> <!-- We request you retain the full copyright notice below including the link to www.phpbb.com. This not only gives respect t...
by humanbot
Sun Jul 17, 2005 12:46 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223772

SOS!! SOS!!

when i attach any file it is nowhere displayed in posts(altough visible in previews). i am an admin so there shold not be any rights problem....

uploaded files are there in files directory

if it matters i m using phoBB 2.0.16 and i read in readme that file supports upto .15
by humanbot
Sun Jul 17, 2005 11:07 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Forum Information
Replies: 50
Views: 16141

Footer is not gettin displayed!!

After i install this mod i dont get to c any thing below New Post,No New post icons,i.e, box diplaying whoseonline etc and phpBB copyright footer doesn't get displayed at all....
what shld i do?
by humanbot
Fri Jul 15, 2005 12:03 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 101215

Go to admin panel is gone!!!

After installing this mode i no longer c go to admin panel link at the bottom of the page....

i m not able to access admin panel via www.mysite/abc/admin {abc being the phpBB folder}

pls help!!!
by humanbot
Thu Jul 14, 2005 9:37 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223772

Re: Attachments are not reflected in meassages

problem when i try to attach any file my messages in forum do no reflect them tough files are uploaded to files directory???? i ve used pre modified files for installation and database creation was BANG ON... Can you not see them as a regular user or as Admin? You do have to manually set permission...
by humanbot
Thu Jul 14, 2005 2:01 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223772

Attachments are not reflected in meassages

problem when i try to attach any file my messages in forum do no reflect them tough files are uploaded to files directory????

i ve used pre modified files for installation and database creation was BANG ON...
by humanbot
Wed Jul 13, 2005 6:38 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223772

(Error)Trying to upload empty file...

i recently installed attachment mod on my board.Now whenever i try to attach any file it says General Error: trying to upload an empty file.... BTW i made a mess while installation while copying data to posting.php it started showing an error unable to parse unexpected [ at line 70 but i was not abl...

Go to advanced search