Search found 215 matches

by CoRuP7ioN
Wed May 31, 2006 2:32 am
Forum: 2.0.x Support Forum
Topic: User profile cp not working!!
Replies: 18
Views: 450

Ok, that problem is fixed.. but when sum1 tries to register.. u get this error after u agree to the terms of sevice..

Sorry, but this username has already been taken.

How do I fix this one?
by CoRuP7ioN
Wed May 31, 2006 2:05 am
Forum: 2.0.x Support Forum
Topic: User profile cp not working!!
Replies: 18
Views: 450

by CoRuP7ioN
Wed May 31, 2006 1:58 am
Forum: 2.0.x Support Forum
Topic: User profile cp not working!!
Replies: 18
Views: 450

User profile cp not working!!

Parse error: syntax error, unexpected $end in /home/adventga/public_html/includes/template.php(127) : eval()'d code on line 296

Thats the error I get when i click it... help

EDIT People cant register either!! same prob!
by CoRuP7ioN
Mon May 29, 2006 11:25 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Changing a color..help
Replies: 1
Views: 283

Changing a color..help

Image

How do i change the color of this? I know they are rows, but the color wont change with the template I have.. What file.. and what am i looking for?
by CoRuP7ioN
Sun Mar 26, 2006 5:33 am
Forum: 2.0.x Support Forum
Topic: ERROR!!! Please help!!!
Replies: 6
Views: 452

I fixed it... Now im getting another error.. Whenever i edit,delete, or try quoting.

There is no such post. Please return and try again.
by CoRuP7ioN
Sun Mar 26, 2006 4:43 am
Forum: 2.0.x Support Forum
Topic: ERROR!!! Please help!!!
Replies: 6
Views: 452

Eh, now I have a sql error... Error in posting DEBUG MODE INSERT INTO phpbb_posts (topic_id, forum_id, poster_id, post_username, post_time, poster_ip, enable_bbcode, enable_html, enable_smilies, enable_sig , post_allow_cmt) VALUES (, , , '', 1143348411, 'acb828e8', , , , , 0) Line : 283 File : funct...
by CoRuP7ioN
Sun Mar 26, 2006 4:21 am
Forum: 2.0.x Support Forum
Topic: ERROR!!! Please help!!!
Replies: 6
Views: 452

I edited my question earlier to my new problem.... Please help me again.. Thank you.
by CoRuP7ioN
Sun Mar 26, 2006 1:54 am
Forum: 2.0.x Support Forum
Topic: ERROR!!! Please help!!!
Replies: 6
Views: 452

ERROR!!! Please help!!!

Whenever I go to a topic, i get this error: Parse error: syntax error, unexpected T_VARIABLE in /home/adventga/public_html/includes/functions_post.php on line 24 Heres my functions_post.php <?php//-- mod : Loewen Enterprise - Rate User v1.0.1 ---------------------------------------------------- /***...
by CoRuP7ioN
Sun Mar 26, 2006 12:33 am
Forum: [2.0.x] MOD Requests
Topic: Im looking for these 3 mods..
Replies: 2
Views: 346

Im looking for these 3 mods..

The first mod I am looking for is called "The blog mod" by hyperoin.. http://www.phpbb.com/phpBB/viewtopic.php?t=226958 Theres no download link.. I used to have it... Does anyone know where i can get it?? The second mod i am looking for.. i dont remember the name, But i remember wat it does. It adds...
by CoRuP7ioN
Thu Mar 23, 2006 2:50 am
Forum: 2.0.x Discussion
Topic: Topic locked, And It shoulded have been.
Replies: 1
Views: 249

Topic locked, And It shoulded have been.

My topic http://www.phpbb.com/phpBB/viewtopic.php?t=376388 was locked, and the link is wrong... THe link to support is locked, and it says to go to the mx website, and they said they dont give support on phpbb mods
by CoRuP7ioN
Wed Mar 22, 2006 11:59 pm
Forum: 2.0.x Discussion
Topic: What is this mod?
Replies: 5
Views: 419

Where can I get support on this mod? im getting an error in my ACP... Like, the acp doesnt even load... I just get errors.. these are the errors: Warning: main(./../language/lang_english/lang_admin_pafiledb.php): failed to open stream: No such file or directory in /home/adventga/public_html/admin/in...
by CoRuP7ioN
Wed Mar 22, 2006 5:28 am
Forum: 2.0.x Discussion
Topic: What is this mod?
Replies: 5
Views: 419

What is this mod?

http://www.gimmi.net/phpbb/down_db.php

I really want this one... my pafile DB is giving me trouble.
by CoRuP7ioN
Sun Mar 19, 2006 1:30 am
Forum: 2.0.x Support Forum
Topic: How do I redirect to another page?
Replies: 9
Views: 379

eh sorry i was trying to give an example. It is really in public_html

I put it there so it would automatically load the forums...

www.adventgamers.com

where do I put that meta tag? in overall header or sumthing?


EDIT: wow I just got a busy server error thing and it posted 3 times! sorry!!
by CoRuP7ioN
Sun Mar 19, 2006 1:29 am
Forum: 2.0.x Support Forum
Topic: How do I redirect to another page?
Replies: 9
Views: 379

eh sorry i was trying to give an example. It is really in public_html

I put it there so it would automatically load the forums...

www.adventgamers.com

where do I put that meta tag? in overall header or sumthing?
by CoRuP7ioN
Sun Mar 19, 2006 1:29 am
Forum: 2.0.x Support Forum
Topic: How do I redirect to another page?
Replies: 9
Views: 379

eh sorry i was trying to give an example. It is really in public_html

I put it there so it would automatically load the forums...

www.adventgamers.com

where do I put that meta tag? in overall header or sumthing?

Go to advanced search