Search found 463 matches

by gmex2006
Fri Sep 23, 2005 9:55 pm
Forum: 2.0.x Support Forum
Topic: i don't want quote the image
Replies: 14
Views: 653

Hi ilmasterx,

If I am not mistaken, you want a mod that will disable the IMG BBCODE when a user is quoting a topic, right? Well I do not think that such mods exists, you can always try the MODs Request forum but I am not sure such mods will be implemented in a near future.

Anyway, good Luck.
by gmex2006
Fri Sep 23, 2005 9:50 pm
Forum: 2.0.x Support Forum
Topic: Can I do this?
Replies: 6
Views: 563

Well if I do understand what you want is that users are temporarily not allowed to see the "Registration Information" section till you have completely modified your site? Just find the corresponding .tpl in your template>folder>profile_add_body.tpl file and remove or nullify the corresponding lines,...
by gmex2006
Fri Sep 23, 2005 9:36 pm
Forum: 2.0.x Support Forum
Topic: Easy question about adding users
Replies: 5
Views: 284

Re: Easy question about adding users

Hi all. Just started using phpBB for the first time a couple hours ago. I'm currently running version 2.0.16 Thanks for reading. Please follow Lumpy Burgertushie's advice and I would also strongly recommend you to update your version of phpbb the latest version 2.0.17 which can be found here I woul...
by gmex2006
Fri Sep 23, 2005 9:30 pm
Forum: 2.0.x Support Forum
Topic: "Jump to:" feature
Replies: 8
Views: 754

Hi iaedyene, I think that it depends on your level of authorisation on the forum, ex. if you are an administrator all the forums should be visible. Otherwise to be able to view the forum you should either have the authorisation to do so or be in a member of a group that does have the authorisation t...
by gmex2006
Wed Sep 21, 2005 2:38 am
Forum: 2.0.x Support Forum
Topic: Install successful, error afterwards... forums dont work.
Replies: 10
Views: 246

Please fill in a Support Request Template.

Is it a fresh copy of phpbb?
by gmex2006
Wed Sep 21, 2005 2:36 am
Forum: 2.0.x Support Forum
Topic: This just started happening....
Replies: 29
Views: 888

Also, I strongly advise you to contact your host, Network Solutions, since it seems that your website has not been completely activated, i.e not completelely resolved.
by gmex2006
Wed Sep 21, 2005 2:29 am
Forum: 2.0.x Support Forum
Topic: getting users IP address?
Replies: 3
Views: 265

Please follow this link You will be able to choose the type of IP logger you wish to have...
by gmex2006
Wed Sep 21, 2005 2:25 am
Forum: 2.0.x Support Forum
Topic: installation issue - additional question below!!
Replies: 5
Views: 498

As per Marshalrusty, your web hosting company, Earth Link, does not offer php support on their Windows 2000 package. i suggest that you contact them to shift your package on a Unix server.

Good Luck
by gmex2006
Wed Sep 21, 2005 2:13 am
Forum: 2.0.x Support Forum
Topic: yes, I have deaf member in deafbase.com
Replies: 4
Views: 361

Well it will be very difficult to implement the sign language in your forum, since it should be in an animated form, be it .avi or .mov and it will require a huge database of pre-defined words, expressions and phrases. I sincerely acknowledge your effort but it will not be possible unless you manage...
by gmex2006
Wed Sep 21, 2005 2:10 am
Forum: 2.0.x Support Forum
Topic: PHPBB hangs on PMs and registering
Replies: 6
Views: 293

Does it happens to all your users?
by gmex2006
Wed Sep 21, 2005 1:57 am
Forum: 2.0.x Support Forum
Topic: I don't know demo in you understand what is problem code?
Replies: 14
Views: 840

If I do understand you, you are trying to use the ASL Browser in your forum as an aid to your deaf members?
by gmex2006
Wed Sep 21, 2005 1:50 am
Forum: 2.0.x Support Forum
Topic: How
Replies: 4
Views: 389

Well you can either register a new domain for example habboair.net or try to talk to Ken Ginapp and find and arrangement so as to share the domain. You can try to contact him on bballa6953@msn.com

Anyway good luck
by gmex2006
Wed Sep 21, 2005 1:46 am
Forum: 2.0.x Support Forum
Topic: Avators - trouble uploading
Replies: 5
Views: 234

shepnic - Did you allow avatars in your administration panel? Even that it is not normal that the box does not appear. Either try to upload again your profile .tpl or check if you have not deleted, by error some lines of code.
by gmex2006
Wed Sep 21, 2005 1:39 am
Forum: 2.0.x Support Forum
Topic: Avators - trouble uploading
Replies: 5
Views: 234

emcee_escher, if you could, would it be possible for you to post your problem in a new topic, and also please follow the Support Request Template, that way the Support team will be able to more efficiently help you
by gmex2006
Wed Sep 21, 2005 1:35 am
Forum: 2.0.x Support Forum
Topic: install
Replies: 4
Views: 286

Did you create a user with full privileges to your database? You must then use the login information of this user to create install your php, otherwise it will not work.

Go to advanced search