Search found 61 matches

by SpaceDoG
Thu Nov 23, 2006 12:11 am
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 161238

I'm guessing that the multiple pm's per words in the word manager is a glitch as well?
by SpaceDoG
Wed Nov 22, 2006 6:52 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 161238

Is there a way to easily make it so that certain forums are exempt from spamwords? That's a standard feature of the MOD. Joe, I don't see a config option for it anywhere... Also when a post is caught/flagged posting.php just ends with a white page. Any ideas? Also for each word that a user posts wh...
by SpaceDoG
Wed Nov 22, 2006 3:22 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 161238

Is there a way to easily make it so that certain forums are exempt from spamwords?
by SpaceDoG
Mon Nov 13, 2006 6:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 161238

I'm not sure if this has been suggested or not but is it possible to make all posts which trigger the MOD be posted in a spam forum only visible by specified indiviuals? I think this would be a huge benefit as it would allow moderators/admins to view the post before it was actually posted incase it ...
by SpaceDoG
Wed Nov 01, 2006 3:25 am
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 161238

On the index page if a spam is posted the "go to new post link" takes you to a non existent post since the post was flagged. Has this already been reported and is there a fix to make the new post link not update if the new post is spam?
by SpaceDoG
Sat Oct 28, 2006 1:23 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Anti-Spam ACP
Replies: 337
Views: 72930

One thing I think would be nice (don't know if it's been suggested or not) is to show the number of bots that have been stopped in the ACP on the config page. Having to turn it on, on all pages and then shut it off is rather annoying (no offense).
by SpaceDoG
Thu Oct 19, 2006 6:12 pm
Forum: [3.0.x] Support Forum
Topic: Not unlimited catagories/subforums?
Replies: 5
Views: 1076

Yea I realized that right before i posted :-P
by SpaceDoG
Thu Oct 19, 2006 5:28 pm
Forum: [3.0.x] Support Forum
Topic: Not unlimited catagories/subforums?
Replies: 5
Views: 1076

Oh wait it shows... it just doesn't show on the main page which threw me off... in order to view the subforums/catagories you have to navigate your way down into them. I made the assumption that it would list them somehow on the main page and it doesn't.
by SpaceDoG
Wed Oct 18, 2006 9:56 pm
Forum: [3.0.x] Support Forum
Topic: Not unlimited catagories/subforums?
Replies: 5
Views: 1076

Not unlimited catagories/subforums?

I'm guessing there is a depth to the amount of subforums/catagories you can have within a forum? I say this because that's something I was trying to find out. I left the intial catagory and added a sub catagory which didn't s how up. I readjusted the permissions and it still didn't show up. I then a...
by SpaceDoG
Thu Jul 28, 2005 9:38 pm
Forum: 2.0.x Support Forum
Topic: admin problem After upgrading 2.0.13 to 2.0.17
Replies: 4
Views: 219

Re: admin problem After upgrading 2.0.13 to 2.0.17

phpBB : Critical Error Error creating new session DEBUG MODE [b]SQL Error : 1054 Unknown column 'session_admin' in 'field list'[/b] INSERT INTO [b]phpbb_sessions[/b] (session_id, session_user_id, session_start, session_time, session_ip, session_page, session_logged_in, [b]session_admin[/b]) VALUES ...
by SpaceDoG
Thu Jul 28, 2005 8:42 pm
Forum: 2.0.x Support Forum
Topic: Forum folders
Replies: 1
Views: 204

You should only have viewtopic.php which is a file and not a folder. As well as viewforum.php and viewonline.php.
by SpaceDoG
Thu Jul 28, 2005 8:41 pm
Forum: 2.0.x Support Forum
Topic: Infamous "Sessions Error" in updating from 13 to .
Replies: 2
Views: 175

you're missing the column session_admin which means that something was skipped in the update. Same thing happened to me and I had to revert to a month old backup and redo it. although you could just throw the column on it's a tinyint(2) null default 0 and you're probably going to run into the same e...
by SpaceDoG
Thu Jul 28, 2005 8:36 pm
Forum: 2.0.x Support Forum
Topic: Can't acces AdministratorPanel
Replies: 9
Views: 362

If you know a bit of PHP then the fix I came up with might help provided that you have the same problem. Simplest way to check is to look in the sessions table and check under your id to see if session_admin = 0 or 1. if it's set to 0 then try my fix http://www.phpbb.com/phpBB/viewtopic.php?t=311151...
by SpaceDoG
Thu Jul 28, 2005 8:25 pm
Forum: 2.0.x Support Forum
Topic: Administration Control Panel
Replies: 6
Views: 355

My problem is his however it wasn't the cookies and I have resolved the issue. If on phpBB 2.0.17 change $session_id = session_begin($row['user_id'], $user_ip, PAGE_INDEX, FALSE, $autologin); on line 81 in login.php to $session_id = session_begin($row['user_id'], $user_ip, PAGE_INDEX, FALSE, $autolo...
by SpaceDoG
Thu Jul 28, 2005 8:02 pm
Forum: 2.0.x Support Forum
Topic: Administration Control Panel
Replies: 6
Views: 355

Well I double and triple checked and quite frankly unless I manually set session_admin = 1 then it doesn't wanna let admins into the CP. Anyone have any ideas?

Go to advanced search