Search found 36 matches

by davejo90
Tue Oct 23, 2007 6:57 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Hide BBcode MOD 0.3.0 (phpBB3 RC8)
Replies: 739
Views: 144551

Re: [BETA] Simple Hide BBcode MOD 0.3.0 (phpBB3 RC5)

I have now managed to get this mod working OK with RC7.

The reason for it not working before was 1 line of text that had been omitted.
by davejo90
Sun Oct 21, 2007 1:20 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Advanced Quick Reply 0.3.0
Replies: 586
Views: 59572

Re: [BETA] Advanced Quick Reply 0.3.0

Z3u5 wrote:New release (0.3.1)

Fixed incompatiblity with phpbb3 RC7

Works Ok with RC7.

Thanks
by davejo90
Sun Oct 21, 2007 10:45 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Hide BBcode MOD 0.3.0 (phpBB3 RC8)
Replies: 739
Views: 144551

Re: [BETA] Simple Hide BBcode MOD 0.3.0 (phpBB3 RC5)

So you know ycl6, this is working excellently with RC7 ;) Not on my board it isn't. Fresh install of RC7, all I see is [hide]text[/hide]. Triple checked all files and did the styes too...still no joy :cry: Did you see the ID hide input? At end of the instructions, have a DYC instructions, this is a...
by davejo90
Sat Oct 20, 2007 8:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Hide BBcode MOD 0.3.0 (phpBB3 RC8)
Replies: 739
Views: 144551

Re: [BETA] Simple Hide BBcode MOD 0.3.0 (phpBB3 RC5)

ChaosBurnt wrote:So you know ycl6, this is working excellently with RC7 ;)

Not on my board it isn't. Fresh install of RC7, all I see is [hide]text[/hide].

Triple checked all files and did the styes too...still no joy :cry:
by davejo90
Fri Aug 24, 2007 5:47 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Advanced PayPal Donation MOD 1.0.B4
Replies: 812
Views: 96959

Re: [DEV] PayPal Donation MOD

Although I've used this on STG, I don't see this thread on the site Highway.

Is it any nearer to a release please?
by davejo90
Fri Aug 24, 2007 5:23 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Stargate Portal 1.0.0
Replies: 1421
Views: 146399

Re: [Beta] Stargate Portal 0.1.0

Is there going to be a Paypal donation block or button installed on this portal ?
by davejo90
Sun Aug 19, 2007 7:25 am
Forum: [3.0.x] Support Forum
Topic: Forum Warning
Replies: 8
Views: 765

Re: Forum Warning

Could I have the answer to this also please.

I have been all through the ACP and MCP and still cant see how to reverse it.

Thanks for any help
by davejo90
Tue Jul 17, 2007 2:07 pm
Forum: [3.0.x] Support Forum
Topic: search doesn't work?
Replies: 4
Views: 200

Re: search doesn't work?

I'm having a similar problem to this, does anyone know how long (roughly) it takes for the indexing process to complete? I realise that it depends on how many posts you have (I have 1200) and their content, but a rough guide would be good as I have had this thing running now for over an hour and it ...
by davejo90
Thu Jul 05, 2007 4:06 pm
Forum: [3.0.x] Support Forum
Topic: Memberlist
Replies: 2
Views: 156

Re: Memberlist

I have now sorted out the problem, it must have been something I did when adding a MOD,I have just uploaded a backup copy of 'memberlist.php' and its all worrking fine now.

Thanks for looking.
by davejo90
Thu Jul 05, 2007 9:22 am
Forum: [3.0.x] Support Forum
Topic: Memberlist
Replies: 2
Views: 156

Memberlist

Hi, I am having problems viewing the memberlist on my board. It doesnt matter who I am or whether I'm in the ACP or on the board itself (I am founder), whenever I click on anything to do with the memberlist, it opens up another page which says 'Done' and nothing to see. Even if I click on a users na...
by davejo90
Wed Jun 13, 2007 2:27 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Quick Posting MOD 3.0.B1
Replies: 101
Views: 12186

Re: [DEV] Quick Posting MOD 3.0

Ok I have installed this..I have the error Fatal error: ./cache/ is NOT writable. in /home/....../includes/acm/acm_file.php on line 88 which is displayed at the bottom of the forum all the time. I have changed permissions of 'acm/acm_file.php ' to 777. I also have the problem that when I go to chan...
by davejo90
Wed Jun 13, 2007 1:57 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Quick Posting MOD 3.0.B1
Replies: 101
Views: 12186

Re: [DEV] Quick Posting MOD 3.0

Ok I have installed this..I have the error Fatal error: ./cache/ is NOT writable. in /home/....../includes/acm/acm_file.php on line 88 which is displayed at the bottom of the forum all the time. I have changed permissions of 'acm/acm_file.php ' to 777. I also have the problem that when I go to chang...
by davejo90
Sun May 06, 2007 5:06 pm
Forum: phpBB Discussion
Topic: How to find forums using phpbb3 ?
Replies: 11
Views: 1428

Re: How to find forums using phpbb3 ?

I have phpBB3 running on a test forum with 7 different styles installed and various other mods installed... [SPAM]
by davejo90
Sat Apr 28, 2007 6:43 am
Forum: [3.0.x] Support Forum
Topic: Board logo
Replies: 6
Views: 806

Re: Board logo

If your talking about changing the phpBB logo to your own, then what you have to do is create your own and name it 'site_logo.gif' without the quotes. Once you have done that upload it to your board, you will be asked if you want to over write the existing file...choose 'Yes' phpBB3\styles\subSilver...
by davejo90
Tue Apr 10, 2007 5:25 pm
Forum: [3.0.x] Support Forum
Topic: Restore
Replies: 5
Views: 489

Re: Restore

ArchY wrote: first things to check, did you check the directory where dump, back is done ? I mean if it's possible to write inside CHMOD777 ?


Thats exactly what it was...although I have only set it to 775 does it really need to be 'public write' also

Go to advanced search