Search found 137 matches

by Jane Doe
Mon Mar 05, 2012 12:59 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Weather v.0.0.1
Replies: 89
Views: 7636

Re: [DEV] jQ User Weather v.0.0.1

jupp, all fine :)
by Jane Doe
Mon Mar 05, 2012 12:53 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Weather v.0.0.1
Replies: 89
Views: 7636

Re: [DEV] jQ User Weather v.0.0.1

hmm with && (!$member['is_bot'])) i get [phpBB Debug] PHP Notice: in file [ROOT]/memberlist.php on line 449: Undefined index: is_bot (Line 449 is this line in my memberlist.php) with && (!$user->data['is_bot'])) all is working fine. I am testing offline with a somewhat modified memberlist.php so may...
by Jane Doe
Mon Mar 05, 2012 12:33 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Weather v.0.0.1
Replies: 89
Views: 7636

Re: [DEV] jQ User Weather v.0.0.1

sorry my fault.
In memberlist.php

Code: Select all

&& (!$member['is_bot']))
leads to a Undefined index: is_bot - debug error .

Code: Select all

&& (!$user->data['is_bot']))
seems to work better.
by Jane Doe
Mon Mar 05, 2012 12:09 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Weather v.0.0.1
Replies: 89
Views: 7636

Re: [DEV] jQ User Weather v.0.0.1

In memberlist.php i think

Code: Select all

if ((member['user_map_latitude'] != 0) 
	&&  (member['user_id'] != ANONYMOUS)
	&& (!member['is_bot']))
should be

Code: Select all

if (($member['user_map_latitude'] != 0) 
	&&  ($member['user_id'] != ANONYMOUS)
	&& (!$member['is_bot']))
by Jane Doe
Sun Sep 04, 2011 12:57 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ Preview v.0.0.1
Replies: 69
Views: 11128

Re: [DEV] JQ Preview v.0.0.1

Yes, i set this to a local path, because loading from jquery server doubles the risk for slowing down the forum. (as happened a few hours ago where jquery server was veeeery slow.) Perhaps a working jquery js with an modified jq_preview.html can be added in contrib folder in the mod. (just an sugges...
by Jane Doe
Sun Sep 04, 2011 9:53 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ Preview v.0.0.1
Replies: 69
Views: 11128

Re: [DEV] JQ Preview v.0.0.1

This

Code: Select all

src="http:\/\/code.jquery.com\/jquery-latest.min.js
make problems because the server is sometime very slow, so you get : waiting for code.jquery.com.

The jquery js should not be loaded from the jquery server.
by Jane Doe
Mon Aug 29, 2011 9:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ Preview v.0.0.1
Replies: 69
Views: 11128

Re: [DEV] JQ Preview

Like this one :) I think the JQclose Button should pe positioned beside the main JQ Preview Button. The two extra Bbcode buttons are taking a lot of space in the bbcode bar and in smaller styles or modified bbcode bars they are imo somewhat interfering. But best would be a JQ Preview Button which ch...
by Jane Doe
Mon Aug 08, 2011 10:02 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Google +1 Button
Replies: 17
Views: 2189

Re: [RC] Google +1 Button

Its seems to be better to put the script in overall_footer.html and not in the header section of overall_header.html.

see http://www.aaronpeters.nl/blog/google-p ... nce-review
by Jane Doe
Sun Aug 07, 2011 9:14 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] mChat Bot
Replies: 196
Views: 31489

Re: [Beta] mChat Bot

This mod should work with any style.
Simply because there are no style edits in this mod. ;)
by Jane Doe
Mon Feb 14, 2011 3:40 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] phpBBMyAdmin 0.5.0
Replies: 118
Views: 11713

Re: [BETA] phpBBMyAdmin 0.2.12

done, and edited again because my user id is not 2

http://www.phpbb.com/community/viewtopi ... #p12876915 ;)
by Jane Doe
Tue Dec 28, 2010 11:13 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] VE Move Post (Info in post)
Replies: 10
Views: 1097

Re: [BETA] VE Move Post (Info in post)

Hi,

my bad.
Thanks for clarification :)
by Jane Doe
Mon Dec 27, 2010 7:42 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] VE Move Post (Info in post)
Replies: 10
Views: 1097

Re: [BETA] VE Move Post (Info in post)

Hi,

Jfi, Primehalo made a very similiar mod.

http://www.phpbb.com/community/viewtopi ... 0&t=574929
by Jane Doe
Wed Dec 22, 2010 3:45 pm
Forum: [3.0.x] MODs in Development
Topic: [RC2] Smashable Christmas Lights
Replies: 147
Views: 28385

Re: [RC] Smashable Christmas Lights

Nice mod, thanks :)
by Jane Doe
Mon Nov 01, 2010 10:23 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook like buttons for phpBB
Replies: 26
Views: 3958

Re: [BETA] Facebook like buttons for phpBB

Aurelienazerty wrote:
Encore204 wrote:did anyone tried installing this on subsilver 2?
I think the mod is not yet compatible with subsilver.
I think the mod is compatible with any style, since putting

Code: Select all

<div>{SVMODS_FACEBOOK_LIKE_NO_FACES}</div>
anywhere on any template page isnt that hard ;)
by Jane Doe
Sun Oct 10, 2010 8:37 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] phpBBMyAdmin 0.5.0
Replies: 118
Views: 11713

Re: [BETA] phpBBMyAdmin 0.2.10

In acp_phpbbmyadmin.php
instead of

Code: Select all

if ( $user->data['user_id'] != 2)
may be something like

Code: Select all

if ($user->data['user_type'] != USER_FOUNDER)
is better because there can be more than one main admin.

Useful mod btw :)

Go to advanced search