Search found 74 matches

by Charles L. Cotton
Sat Aug 15, 2015 7:42 pm
Forum: [3.1.x] Support Forum
Topic: Command line tool for reindexing large boards?
Replies: 5
Views: 419

Command line tool for reindexing large boards?

I upgraded/migrated from 3.0.12 to 3.1.5. I don't know if there was a problem with the upgrade, but I am having to reindex the board. With almost 1 million posts, this is taking a very long time. My web host said they would run a command line tool to reindex, if phpBB has such a tool. I searched but...
by Charles L. Cotton
Wed Aug 18, 2010 8:10 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: Limiting Moderator privileges to specific forum?
Replies: 5
Views: 494

Re: Limiting Moderator privileges to specific forum?

I think I have everything fixed, but it'll take some time to test the privileges for all moderators in all forums. In addition to having some Global privileges set that I corrected earlier, I found that a group (Moderators) I had set up to give access to a hidden forum (Moderators Forum) also had mo...
by Charles L. Cotton
Mon Aug 16, 2010 7:56 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: Limiting Moderator privileges to specific forum?
Replies: 5
Views: 494

Re: Limiting Moderator privileges to specific forum?

Sounds like you might have unintentionally given them global moderation powers rather than forum. You can set individual forum moderators yes, ACP -> Permissions -> Forum moderators -> {select a forum(s)} -> select a user in 'Add User' -> Add permissions -> select a specific Role based on the moder...
by Charles L. Cotton
Mon Aug 16, 2010 12:44 am
Forum: [3.0.x] Support Forum
Topic: SOLVED: Limiting Moderator privileges to specific forum?
Replies: 5
Views: 494

SOLVED: Limiting Moderator privileges to specific forum?

On my site I have several Moderators each of whom is assigned to one or more forums. However, every Moderator can exercise Moderator privileges on every forum, not just the ones to which they are assigned. Is it possible to limit their Moderator privileges to only the forums to which they are assign...
by Charles L. Cotton
Tue Jul 06, 2010 3:34 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Adding banner position under header
Replies: 2
Views: 266

Re: Adding banner position under header

Thanks for the help!

Chas.
by Charles L. Cotton
Sun Jul 04, 2010 10:43 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Adding banner position under header
Replies: 2
Views: 266

Adding banner position under header

I'm sure this has been discussed, but I can't find it. All I see is how to add Google ads to the header.

I need to add a full-width banner position under the existing header. It will be used to hold a wide logo/photo and link. Can anyone point me to a thread on this topic?

Thanks,
Chas.
by Charles L. Cotton
Sat Oct 31, 2009 8:47 pm
Forum: [3.0.x] Support Forum
Topic: RESOLVED: Logo image does not appear after migration
Replies: 1
Views: 167

Re: RESOLVED: Logo image does not appear after migration

I sure hate to admit such a stupid mistake, but doing so might help someone else. The problem was fixed by simply refreshing the templates. I never thought of that since the migration to the new server appeared to bring a non-existent folder to the new server.

Chas.
by Charles L. Cotton
Sat Oct 31, 2009 6:56 pm
Forum: [3.0.x] Support Forum
Topic: RESOLVED: Logo image does not appear after migration
Replies: 1
Views: 167

RESOLVED: Logo image does not appear after migration

Support Request Template What version of phpBB are you using? phpBB 3.0.4 What is your board's URL? http://www.TexasCHLforum.com Who do you host your board with? ICDSoft How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh I...
by Charles L. Cotton
Mon Oct 20, 2008 12:04 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 261671

Re: Re Anti-Bot Question: "Email addresses don't match"

I must have messed up one of the hacks when installing this mod. When I try to register, I get an error message "The email addresses don't match" even when they do match. Does anyone have an idea which file is likely botched? I'd hate to have to start over on all of this. Thanks, Chas. UPDATE: I fo...
by Charles L. Cotton
Sun Oct 19, 2008 9:00 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 261671

Re Anti-Bot Question: "Email addresses don't match"

I must have messed up one of the hacks when installing this mod. When I try to register, I get an error message "The email addresses don't match" even when they do match. Does anyone have an idea which file is likely botched? I'd hate to have to start over on all of this.

Thanks,
Chas.
by Charles L. Cotton
Wed Jun 11, 2008 4:02 am
Forum: [3.0.x] Support Forum
Topic: Missing Email Button
Replies: 1
Views: 89

Missing Email Button

I have searched for this issue, but I can't find an answer to this problem. The "Email" button is missing from all members' profiles, even when the member has authorized members to contact them by email. Administrator and Moderators can see the "Email" button and it works. I've searched the ACP and ...
by Charles L. Cotton
Mon Jun 09, 2008 9:57 pm
Forum: phpBB Discussion
Topic: phpBB with Joomla vs Wordpress vs Other
Replies: 6
Views: 1504

Re: phpBB with Joomla vs Wordpress vs Other

I am running two phpBB boards, one blog using WordPress and three websites using Joomla. Joomla is fantastic! If I had found it before setting up the WordPress site, I would have used it for the blog also, but I doubt I'll change that now. I agree that the learning curve for Joomla is pretty steep, ...
by Charles L. Cotton
Sun Apr 13, 2008 2:05 am
Forum: [3.0.x] Support Forum
Topic: 3.0.1 Update problem
Replies: 7
Views: 252

Re: 3.0.1 Update problem

I had the same problem. The default path for mine was "/IDPA_Forum" and checking the path with my ftp program showed I had to add "www/www" for a complete path of "www/www/IDPA_Forum."

I hope this helps,
Chas.
by Charles L. Cotton
Wed Mar 05, 2008 2:45 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Adding left and right colums
Replies: 1
Views: 242

Adding left and right colums

I read a post quite some time ago about how to add a column on the left and right, but I can't find it now. I've run every search I can think of, but no luck.

I need to add column on the left and right side so I can put in cells for other content. Can anyone point me to that thread?

Thanks,
Chas.
by Charles L. Cotton
Thu Jan 03, 2008 2:06 am
Forum: [3.0.x] Support Forum
Topic: sticky/announcement problem
Replies: 3
Views: 399

Re: sticky/announcement problem

I had the same problem with Sticky/Announcement and I found the problem was with the permissions. I can't recall exactly what I had to do to fix it, but I'll try to poke around the permissions and figure out what I did.

I don't know about your other problem.

Chas.

Go to advanced search