Search found 80 matches

by kristara
Thu Oct 19, 2006 5:28 am
Forum: 2.0.x Support Forum
Topic: admin panel trouble
Replies: 17
Views: 814

well, I see no one came back to help me. I don't know why it is automatically saving the settings and my current and the suggested are the same (I had to rewrite above before).

ANYONE? I NEED TO GET INTO MY ADMIN PLEASE!!!!
by kristara
Thu Oct 19, 2006 5:25 am
Forum: 2.0.x Support Forum
Topic: HELP! Lost my config.php!
Replies: 18
Views: 980

not completely solved; I have been unable to get into my admin panel.
by kristara
Thu Oct 19, 2006 5:19 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Bible BBCode
Replies: 111
Views: 39841

I have been using this for a while and LOVE IT! I recently lost my config file and tried to use the auto-cookie mod, so I am unsure of the error. However, if u can help me fix it, that would be great. Here is my problem... Warning: mysql_pconnect(): Access denied for user 'kristara_phpb1'@'localhost...
by kristara
Sun Oct 08, 2006 8:31 pm
Forum: 2.0.x Support Forum
Topic: admin panel trouble
Replies: 17
Views: 814

As I said, I was NOT trying to be sassy; I did not understand the first time I was asked. Here goes... My Current Cookie Settings: Domain Name: armsofchrist.com Server Port: 80 Script path: /forum/ Cookie secure: Disabled Cookie domain: armsofchrist.com Cookie path: /forum Cookie name: AoC_forum Ses...
by kristara
Sun Oct 08, 2006 10:42 am
Forum: 2.0.x Support Forum
Topic: admin panel trouble
Replies: 17
Views: 814

I don't know what you are asking. I DID the cookie mod, changed the settings per suggestion, STILL does not work. Believe me, I have had probs w/cookies in the past, as read/unread posts, and played around with that info enough to know what works on my site...not trying to be sassy, just stating, th...
by kristara
Sun Oct 08, 2006 7:07 am
Forum: 2.0.x Support Forum
Topic: admin panel trouble
Replies: 17
Views: 814

No, I just fixed that. I read that admin should be user #2, I was 3, I changed it back, all the posts show now.

I STILL can't get my admin panel to come up.
by kristara
Sun Oct 08, 2006 6:54 am
Forum: 2.0.x Support Forum
Topic: admin panel trouble
Replies: 17
Views: 814

Grrr...someone please???
by kristara
Sun Oct 08, 2006 5:59 am
Forum: 2.0.x Support Forum
Topic: admin panel trouble
Replies: 17
Views: 814

well, took your advice and it did not work.
by kristara
Sun Oct 08, 2006 5:05 am
Forum: 2.0.x Support Forum
Topic: cannot access the administration panel post upgrading
Replies: 17
Views: 3590

no they don't. Users have been there posting today.

I am wondering if it is a sesssion issue being I copied my old forum over after the reinstall???
by kristara
Sun Oct 08, 2006 12:58 am
Forum: 2.0.x Support Forum
Topic: cannot access the administration panel post upgrading
Replies: 17
Views: 3590

I didn't just upgrade, but had to reinstall because I overwrote my config file. Everything is working right, except I have the same problem, index.php is opening in the admin/index.php. I checked the server name and there is no http:// there. What happends is I click on it, prompted for info, enter ...
by kristara
Sun Oct 08, 2006 12:02 am
Forum: 2.0.x Support Forum
Topic: admin panel trouble
Replies: 17
Views: 814

why can't I just clear my cookies and cache, which I did. To, me it want's to open the WRONG index.php
by kristara
Sat Oct 07, 2006 8:57 am
Forum: 2.0.x Support Forum
Topic: admin panel trouble
Replies: 17
Views: 814

admin panel trouble

I just reinstalled my forum, now the index.php is also opening in the frame for the admin/index.php.

Any ideas please?

(I tried to do a search, but for some reason the search here at phpbb is not working for me?)
by kristara
Sat Oct 07, 2006 8:54 am
Forum: 2.0.x Support Forum
Topic: HELP! Lost my config.php!
Replies: 18
Views: 980

SOLVED

SOLVED

well, I fixed this on my own. Ended up renaming my folder to forum2, removed phpbb, reinstalled it, renamed my folder back, and uploaded the sql file.
by kristara
Tue Oct 03, 2006 5:46 am
Forum: 2.0.x Support Forum
Topic: HELP! Lost my config.php!
Replies: 18
Views: 980

minestart w/phpb1.
by kristara
Mon Oct 02, 2006 1:39 am
Forum: 2.0.x Support Forum
Topic: HELP! Lost my config.php!
Replies: 18
Views: 980

yes, the tables are there. everything is there. It was the config I lost and can't seem to get it match somewhere.

Go to advanced search