Search found 825 matches

by femu
Sat Dec 24, 2011 3:53 pm
Forum: [3.0.x] Support Forum
Topic: I get a blank page in my forum!
Replies: 3
Views: 491

Re: I get a blank page in my forum!

First of all, you attached the language file of the UPS. That one looks fine. So I presume the error is in one of the Arcade language files. If you use Notepad++ (which I absolutly prefer), you can see the texts in different colors and simply see, if there's an error somewhere. So check your transla...
by femu
Sat Dec 24, 2011 3:41 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [split from] Open in a new tab external link
Replies: 5
Views: 326

Re: Open in a new tab external link

Simply add one or two blanks inbetwen each icon. So:   So in your example it would look like with two blanks: <div style="float:right;margin-top: 66px;"><a href="http://kuresento.com/feed.php"/><img src="http://img585.imageshack.us/img585/6694/1316322996icontextoinsi.png"></a></div>  ...
by femu
Sat Dec 24, 2011 3:34 pm
Forum: [3.0.x] Support Forum
Topic: Author = Guest
Replies: 9
Views: 213

Re: Author = Guest

This mostly happens, if you are deleting a user but leave the posts intact.
by femu
Sat Dec 24, 2011 3:31 pm
Forum: [3.0.x] AutoMOD
Topic: Errors on installing Automod
Replies: 27
Views: 1499

Re: Errors on installing Automod

Are you logged in before you upload the Automod? This seems to be important sometimes. Don't ask me why. About the disappering of the install folder ... 1, Upload the install folder. 2, Close your FTP client 3, Reopen it and check, if the install folder is still present 4, If so, log in into your bo...
by femu
Sat Aug 06, 2011 5:02 am
Forum: [3.0.x] Support Forum
Topic: Default NO-avatar
Replies: 2
Views: 215

Re: Default NO-avatar

Search around for Universal No Avatar 1.0.0 from BlkJack-21. Very simple and working fine ;-)
by femu
Sun Jun 05, 2011 5:21 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Custom Header Logo 1.2.7 (with bg and custom pages)
Replies: 276
Views: 31767

Re: [RC] Custom Header Logo 1.2.5 (backgrounds and custom pa

is there a way to sort the image list alphabetical in the ACP? So the part, which starts with "No custom logo" .. As I have a bunch of header images, it's a little pain to the search the right logo ;-) Hi again, I was blind not seeing the problem. The fix is very easy, though. 1. Open includes/acp/...
by femu
Sun Jun 05, 2011 5:05 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Where's Waldo
Replies: 96
Views: 11624

Re: [ALPHA] Where's Waldo

Hi, a small addition .... You currently can set the possibility to find Waldo between 0 and 1. This should be set between 0 and 100 percent instead. So say only full numbers and convert ie 50% to 0.5 internally. So just an optical issue, but more understandable for the users ;-) @ Wuerzi: There's so...
by femu
Tue May 31, 2011 6:56 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Where's Waldo
Replies: 96
Views: 11624

Re: [ALPHA] Where's Waldo

And another small error. Just saw, that this already was mentioned, but it seems not been fixed right now :roll: Open includes/functions.php and search: $found_waldo = ($rand_top < $waldo_vertical && $probability > 0) ? true : false; after add: $waldo_link = $config['waldo_url_link']; Otherwise you ...
by femu
Sat May 21, 2011 3:36 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Custom Header Logo 1.2.7 (with bg and custom pages)
Replies: 276
Views: 31767

Re: [RC] Custom Header Logo 1.2.5 (backgrounds and custom pa

Hi Balint,

is there a way to sort the image list alphabetical in the ACP? So the part, which starts with "No custom logo" .. As I have a bunch of header images, it's a little pain to the search the right logo ;-)

Thanks!
by femu
Sat Mar 05, 2011 3:51 pm
Forum: [3.0.x] MODs in Development
Topic: [RC][1.1.0-r2] FIND
Replies: 595
Views: 66865

Re: [RC-4] RSS Input

Artikkk, I can't get what you want to do... my guess is you like to have each item post with the item title as the post subject, right? You can do as follows: Create new forum/subforum for submitting post of the feed. Select Item from Post Mode by editing the feed Change the Post Forum to your newl...
by femu
Tue Feb 22, 2011 3:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422813

Re: [RC] phpBB Arcade 1.0.RC10

OkiDoki. Thanks for the info!
by femu
Tue Feb 22, 2011 2:08 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422813

Re: [RC] phpBB Arcade 1.0.RC10

Hey J.R. any news on possible new release dates for next release or no ? Just curious because I'm eager to see what challenge mod or tourn mod is like as I heard you would be adding them or at least 1 of them to the next release ? I have submitted the arcade to the moddb for validation and work has...
by femu
Sun Feb 20, 2011 6:20 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422813

Re: [RC] phpBB Arcade 1.0.RC10

Brilliant! Thanks a lot for taking a look into this issue!

Works great now.
by femu
Sat Feb 19, 2011 5:34 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422813

Re: [RC] phpBB Arcade 1.0.RC10

Why would these games work on http://www.phpbbarcade.com with IE8? Have you tried to play some games that begin with numbers there? I have not been able to make this error occur. Also that link you posted talks about validation issues, not problems loading the flash files. The arcade has been using...
by femu
Fri Feb 18, 2011 9:56 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Hangman 0.2.0
Replies: 117
Views: 17202

Re: [Beta] Hangman 0.2.0

When we will have time left to do a "final" version. There are more important projects, which needs our attention, as the Hangman is workíng nearly as it is expected to do.

Go to advanced search