Search found 61 matches

by nathan
Thu Oct 25, 2001 6:13 am
Forum: 2.0.x Support Forum
Topic: Why are templates stored in flatfiles
Replies: 18
Views: 2216

Ok, so if we have a 10kb template file stored in the database, what do you think happens when we ask the database server for that information? It goes and grabs the right row out of the database, which is a FILE. On the FILESYSTEM. Yeah, nothing magic there. Just a bunch more overhead with searching...
by nathan
Tue Oct 09, 2001 7:31 pm
Forum: 2.0.x Support Forum
Topic: A few bugs, a few suggestions
Replies: 9
Views: 1319

Ok, the profile-URL thing and the inheriting-rank thing are both fixed in CVS.
by nathan
Tue Oct 09, 2001 7:17 pm
Forum: 2.0.x Support Forum
Topic: A few bugs, a few suggestions
Replies: 9
Views: 1319

Damnit.. Yeah, it's the hyphen. I only made it accept alphanumerics. Thanks dude. :)
by nathan
Mon Oct 08, 2001 5:48 pm
Forum: 2.0.x Support Forum
Topic: A few bugs, a few suggestions
Replies: 9
Views: 1319

In Profile, if a user's URL contains numbers, it won't get stored.


I'm not seeing it.. Can you give me a specific example that gets blanked out? I just set my website to "http://1.2.3" and it worked.
by nathan
Sun Oct 07, 2001 9:23 pm
Forum: 2.0.x Support Forum
Topic: login.php problem
Replies: 7
Views: 1269

dougk_ff7 wrote:
backslashes.... escape them! So.... instead of \ use \\. That's the error.


Bingo. That's exactly what the problem must be.
by nathan
Thu Oct 04, 2001 6:14 pm
Forum: 2.0.x Support Forum
Topic: [Answered] Java code problm in templates
Replies: 13
Views: 876

Woah.. This sounds like something we really need to look into. Please post the contens of the template file you modified.. You can PM it to me if you like.
by nathan
Wed Oct 03, 2001 5:55 pm
Forum: 2.0.x Support Forum
Topic: Another Suggestion
Replies: 10
Views: 2016

I'm almost certain that any of those sites you guys are pointing us at are just imbedding an ActiveX control in the page. Repeat after me: There's no way to get rich text in a standard HTML textarea, no matter howmany buzzwords like "Javascript" and "DHTML" you throw at it. mmmkay? edit: And even if...
by nathan
Sun Sep 30, 2001 9:52 pm
Forum: 2.0.x Support Forum
Topic: Aha! Just found this error...
Replies: 2
Views: 2334

Yup. Off-by-one error in the pagination code. Who woulda thunk it?
by nathan
Thu Sep 27, 2001 4:52 pm
Forum: 2.0.x Support Forum
Topic: Quick CVS question...
Replies: 4
Views: 1628

I think It's most likely a problem with your database. You can re-run mysql_schema.sql and mysql_basic.sql, but be warned that you'll lose all your data.
by nathan
Thu Sep 27, 2001 4:44 am
Forum: 2.0.x Support Forum
Topic: Stress testing!
Replies: 9
Views: 1932

Back to the original point of the post, Microsoft's web application stress tool is pretty good, and free: http://homer.rte.microsoft.com
by nathan
Wed Sep 26, 2001 11:45 pm
Forum: 2.0.x Support Forum
Topic: FANTASTIC
Replies: 11
Views: 3585

[b]FANTASTIC[/b]

johnnyBoy wrote:
Just one q, how do I make mine look like this one?


This template will be the default template that ships with phpBB 2.0 when we release it. So.. Well, I guess you wait with the rest of the impatient folks around here. :D
by nathan
Tue Sep 25, 2001 6:11 pm
Forum: 2.0.x Support Forum
Topic: subSilver now available!
Replies: 59
Views: 8889

Jante: This will ship with phpBB2 as the default template.. When we're ready. :)
by nathan
Mon Sep 24, 2001 7:04 pm
Forum: 2.0.x Support Forum
Topic: SubSilver Template : Causing Not Responding Browser Error
Replies: 28
Views: 4393

It just seems to be netscape taking forever to render the page. It takes a full 12 seconds for NS to render viewforum (after all downloading is finished) on my 1gHz Duron machine. Ouch.
by nathan
Tue Sep 18, 2001 12:00 am
Forum: 2.0.x Support Forum
Topic: ICQ Image Broken
Replies: 17
Views: 5510

I'm sorry, but there is no way we should be connecting to a remote server 15 times per page when viewing topics. Let's see now.. It wouldn't be at all unreasonable for that connection to take at least 100ms (total low-ball figure here). So, that's 0.1 seconds/post * 15 posts/page = 1.5 seconds extra...
by nathan
Sat Sep 15, 2001 9:07 pm
Forum: 2.0.x Support Forum
Topic: Some comments ..
Replies: 6
Views: 3039

Thanks all

wrote: 2.) In 2 i was thinking about Emoticons on post message that you are using on this test board i liked to say that i liked much more a list like it was on my beta 1 version as text load much faster and dont open additional threads on my apache server. Again, this is just a template thing. Go e...

Go to advanced search