Search found 156 matches

by DBM
Sun May 20, 2007 6:33 pm
Forum: phpBB Discussion
Topic: Congrats on RC4 Release!
Replies: 243
Views: 29391

Re: Congrats on RC1 Release!

Install went beautifully. Thanks to Acyd Burn and all the team for all their hard work! Unfortunately it's come a little too late for me to upgrade my live board as mine is geared up towards an annual event that takes place just a few weeks from now, so it would be madness to change over right now. ...
by DBM
Mon Feb 19, 2007 7:50 pm
Forum: 2.0.x Discussion
Topic: Server clock is six minutes fast
Replies: 5
Views: 422

Who is your host? Cause I think you have to mail this problem to them, or just check your clock at home. ^^ Both my computers at home are sync'd every 24 hours to an NTP server, they are never more than a second out. It's definitely the server that is six minutes ahead. You can see for yourself if ...
by DBM
Mon Feb 19, 2007 7:16 pm
Forum: [3.0.x] Support Forum
Topic: Converter starts and then hangs
Replies: 24
Views: 5309

Worked for me too. Nice one! 8)
by DBM
Mon Feb 19, 2007 7:06 pm
Forum: 2.0.x Discussion
Topic: Server clock is six minutes fast
Replies: 5
Views: 422

Server clock is six minutes fast

My forum is hosted on a server in Holland and the clock it runs on tends to be a little fast and currently it's six minutes ahead (after adjusting for it being on Central European Time). The server admin is generally very helpful and offers what is otherwise a good service for the money, but always ...
by DBM
Wed Jan 31, 2007 8:32 am
Forum: phpBB Discussion
Topic: First Impressions
Replies: 715
Views: 198965

It's heartening to see so many success stories but it only makes it all the more frustrating for those of us who have had problems. :lol: I don't really know where the problem is. I made a clone of my live 2.0.21 forum's database and files, moved them to an entirely separate database and folder, ins...
by DBM
Wed Jan 31, 2007 6:31 am
Forum: [3.0.x] Support Forum
Topic: Converter starts and then hangs
Replies: 24
Views: 5309

I have now stripped out all the mods using the "clean_tables" tool (as recommended in the phpbb knowledge base), so the test board is now completely vanilla. And I'm still having the same problems with the page just timing out and checks in phpMyadmin show that no further progress has been...
by DBM
Wed Jan 31, 2007 3:06 am
Forum: [3.0.x] Support Forum
Topic: Converter starts and then hangs
Replies: 24
Views: 5309

I had similar problem, converter starts with tables, but hangs during conversion of posts table (my one had ~60.000 records), php works about 5 minutes, then just stops without any output. Increasing timeouts, and memory limit in php.ini gives nothing. Solved this by going to /install/ again and cl...
by DBM
Tue Jan 30, 2007 12:44 am
Forum: [3.0.x] Support Forum
Topic: Converter starts and then hangs
Replies: 24
Views: 5309

Converter starts and then hangs

Converter starts and then hangs on my test forum with the following url: ../install/index.php?mode=convert&sub=in_progress&tag=phpbb20&confirm=1 It's 1090 users, 26000 posts, 26 MB database. About a dozen or so modifications but nothing that radically alters the database. When I look in ...
by DBM
Tue Nov 21, 2006 11:44 pm
Forum: 2.0.x Discussion
Topic: Moving large numbers of people to usergroups
Replies: 2
Views: 578

Nice one. Thanks ever so much, drathbun. :)
by DBM
Tue Nov 21, 2006 12:58 pm
Forum: 2.0.x Discussion
Topic: Moving large numbers of people to usergroups
Replies: 2
Views: 578

Moving large numbers of people to usergroups

Hi, I need to have more control over who has particular posting rights to some forums on my 2.0.21 board. As the Olympus gold release is still some way off, I need to make do with the 2.0.21 board for now and I believe the only way to have any control over posting rights is to make the forums privat...
by DBM
Fri Nov 17, 2006 7:05 am
Forum: [3.0.x] Support Forum
Topic: Visual confirmation image not showing
Replies: 2
Views: 472

karlsemple wrote: can i have a url to the forum so i can have a test :)

I think it's been resolved, looks like it was a cookie issue. :)
by DBM
Fri Nov 17, 2006 1:05 am
Forum: [3.0.x] Support Forum
Topic: Visual confirmation image not showing
Replies: 2
Views: 472

Visual confirmation image not showing

I've had people unable to register on my beta 3 test board as the visual confirmation image isn't showing up at all. At first I was sceptical, as it was working fine on my machine with three different browsers. But now even I'm getting the same problem when using my laptop. Could something have been...
by DBM
Fri Oct 27, 2006 10:25 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Latest active topics on index
Replies: 915
Views: 272865

DBM wrote: Will anyone be working on this MOD for phpbb3?

The nearest equivalent I have seen so far displays the last 10 active topics on the index but doesn't scroll. Some of my members won't stop moaning if we lose the scrolly latest topics box. :roll:


*bump*

Anyone doing this MOD for Olympus?
by DBM
Wed Oct 18, 2006 8:06 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Today At/Yesterday At
Replies: 168
Views: 53073

Re: Today at in GREEN - Yesterday in RED

I am not a very good programmer but I did something that worked beautifully: They really stand out. Today at appears in RED and Yesterday at appears in GREEN (for subsilver off course). Please confirm with programmers if this is the right way to do it. It does work for me smoothly: Replace // MOD -...
by DBM
Sun Oct 15, 2006 8:44 pm
Forum: 2.0.x Support Forum
Topic: [ solved ] Login lock time stays blank in my ACP
Replies: 8
Views: 356

That seems to have done the trick, actually. Thank you, most kind. :)

Go to advanced search