Search found 708 matches

by kkroo
Sun Apr 22, 2007 2:33 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Colored Usergroups
Replies: 426
Views: 56934

Re: Simple Colored Usergroups

This is not a feature of the Mod, you can try the Simple Auto Groups mod to do that for you.

Hope that can help ya.
by kkroo
Sat Apr 14, 2007 8:56 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Colored Usergroups
Replies: 426
Views: 56934

Re: Simple Colored Usergroups

You have installed the mod incorrectly, you put group_colored, group_colors, group_order under the WHERE rather than under the SELECT. Refer to the install file to fix this.
by kkroo
Sat Apr 14, 2007 4:08 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Colored Usergroups
Replies: 426
Views: 56934

Re: Simple Colored Usergroups

I cant see the part of the picture i need. Could you copy and paste the error message?
by kkroo
Sun Apr 08, 2007 1:08 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Colored Usergroups
Replies: 426
Views: 56934

Re: Simple Colored Usergroups

It appears you are installing it incorrectly, try using easymod or view the KB article on installing mods
by kkroo
Sun Apr 08, 2007 9:57 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Colored Usergroups
Replies: 426
Views: 56934

Re: Simple Colored Usergroups

It would look like this:

Code: Select all

'<a ' . $last_post_author_color . ' href="'
by kkroo
Sat Apr 07, 2007 9:23 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Colored Usergroups
Replies: 426
Views: 56934

Re: Simple Colored Usergroups

You can do that by installing an auto groups mod such as this one: http://www.phpbb.com/community/viewtopi ... iew=unread

Then apply the coloring to the group.

Hope that is what you want
by kkroo
Sat Apr 07, 2007 5:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Colored Usergroups
Replies: 426
Views: 56934

Re: Simple Colored Usergroups

It appears that you have not executed the SQL queries. You can do so in phpmyadmin. The queries are located in the install file.
by kkroo
Fri Apr 06, 2007 2:46 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Automatic Database backup
Replies: 439
Views: 90511

Re: [BETA] Automatic Database backup

Im sorry but I dont really understand what you mean. Could you try clearing things out?
by kkroo
Thu Apr 05, 2007 8:59 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 38900

Re: [BETA] Prune Inactive Users

Well it appears you have not executed the SQL queries that were in the install file. In phpmyadmin, execute this: CREATE TABLE `phpbb_pruned_users` ( `id` mediumint(8) NOT NULL auto_increment, `deleted_by` int(255) NOT NULL, `delete_time` int(11) NOT NULL, `data` text NOT NULL, PRIMARY KEY (`id`) );...
by kkroo
Thu Apr 05, 2007 8:23 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 38900

Re: [BETA] Prune Inactive Users

Well the only part that is suppose to be there is this: // // Prune Inactive Users by kkroo < princeomz2004@hotmail.com > (Omar Ramadan) http://phpbb-login.sourceforge.net // $lang['Click_return_userprune'] = 'Click %sHere%s to return to Prune Inactive Users'; $lang['Prune_users_page_title'] = 'Prun...
by kkroo
Thu Apr 05, 2007 7:26 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 38900

Re: [BETA] Prune Inactive Users

That is because it appears you have pasted the entire install.mod lang_admin.php
by kkroo
Wed Apr 04, 2007 6:34 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Colored Usergroups
Replies: 426
Views: 56934

Re: Simple Colored Usergroups

Could you PM me your msn address? Itd be much easier for me to solve the problem that way.
by kkroo
Wed Apr 04, 2007 6:33 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 38900

Re: [BETA] Prune Inactive Users

This is because you didnt add the language variables in lang_admin.php. They can be found in the install file
by kkroo
Wed Apr 04, 2007 4:27 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 38900

Re: [BETA] Prune Inactive Users

That is because you didnt add the } after it
by kkroo
Wed Apr 04, 2007 7:19 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Automatic Database backup
Replies: 439
Views: 90511

Re: [BETA] Automatic Database backup

If you want to add it in the acp, the path would be:

<img src="../cron.php" width="1" height="1" alt="" border="0"/>

There isnt an option to enable disable this. You always want it disabled because if a user makes a post or change in the DB while it is backing up, it can overload the server.

Go to advanced search