Search found 62 matches

by The Snoman
Mon Apr 10, 2006 3:07 pm
Forum: 2.0.x Support Forum
Topic: 2.0.19 to 2.0.20 code upgrade problem
Replies: 2
Views: 336

zeroK wrote: The update_to_latest.php belongs into the install folder right in your phpBB directory and not somewhere veeery deep in your admin folder :)


Thank you much, that fixed the problem!!! (I should have known that too) :D
by The Snoman
Mon Apr 10, 2006 2:43 pm
Forum: 2.0.x Support Forum
Topic: 2.0.19 to 2.0.20 code upgrade problem
Replies: 2
Views: 336

2.0.19 to 2.0.20 code upgrade problem

I did a code upgrade to phpBB 2.0.20 using EM to a test forum I have and it all appeared to go well with no warnings but Admin panel still says version 2.0.19 and when I run "install_latest_update" I get the following -------------------------------------------------------------------------------- W...
by The Snoman
Mon Mar 27, 2006 12:15 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 398608

Re: help what did I miss?

bigfuzzydope wrote: . I tried looking at the posting_body.php and it doesnt have 800 lines, only around 400.


Try "Ca_Classic" style as it will show subforum links for me though I use subSilver by default with no problems.
by The Snoman
Sun Mar 26, 2006 3:46 pm
Forum: [2.0.x] Styles Database Releases
Topic: [2.0.21] RedSilver
Replies: 148
Views: 169653

I like the style but it does not work properly with my mods and will not show subforum properly (Simple subforum mod) and Report and a few others. If there anyway I can easly fix this?
by The Snoman
Wed Mar 22, 2006 8:15 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Thank You Mod
Replies: 260
Views: 111759

Re: [2.0.19] Thank You Mod

MOD Database Manager wrote: Classification: 54 Communication

MOD Name: Thank You Mod
Author: Kinfule
MOD Description: This mod will add a feature for thanking the poster for his/her post.



Is this general or configurable by topic/poster and can the message be changed? (a Demo would help)
by The Snoman
Tue Mar 21, 2006 12:49 am
Forum: 2.0.x Support Forum
Topic: Sub forums
Replies: 4
Views: 166

Try this one. It installed with ease with EasyMOD and works great

http://www.phpbb.com/phpBB/viewtopic.ph ... =subforums
by The Snoman
Fri Mar 17, 2006 1:22 pm
Forum: 2.0.x Support Forum
Topic: How to default to collasped Catagories
Replies: 3
Views: 138

Hi, I believe there is a MOD for this. Have a look through the MOD section - linked to on the top of this page. You may also wish to check the Knowledge Base for Articles on how to install MODs - KB is found Here Good Luck, Des. . . :wink: I will look again but I did not see one but I could have mi...
by The Snoman
Fri Mar 17, 2006 1:01 pm
Forum: 2.0.x Support Forum
Topic: How to default to collasped Catagories
Replies: 3
Views: 138

How to default to collasped Catagories

What do I need to do the phpBB ver 2.0.19 to get it to default load forum index with catagories collasped and then the users can click on the ones they want to expand.
by The Snoman
Fri Mar 17, 2006 11:29 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Copyright Information
Replies: 57
Views: 16851

Copyright Install

Can someone walk me through the installation of copyright mod on ver 2.0.19. I have installed a few mods using easy mod and kodoo's to the author of EasyMOD and it has worked nicely for me but I am a bit lost with this copyright MOD
by The Snoman
Tue Mar 07, 2006 11:53 am
Forum: 2.0.x Support Forum
Topic: PHP 2.0.10 to 2.0.19 update question
Replies: 9
Views: 221

Try using bigdump to restore ... Or open database backup, open your phpmyadmin, truncate phpbb_post_text , then execute manually queries contained in your backup after phpbb_post_text table structure. Hope it could help a little and good luck ;) It gives me a better understanding of the problem any...
by The Snoman
Mon Mar 06, 2006 11:35 pm
Forum: 2.0.x Support Forum
Topic: How to get forum working through a subdomain?
Replies: 19
Views: 307

Re: How to get forum working through a subdomain?

Problem two still needs assistance, please help! Second, I'd like to know how to make my forums accessable on gamelife.exehq.com/forum, because when I try getting through to it, for some reason, PHPBB searches for the forum files in gamelife.exehq.com/ , not gamelife.exehq.com/forum However, I stil...
by The Snoman
Mon Mar 06, 2006 11:28 pm
Forum: 2.0.x Support Forum
Topic: PHP 2.0.10 to 2.0.19 update question
Replies: 9
Views: 221

Try reuploading /admin/db_utilities.php from the vanilla zip file ... However I think better doing/restoring backups via phpmyadmin ;) My "understanding" is that changes in the subsilver theme in later versions makes earlier version of backup incompatable with latest release. Is this true? Is their...
by The Snoman
Mon Mar 06, 2006 8:34 pm
Forum: 2.0.x Support Forum
Topic: PHP 2.0.10 to 2.0.19 update question
Replies: 9
Views: 221

Here is another clue, I get this if I copy back to web server then restore from it. "Warning: fread(): Length parameter must be greater than 0. in ...../admin/admin_db_utilities.php on line 940" there are only 306 lines in the file It also says that my forum should be where it was at when last backe...
by The Snoman
Mon Mar 06, 2006 7:16 pm
Forum: 2.0.x Support Forum
Topic: PHP 2.0.10 to 2.0.19 update question
Replies: 9
Views: 221

-jm- wrote: Subforums? Are you using categories hierarchy?

How big is your backup?
Could you post a link to the error list?


About 2 megs and some change and below is a link to the error report

http://www.snoman.com/temp/dataerrors.htm
by The Snoman
Mon Mar 06, 2006 5:43 pm
Forum: 2.0.x Support Forum
Topic: PHP 2.0.10 to 2.0.19 update question
Replies: 9
Views: 221

Restore it, then run install/update_to_latest.php ;) I did that after the restore and no joy. I also got a ton of errors after the restore too. Currently it shows the total number of posts but none of the posts are availible in the sub forums, no members were restored either. I am kinda at a loss h...

Go to advanced search