Search found 41 matches

by Shalashaska
Fri Mar 26, 2010 9:59 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: IE- Forum not centered
Replies: 8
Views: 368

Re: IE- Forum not centered

I have NV Who Was Here installed too and have the same exact problem... But I want to have an alternate fix for it since it is a great mod and I would like to keep it...
by Shalashaska
Fri Mar 26, 2010 8:53 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Viewtopic misaligned in Internet Explorer [SOLVED]
Replies: 3
Views: 376

Viewtopic misaligned in Internet Explorer [SOLVED]

I have an issue on my prosilver-based board when viewing in IE. All pages except viewtopic are aligned in the center perfectly. Every viewtopic page seem to be aligned to the left and also with a massive gap between the header and the search. This only happens in IE , FF and all other browsers show ...
by Shalashaska
Mon Dec 21, 2009 11:06 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ourtube 0.1.9
Replies: 357
Views: 26299

Re: [dev] Ourtube 0.1.6

woipi90 wrote: also i'll add the edit part of the comments system....
so you can aspect 0.1.7 soon....
Wow! I can't wait! Thank you so very much!!! :D
by Shalashaska
Sun Dec 20, 2009 11:47 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ourtube 0.1.9
Replies: 357
Views: 26299

Sort feature

The Sort feature is not working for me as well. How can we fix that?
by Shalashaska
Sun Dec 20, 2009 11:41 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ourtube 0.1.9
Replies: 357
Views: 26299

Re: [dev] Ourtube 0.1.6

There is no edit comments button in this version, and deleting comments has to be set up as a moderator permission before the button becomes visible. Thank you very much! I've been following up this mod for a very long time since its release hoping for this feature and it's finally here. I'm very g...
by Shalashaska
Sat Dec 19, 2009 9:57 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ourtube 0.1.9
Replies: 357
Views: 26299

Edit and Delete buttons

I can't see the edit and delete comment buttons. Also, in the posting buttons section, I don't see the smilies. EDIT: I've made some changes and removed the posting buttons section and the author profile space. Please see the page here: http://www.uaeboost.net/forums/tube/index.php?mode=item&id=i_ur...
by Shalashaska
Mon Apr 20, 2009 2:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] OurTube [YouTube/Uploaded Video Streaming]
Replies: 343
Views: 37204

Re: [BETA] OurTube [YouTube/Uploaded Video Streaming]

I like the Categories list view! Please share your template files! :) Thank you very much.
by Shalashaska
Wed Apr 15, 2009 5:20 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] OurTube [YouTube/Uploaded Video Streaming]
Replies: 343
Views: 37204

Re: [BETA] OurTube [YouTube/Uploaded Video Streaming]

Yes, this problem is there with the PRO styles. You must change the table widths in all the style files. See mine:
http://www.uaeboost.net/forums/tube/index.php
by Shalashaska
Sun Mar 15, 2009 7:10 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] OurTube [YouTube/Uploaded Video Streaming]
Replies: 343
Views: 37204

Re: [BETA] OurTube [YouTube/Uploaded Video Streaming]

@Shalashaska: glad you like it :D im hoping to have 0.1.2 available by the end of the weekend, which will come complete with ratings/comments/bbcode (add/delete, no edit atm!) and also blocks for phpbb3portal/board3portal within the contrib) you can see the planned feature list at http://phpbb.unst...
by Shalashaska
Fri Mar 13, 2009 1:25 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Wall
Replies: 279
Views: 31427

Re: [BETA] Wall

I have a question...

Does this mod allow 'anyone' to be able to post on others Wall or only those one a user's 'Friends' list?
by Shalashaska
Thu Mar 12, 2009 5:29 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] OurTube [YouTube/Uploaded Video Streaming]
Replies: 343
Views: 37204

Re: [BETA] OurTube [YouTube/Uploaded Video Streaming]

Peter77sx wrote:I meant ACP permissions...
Oops... Thanks Peter! ... All working perfectly now... :P

Thumbs up for an extremely user-friendly mod! :ugeek:
by Shalashaska
Wed Mar 11, 2009 2:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] OurTube [YouTube/Uploaded Video Streaming]
Replies: 343
Views: 37204

Re: [DEV] OurTube [Was: Another YouTube Style Mod]

HELP :oops: All seemed to go OK - but - everytime I click on the ourtube it takes me to a login panel (even if allready logged in) .. I have exactly the same problem right now... How to fix this? Please help... You have to set the proper permissions :) Permissions to which directory? Currently its ...
by Shalashaska
Wed Mar 11, 2009 12:49 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] OurTube [YouTube/Uploaded Video Streaming]
Replies: 343
Views: 37204

Re: [DEV] OurTube [Was: Another YouTube Style Mod]

Bruno36 wrote:HELP :oops:
All seemed to go OK - but - everytime I click on the ourtube it takes me to a login panel (even if allready logged in) ..
I have exactly the same problem right now... How to fix this? Please help...
by Shalashaska
Tue Apr 08, 2008 5:48 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Display posts anywhere 1.2.0RC5
Replies: 273
Views: 32374

Re: [RC1] Display posts anywhere

Ok, an update on this. I finished the database part… this is now completely database driven so you can have multiple instances manageable through the ACP. You will be able to give each one it's own separate template so you can have multiple versions. Each one will be able to grab posts/topics from ...
by Shalashaska
Mon Jan 28, 2008 3:46 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] MSPortal
Replies: 56
Views: 5664

Re: [RC3] MSPortal v1.0.RC3

Try this: Edit the page in question and set the "Custom Template File" to "msportal_wrapper.html". You mean to edit: <META http-equiv=Content-Type content="text/html; charset=iso-8859-1"> <LINK href="[b]example.css[/b]" type=text/css rel=stylesheet> to... <META http-equiv=Content-Type content="text...

Go to advanced search