Search found 41 matches

by Shalashaska
Mon Jan 28, 2008 8:25 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] MSPortal
Replies: 56
Views: 5648

Re: [RC3] MSPortal v1.0.RC3

It still does not work denney. My portal.php is in www.mysite.com/forums/portal.php My portal path in ACP is / My custom file is within the forums directory: www.mysite.com/forums/myfile.php The relative path would therefore be: ./myfile.php Yet I get this error: General Error template->set_filename...
by Shalashaska
Sun Jan 27, 2008 6:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] MSPortal
Replies: 56
Views: 5648

Re: [RC2] MSPortal v1.0.RC2

I haven't extensively tested these options so any feedback would be appreciated. Unfortunately, I've had some problems over the last week and haven't been able to do much so the documentation is taking a little while to write. This does not work denney. I tested using the absolute path from web roo...
by Shalashaska
Sat Jan 26, 2008 8:03 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] MSPortal
Replies: 56
Views: 5648

Re: [RC2] MSPortal v1.0.RC2

Under Wrap Custom Content Options, how do we specify the Custom Content File path? Should it be a full url? Please explain with an example.
by Shalashaska
Sat Jan 26, 2008 7:08 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] MSPortal
Replies: 56
Views: 5648

Re: [RC2] MSPortal v1.0.RC2

The file problem will disappear once you save the settings on the ACP page. They need to be saved at least once. The only problem is you can't access the ACP page right? Where have you added the module in the ACP? In the general -> board features section? Can you explain to me the steps you took to...
by Shalashaska
Fri Jan 25, 2008 9:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] MSPortal
Replies: 56
Views: 5648

Re: [RC2] MSPortal v1.0.RC2

I'm having a little problem with installing this. 1. Despite of adding the module from the Module Management page, it is not appearing in any of the sections. I have tried moving the module to other sections but it still does not appear. 2. On accessing http://www.mysite.com/forums/portal.php, I get...
by Shalashaska
Thu Jan 24, 2008 8:54 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Content Management System "Lotus Core" v1.0.0
Replies: 11
Views: 3180

Re: [Beta] Content Management System "Lotus Core" v1.0.0

I need help installing this. I upload all the files in the package to: www.mysite.com/ or to: www.mysite.com/subfolder or to: www.mysite.com/forums/ or or to: www.mysite.com/forums/subfolder Where must the install.php be so that it is able to install the tables and detect my current database as I se...
by Shalashaska
Sat Dec 29, 2007 3:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Cash Mod 1.0.0 Beta 1
Replies: 1657
Views: 137356

Re: [BETA] Cash Mod 0.3.2

Check your edits in viewtopic.php Since we are to replace this line, I don't how the original line looked like: #-----[ FIND ]---------------------- # $user_cache[$poster_id] = array ( # #-----[ REPLACE WITH ]---------------------- # //put this here... maybe somebody else can use it as well $user_c...
by Shalashaska
Sat Dec 29, 2007 3:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Cash Mod 1.0.0 Beta 1
Replies: 1657
Views: 137356

Re: [BETA] Cash Mod 0.3.2

After installing this mod, *it* seems to work properly -- but now when I attempt to edit my prosilver theme through the theme editor, it doesn't work...it claims that it's edited, but when I go back, the file has been restored back to its original form. None of my changes are there, including ones ...
by Shalashaska
Wed Dec 26, 2007 8:05 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Cash Mod 1.0.0 Beta 1
Replies: 1657
Views: 137356

Re: [BETA] Cash Mod 0.3.2

Cash count is not showing up in viewtopic despite several template refreshes and ensuring code is in the right place. Am I missing something else? <!-- IF postrow.POSTER_JOINED --><dd><strong>{L_JOINED}:</strong> {postrow.POSTER_JOINED}</dd><!-- ENDIF --> <!-- IF postrow.POSTER_FROM --><dd><strong>{...
by Shalashaska
Tue Dec 25, 2007 12:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Cash Mod 1.0.0 Beta 1
Replies: 1657
Views: 137356

Re: [BETA] Cash Mod 0.3.2

I installed this mod on a 3.0 Gold. Everything works perfectly except for a few things: - Cash count won't show up on viewtopic (despite all edits in html file) It does show on memberlist page. - All forum "colors" are changed to that of prosilver (I use proglass which is based on prosilver but diff...
by Shalashaska
Tue Jun 19, 2007 11:06 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Display posts anywhere 1.2.0RC5
Replies: 273
Views: 32353

Re: [BETA] Display posts anywhere

Does this mod only work with ProSilver and Subsilver2? I am using the style ProGlass on my board. Will it support it?

Go to advanced search