Search found 65 matches

by denis4o
Wed Mar 03, 2010 6:49 pm
Forum: [3.0.x] Support Forum
Topic: phpBB 3.0.5 - Orphaned attachments issue
Replies: 15
Views: 388

Re: phpBB 3.0.5 - Orphaned attachments issue

I merged the update with the mods I made to the style. Can you please explain to me how the ACP is affected by the modified subsilver2 theme, or you are talking about the ACP theme, as I have no clue how to update it then :lol:
by denis4o
Wed Mar 03, 2010 6:34 pm
Forum: [3.0.x] Support Forum
Topic: phpBB 3.0.5 - Orphaned attachments issue
Replies: 15
Views: 388

Re: phpBB 3.0.5 - Orphaned attachments issue

@Pit$Bull I used the official upgrade package and I'm pretty sure I updated all the files. And as I mentioned I've never had issues with the LightBox, nevertheless it's a front end mod. It has nothing to do with the ACP.
by denis4o
Wed Mar 03, 2010 4:03 pm
Forum: [3.0.x] Support Forum
Topic: phpBB 3.0.5 - Orphaned attachments issue
Replies: 15
Views: 388

Re: phpBB 3.0.5 - Orphaned attachments issue

I waited for 3.0.6 to fix this problem, but it still appears to be an issue even in 3.0.7 which I just upgraded to. I have more than 1000 orphaned attachments and I cannot delete them. They are taking up a lot of space. I noticed something. When the page is not cached and I go to the Orphaned attach...
by denis4o
Sun Aug 30, 2009 12:45 am
Forum: [3.0.x] Support Forum
Topic: phpBB 3.0.5 - Orphaned attachments issue
Replies: 15
Views: 388

Re: phpBB 3.0.5 - Orphaned attachments issue

Any suggestion whre should I look for the problem? Or atleast what file I can replace with a fresh copy just to see if that will work?
by denis4o
Wed Aug 26, 2009 8:47 am
Forum: [3.0.x] Support Forum
Topic: phpBB 3.0.5 - Orphaned attachments issue
Replies: 15
Views: 388

Re: phpBB 3.0.5 - Orphaned attachments issue

LightBOX is a front end mod and before that I had no problems with it.
by denis4o
Tue Aug 25, 2009 10:08 pm
Forum: [3.0.x] Support Forum
Topic: phpBB 3.0.5 - Orphaned attachments issue
Replies: 15
Views: 388

Re: phpBB 3.0.5 - Orphaned attachments issue

Is someone else having the same issue?
by denis4o
Mon Aug 24, 2009 7:32 am
Forum: [3.0.x] Support Forum
Topic: phpBB 3.0.5 - Orphaned attachments issue
Replies: 15
Views: 388

phpBB 3.0.5 - Orphaned attachments issue

Support Request Template What version of phpBB are you using? 3.0.5 What is your board's URL? http://forum.ladaclub-bg.com Who do you host your board with? Private hosting company How did you install your board? Fresh install of 3.0.0 and then upgraded through all other versions until 3.0.5 Is your...
by denis4o
Sun Jan 18, 2009 10:53 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] BartVB SiteMap Generator
Replies: 36
Views: 8603

Re: [BETA] BartVB SiteMap Generator

Any idea how long does it take google to index 2100 URL's from the sitemap? It indexed only 4 out of 2100 in a month. I'm so screwed with my rank now ...
by denis4o
Thu Jan 01, 2009 11:15 pm
Forum: [3.0.x] MODs in Development
Topic: [FINAL] Popup Layer on New PMs 1.0.1
Replies: 29
Views: 1033

Re: [BETA] Popup Layer on New PMs 0.2.0

I have a custom background on my subsilver2 style and the main-block definition in the stylesheet changes the background of the whole board to white.
by denis4o
Sun Dec 07, 2008 9:34 pm
Forum: [3.0.x] Support Forum
Topic: Google bug or I did something wrong?
Replies: 5
Views: 92

Re: Google bug or I did something wrong?

I just did it. It will take from 3 to 5 business days. I will let you know what the result is. If there is any :)
by denis4o
Sun Dec 07, 2008 4:16 pm
Forum: [3.0.x] Support Forum
Topic: General Error - sql error
Replies: 6
Views: 183

Re: General Error - sql error

Yes it is. I double checked.
by denis4o
Sun Dec 07, 2008 3:55 pm
Forum: [3.0.x] Support Forum
Topic: General Error - sql error
Replies: 6
Views: 183

Re: General Error - sql error

I'm sorry Erik, I should have done that at first place. Here is the template: The following is the basic SRT Your board's URL: http://forum.ladaclub-bg.com Version of phpBB3: 3.0.3 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? automated update from 3.0.2 to 3.0.3 I...
by denis4o
Sun Dec 07, 2008 3:49 pm
Forum: [3.0.x] Support Forum
Topic: Google bug or I did something wrong?
Replies: 5
Views: 92

Re: Google bug or I did something wrong?

So I should jut request a re-index from my Google account?

Go to advanced search