Search found 106 matches

by Durbatuluk
Wed Oct 28, 2009 4:42 pm
Forum: [3.0.x] Support Forum
Topic: Redoing and moving forum which tables backup?
Replies: 7
Views: 210

Re: Redoing and moving forum which tables backup?

Ah ok then ... So now i will wait for full 3.0.6 relese to do so.... is it stable now for live or not? or any information when it is released?
by Durbatuluk
Wed Oct 28, 2009 12:29 pm
Forum: [3.0.x] Support Forum
Topic: Redoing and moving forum which tables backup?
Replies: 7
Views: 210

Re: Redoing and moving forum which tables backup?

i have some mods installed and some settings is not good set i think :-)
by Durbatuluk
Wed Oct 28, 2009 6:59 am
Forum: [3.0.x] Support Forum
Topic: Redoing and moving forum which tables backup?
Replies: 7
Views: 210

Redoing and moving forum which tables backup?

Hi,
i am redoin forum and after moving... I want to set everything up again so only posts and topics and forums i want to backup not any setting or others. Which tables i should backup to have all posts, users, forums like before? Thx
by Durbatuluk
Tue Jun 23, 2009 12:13 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

Yes it was it thx :-)
by Durbatuluk
Tue Jun 23, 2009 11:47 am
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

I really dont know what i am doing wrong Here ae my modified http://filebeam.com/d2fe7aabf1b40dc643ef29539175e1f3 viewtopic files if you find anything because i dont. Thx
by Durbatuluk
Tue Jun 23, 2009 7:01 am
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

Recheck all your edits. Check that the images are copied to the right places. Refresh your browser. Try from some other computer or with some other browser. Check your edits in viewtopic.php again. Give me login details to a test account. Everything seems to be fine but images are maybe the problem...
by Durbatuluk
Mon Jun 22, 2009 11:48 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

mrbaseball34 wrote:I'm pretty sure I've applied all the mods but the Solve button still doesn't show.

I'm not sure how to track down the cause.
I have the same issue i freshly install it and as admin not show icon in topic now :-( Template and imageset refreshed ... Where is the mistake?
by Durbatuluk
Fri Dec 26, 2008 11:59 pm
Forum: [3.0.x] Support Forum
Topic: Upgrading phpbb3.0.0
Replies: 3
Views: 131

Re: Upgrading phpbb3.0.0

I would be glad for any help in this thx...
by Durbatuluk
Fri Dec 26, 2008 11:17 pm
Forum: [3.0.x] Support Forum
Topic: Upgrading phpbb3.0.0
Replies: 3
Views: 131

Re: Upgrading phpbb3.0.0

I have this problem too in hosting from 3.0.2-3.0.4 ....
I tried to create directory with /tmp and give it full permission but didnt help please help us thx....
by Durbatuluk
Fri Oct 03, 2008 5:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

;) Durbatuluk : added the instructions on how to change the default green tick to the text [Solved], next to the topic title of the post marked as set in the topic view to the bottom of this post : http://www.phpbb.com/community/viewtopic.php?p=7209315#p7209315 Edited for clarity enjoy. And for sea...
by Durbatuluk
Fri Oct 03, 2008 5:34 am
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

Yes but this not affect all cases of wiev of topic
by Durbatuluk
Thu Oct 02, 2008 11:58 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

In styles/prosilver/template/viewforum_body.html Find <!-- IF topicrow.SOLVED_TOPIC -->  <a href="{topicrow.U_SOLVED_TOPIC}" class="topictitle">{topicrow.SOLVED_TOPIC}</a><!-- ENDIF --> And move it to just before <a href="{topicrow.U_VIEW_TOPIC}" in the same line. This is not in all cases...
by Durbatuluk
Thu Oct 02, 2008 11:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

Thx very much for this freat support and i tried text instead picture like i said but it shouws only in topic not in list of topics can you help me where should i write it to show only text? Thx
by Durbatuluk
Thu Oct 02, 2008 11:42 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

And last last question can you tell me how can i move picture solved at begining of topic title not after it? thx :-)
by Durbatuluk
Thu Oct 02, 2008 11:01 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 51840

Re: Topic Solved

Not PM but normal post like :

"This topic is solved Thx for it"

And last question - possibility to automatically move solved topic to some forum?

Go to advanced search