Search found 40 matches

by robdocmagic
Thu Feb 26, 2009 6:58 pm
Forum: [3.0.x] Support Forum
Topic: Registered Users Online showing YAHOO Bot
Replies: 5
Views: 139

Re: Registered Users Online showing YAHOO Bot

If you wish to have no search engines ie Google, etc. indexing your board then you can set the 'bots' permissions to "no access" Awesome, thanks! How would I go about doing that? I am [getting] very familiar with the ACP but not exactly sure how to accomplish what you suggest? Would it be for the e...
by robdocmagic
Thu Feb 26, 2009 6:29 pm
Forum: [3.0.x] Support Forum
Topic: Registered Users Online showing YAHOO Bot
Replies: 5
Views: 139

Registered Users Online showing YAHOO Bot

Hi, I recently turned on the "show who is online" feature of my board. Enable Online user listing: Y Enable online guest listing in viewonline: N Enable display of user online/offline information: Y Its a great feature. However, a few minutes ago I noticed the YAHOO BOT was showing up in my register...
by robdocmagic
Thu Feb 26, 2009 2:24 am
Forum: [3.0.x] Support Forum
Topic: Login/Session Question
Replies: 2
Views: 47

Login/Session Question

Hi Folks, I built a web site with some pages that are outside of the forums and have some menus on the top. One of the menu's point to /phpBB3/index.php. After users login sometimes they press the menu and they get a page saying they need to login.. I am wondering if somehow the session is not being...
by robdocmagic
Wed Feb 25, 2009 3:19 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Backup Scheduler
Replies: 120
Views: 11697

Re: [RC] Backup Scheduler

Just out of curiosity, how does the backup know when to run? In other words, I don't believe I added anything to CRON on my system that would call any scripts to cause the backup to run (if its ready to run based on the settings). thanks. The backup runs based on visitation by someone. So say you h...
by robdocmagic
Wed Feb 25, 2009 2:29 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Backup Scheduler
Replies: 120
Views: 11697

Re: [RC] Backup Scheduler

Just out of curiosity, how does the backup know when to run? In other words, I don't believe I added anything to CRON on my system that would call any scripts to cause the backup to run (if its ready to run based on the settings).

thanks.
by robdocmagic
Tue Feb 24, 2009 10:32 pm
Forum: [3.0.x] Support Forum
Topic: Cron Question
Replies: 1
Views: 44

Cron Question

Hi All, I recently installed a mod that does scheduled backups. As I installed the mod I noticed for the first time a file called cron.php (as I added some code to it from the mod). I wanted to learn a little more about this file. How is cron.php invoked? I don't believe that I ever added anything t...
by robdocmagic
Wed Feb 18, 2009 7:22 am
Forum: [3.0.x] Support Forum
Topic: After login screen get blank page
Replies: 8
Views: 420

Re: After login screen get blank page

Found it.. one of my friends pointed out that in the UCP "won't" was spelled "wont". Well, I went into language/en/ucp.php and "Fixed" it.. I changed "wont" to "won't" -- but was not thinking that the ' is a delimeter.. so once I put it back to "wont" it all works fine.. just took me 2 hours to trac...
by robdocmagic
Wed Feb 18, 2009 7:00 am
Forum: [3.0.x] Support Forum
Topic: After login screen get blank page
Replies: 8
Views: 420

Re: After login screen get blank page

I think its too late for me.. sorry to waste your time :) I reverted to an older copy I had for a few hours ago and it works -- so I will diff the two folders and see what is going on. Its just weird as usually if there is an error I get some type of error page or whatever but the completely blank s...
by robdocmagic
Wed Feb 18, 2009 6:22 am
Forum: [3.0.x] Support Forum
Topic: After login screen get blank page
Replies: 8
Views: 420

Re: After login screen get blank page

I put in a little debug in the ucp.php and it seems like its failing here:

Code: Select all

$user->setup('ucp');
When I run the code I get 5 and 6 but the window never shows "7"..

echo("5");
$auth->acl($user->data);
echo("6");
$user->setup('ucp');
echo("7");
by robdocmagic
Wed Feb 18, 2009 6:21 am
Forum: [3.0.x] Support Forum
Topic: After login screen get blank page
Replies: 8
Views: 420

Re: After login screen get blank page

And you made no changes to the board before this happened? Has your host made any changes on the backend? I made some changes but they were very local to a web page I was working on, nothing that would have to do with the ACP and login. I just tried to login to put a user in a group and viola, whit...
by robdocmagic
Wed Feb 18, 2009 6:07 am
Forum: [3.0.x] Support Forum
Topic: After login screen get blank page
Replies: 8
Views: 420

After login screen get blank page

Hi All, I have been working on my phpBB3 for weeks now and everything is working great. A few minutes ago I went to login (after I have been working for a few hours) and when I press the login it "thinks" for a few seconds and then I get a blank page on my browser and this in my address bar (IE 7): ...
by robdocmagic
Sat Feb 14, 2009 7:27 am
Forum: [3.0.x] Support Forum
Topic: Hide some members from the member list
Replies: 4
Views: 472

Hide some members from the member list

Hi, I have 15 test users that I login with to test out certain features. test.1 test.2 ... test.15 I would like to hide them from the member list. It appears that the member list does not show inactive users -- so I was looking for the code where I could append so that any user that starts with "tes...
by robdocmagic
Fri Feb 13, 2009 8:35 pm
Forum: [3.0.x] Support Forum
Topic: Selecting Custom Profile Fields
Replies: 1
Views: 29

Re: Selecting Custom Profile Fields

I figured it out :D

$sql = "SELECT * FROM " . PROFILE_FIELDS_DATA_TABLE . " WHERE user_id = " .$user_id;
by robdocmagic
Fri Feb 13, 2009 7:08 pm
Forum: [3.0.x] Support Forum
Topic: Selecting Custom Profile Fields
Replies: 1
Views: 29

Selecting Custom Profile Fields

Hello,

I have a custom profile field called: phone_number.

I would like to be able to select this value for a particular user (or users) and was not sure what table the custom fields reside in and how to access them.

Thanks!

-Rob
by robdocmagic
Fri Feb 13, 2009 5:00 am
Forum: [3.0.x] Support Forum
Topic: Deleting other user's posts
Replies: 2
Views: 35

Re: Deleting other user's posts

Thank you very much for that information. I added myself to the Global Moderators group and now I feel like superman! :D

Have a great night!

-Rob

Go to advanced search