Search found 267 matches

by Seraphic
Wed Jul 29, 2009 8:45 pm
Forum: [3.0.x] Support Forum
Topic: Adding Custom Words to Language Files
Replies: 15
Views: 821

Re: Adding Custom Words to Language Files

Only have one language pack. It was added to: /phpbb3/language/en/common.php
Does it need to go in specific location or is common.php the wrong language file?
by Seraphic
Wed Jul 29, 2009 8:20 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Remove "The team" from forum index?
Replies: 1
Views: 141

Remove "The team" from forum index?

Below is the code, but is there a way to remove/disable it from the ACP rather then deleting from the template? <span class="gensmall"><!-- IF not S_IS_BOT --><a href="{U_DELETE_COOKIES}">{L_DELETE_COOKIES}</a><!-- ENDIF --><!-- IF not S_IS_BOT and U_TEAM --> | <!-- ENDIF --><!-- IF U_TEAM --><a hre...
by Seraphic
Wed Jul 29, 2009 8:12 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Seeking Validation of Code Changes Please
Replies: 1
Views: 63

Re: Seeking Validation of Code Changes Please

Anyone able to take a quick look?
by Seraphic
Wed Jul 29, 2009 8:10 pm
Forum: [3.0.x] Support Forum
Topic: Adding Custom Words to Language Files
Replies: 15
Views: 821

Re: Adding Custom Words to Language Files

Guess not. So did he mean I added it in the wrong location the en/common.php file?
Where should it be added?
by Seraphic
Wed Jul 29, 2009 6:06 pm
Forum: [3.0.x] Support Forum
Topic: Adding Custom Words to Language Files
Replies: 15
Views: 821

Re: Adding Custom Words to Language Files

Are you still online?
by Seraphic
Wed Jul 29, 2009 5:33 pm
Forum: [3.0.x] Support Forum
Topic: Adding Custom Words to Language Files
Replies: 15
Views: 821

Re: Adding Custom Words to Language Files

daroPL wrote:Looks good. Can you show me where you put the code in en/common.php?
Line 453

After
'STATISTICS' => 'Statistics',
After

'STATUS' => 'Status',

Before
'START_WATCHING_FORUM' => 'Subscribe forum',
Before
by Seraphic
Wed Jul 29, 2009 5:20 pm
Forum: [3.0.x] Support Forum
Topic: Adding Custom Words to Language Files
Replies: 15
Views: 821

Adding Custom Words to Language Files

Hi,

I am trying to add a new word in the forumlist_body.html file.

So in forumlist_body.html added: {L_STATUS}
Then in en/common.php I added: 'STATUS' => 'Status',

Refreshed template, but it just shows as { STATUS }
So I take it I left something out?
by Seraphic
Tue Jul 28, 2009 11:45 pm
Forum: [3.0.x] Support Forum
Topic: Quick Permission Question
Replies: 3
Views: 115

Re: Quick Permission Question

Or maybe it is because the permission system in phpbb3 is confusing as hell?
I found the permission system in phpbb2 a lot easier to work with.
But maybe that is just me.
by Seraphic
Tue Jul 28, 2009 11:23 pm
Forum: [3.0.x] Support Forum
Topic: Preventing Spam in 3.0.5 and Lower [*Read First Post*]
Replies: 586
Views: 185972

Re: Preventing Spam in 3.0 [*Read First Post*]

So when using custom profiles to add a dropdown box for registration, why is using more then two options considered easier then just two? Wouldn't using say five options be harder then just two for a bot?
by Seraphic
Tue Jul 28, 2009 11:17 pm
Forum: [3.0.x] Support Forum
Topic: Quick Permission Question
Replies: 3
Views: 115

Quick Permission Question

So which permission setting is the "best" to use?
I mean you have three to choose from. :?:

1. User (set permissions based on user)
2. Group
3. Forum

I mean should you set group and forum to use the same settings or just one or the other?
by Seraphic
Fri Jun 05, 2009 6:46 pm
Forum: [3.0.x] Support Forum
Topic: Preventing Spam in 3.0.5 and Lower [*Read First Post*]
Replies: 586
Views: 185972

Re: Preventing Spam in 3.0 [*Read First Post*]

How do I delete all (1386) users which are bots anyway without painstakingly sifting through every single bot on me forum and deleting them one at a time lol?? also, my URL 'www.sub-merge.org.nz/sublife'.... how do I change the URL to 'www.sub-merge.org.nz' without the forward slash sublife please....
by Seraphic
Thu May 07, 2009 2:16 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.4: Being Bombarded with Auto Registration Bots
Replies: 2
Views: 426

Re: 3.0.4: Being Bombarded with Auto Registration Bots

stevemaury wrote:http://www.phpbb.com/community/viewtopi ... &t=1437125

Why are you going to delete them one by one? Are they active accounts? Have they posted?
No, they have not posted and don't seem to be active.
by Seraphic
Thu May 07, 2009 2:12 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.4: Being Bombarded with Auto Registration Bots
Replies: 2
Views: 426

3.0.4: Being Bombarded with Auto Registration Bots

Been using phpbb since the version2 days, but I am now running a phpbb 3.0.4 forum with my website (which sadly, I haven't had a time to update in awhile). The other night a get a odd reply to the the phpbb auto welcome after joining e-mail that says something like: "I'm a bot. My solo purpose is to...
by Seraphic
Wed Oct 08, 2008 8:02 am
Forum: [3.0.x] Support Forum
Topic: Large images breaking layout
Replies: 4
Views: 86

Re: Large images breaking layout

Hi,

Thanks, found what you were talking about.
However, I set it 640x480 and it didn't do anything.
In the post I was trying to fix, the images are already linked to and did not change size.
Will this only not allow larger images in future posts?

Go to advanced search