Search found 424 matches

by L0cke
Mon Feb 23, 2004 3:55 am
Forum: [2.0.x] MOD Requests
Topic: [Urgent Support Request]HP/MP/EXP (old) request
Replies: 11
Views: 659

Phew, stuff sure gets knocked down quick in this forum. :roll:
by L0cke
Mon Feb 23, 2004 3:12 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 360052

No spaces after the ?>.
by L0cke
Mon Feb 23, 2004 2:40 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 360052

When I do that, instead of returning an error, it just returned a white screen. :(
by L0cke
Sun Feb 22, 2004 8:12 pm
Forum: [2.0.x] MOD Requests
Topic: [Urgent Support Request]HP/MP/EXP (old) request
Replies: 11
Views: 659

I would really appreciate some sort of support on this. Was up all night and found no solutions.
by L0cke
Sun Feb 22, 2004 8:11 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 360052

Still can't figure out what's causing the error I explained above.. I've been up all night tweaking everything I could think of. Line 791 doesn't even have anything to do with the code. It's a cookie line or something. I tried clearing cookies, but that didn't help.
by L0cke
Sun Feb 22, 2004 8:56 am
Forum: [2.0.x] MOD Requests
Topic: [Urgent Support Request]HP/MP/EXP (old) request
Replies: 11
Views: 659

[Urgent Support Request]HP/MP/EXP (old) request

I've searched, believe me, I've searched. I'm having a bit of a problem with my HP/MP/EXP/Level mod that really makes no sense at all, in my opinion. It's the standard "formula" script that is based in level_mod.php, and then you have your Level, HP, MP, and EXP shown on Viewtopic. It serves no purp...
by L0cke
Sun Feb 22, 2004 8:17 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 360052

Settings: output_buffering Local Value: no value Master Value: no value I guess that's "disabled," pretty much. It's probably always been like that, too. But I don't know. I'm also experiencing an odd problem. I'm using an old HP/MP/EXP/Level mod, and it works just fine on my default theme.. but on ...
by L0cke
Sun Feb 22, 2004 8:03 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 360052

Now just how exactly am I supposed to edit something on the webserver? :lol: I don't run my own server there.
by L0cke
Sun Feb 22, 2004 7:57 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 360052

Where exactly is that php.ini file? :oops:
by L0cke
Sun Feb 22, 2004 7:49 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 360052

That wasn't the case this time. :(
by L0cke
Sun Feb 22, 2004 2:38 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 360052

My server recently upgraded.. basically the hard drive was moved to a machine that was "buffer." However, since the move, I keep getting this error when Indie (my bot) starts to reply. Warning: Cannot modify header information - headers already sent in /web/docs/forum-central.com/htdocs/posting.php ...
by L0cke
Tue Jan 13, 2004 6:38 pm
Forum: [2.0.x] MOD Requests
Topic: Request: Stop Post Increasing in certain threads
Replies: 11
Views: 378

Would disabling points (Point System) in the specific post consist of the same type of procedure?
by L0cke
Tue Jan 13, 2004 6:26 pm
Forum: [2.0.x] MOD Requests
Topic: Request: Stop Post Increasing in certain threads
Replies: 11
Views: 378

Hmm, nevermind. It seems to work now.
by L0cke
Tue Jan 13, 2004 6:21 pm
Forum: [2.0.x] MOD Requests
Topic: Request: Stop Post Increasing in certain threads
Replies: 11
Views: 378

It isn't working. The post count is still increasing.
Does it have anything to do with where the code is located? "Poll_delete" seems like a funny place to stop a post count. But I dunno PHP. :oops:
by L0cke
Fri Jan 09, 2004 8:04 pm
Forum: [2.0.x] MOD Requests
Topic: Request: Stop Post Increasing in certain threads
Replies: 11
Views: 378

Okay, so this code will stop posts from increasing within that certain topic? Awesome, thanks! :D

Just a general question. Will this decrease the user's post count for the posts that are already within that thread?

Go to advanced search