Search found 93 matches

by madpwr1
Wed Jun 14, 2006 4:16 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Activity / Arcade Mod 2.1.2
Replies: 1070
Views: 175495

posted problem there, thanks
by madpwr1
Wed Jun 14, 2006 4:10 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Admin userlist regIP add on
Replies: 52
Views: 15370

works now ... thanks
by madpwr1
Tue Jun 13, 2006 12:17 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Activity / Arcade Mod 2.1.2
Replies: 1070
Views: 175495

is no one providing support for this anymore????? :?
by madpwr1
Mon Jun 12, 2006 10:44 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Admin userlist regIP add on
Replies: 52
Views: 15370

i have both those mods installed already but this mod didnt' put the registeration ip's in the admin userlist for me ... did i miss somethin? Since your having a problem with my mod(or so it seems) please ask in the thread about it. :) :? huh, this isn't your thread? what is the link to your thread...
by madpwr1
Mon Jun 12, 2006 4:42 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Admin userlist regIP add on
Replies: 52
Views: 15370

i have both those mods installed already but this mod didnt' put the registeration ip's in the admin userlist for me ... did i miss somethin?
by madpwr1
Mon Jun 12, 2006 3:27 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Shoutbox MOD v0.1.3
Replies: 392
Views: 87099

anyone out there??????? :?
by madpwr1
Mon Jun 12, 2006 3:16 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 297399

ok well i thought it worked great ... now when you click "quote" it says "Sorry, but only can reply to posts in this forum." or "edit" it says "Sorry, but you can only edit your own posts." This goes for users, mods and admins!! ... someone please help!!!
by madpwr1
Mon Jun 12, 2006 9:56 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 297399

awesome!! worked great, thanks hdust!!! :)
by madpwr1
Sun Jun 11, 2006 10:39 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Shoutbox MOD v0.1.3
Replies: 392
Views: 87099

ok i got the refresh button working ... and i did the scrollbar mod but there is no scrollbar ... i can scroll using the the scroller on the mouse or the up and down keys on the keyboard but there is no scrollbar ... how do i fix that? same problem as above also any way to completely hide the Shoutb...
by madpwr1
Sun Jun 11, 2006 9:09 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 297399

when i run log_actions_db_update.php i get this error: phpBB : Critical Error Could not connect to the database and then when i go into the admin panel and click on "logs actions" i get: phpBB : Critical Error Could not query log config informations DEBUG MODE SQL Error : 1146 Table 'usstre5_phpb1.p...
by madpwr1
Sun Jun 11, 2006 8:10 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Activity / Arcade Mod 2.1.2
Replies: 1070
Views: 175495

anyone know how to fix this?

Image

i seem to some how put "Block PM's from the Arcade" in the wrong place ... how do i fix this?
by madpwr1
Sun Jun 11, 2006 7:28 am
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Shoutbox MOD v0.1.3
Replies: 392
Views: 87099

Just go into the code and delete the button. I did the same thing. If you search for "Refresh" it will take you to that section. Just delete it. I dont have the code in front of me now, but unless anyone gets to it first - i will post it tomorrow. "Refresh" is found a couple times in different file...
by madpwr1
Sat Jun 10, 2006 3:49 am
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 132107

awesome!!! perfect fix ... thank you!!!! :)
by madpwr1
Fri Jun 09, 2006 11:18 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Activity / Arcade Mod 2.1.2
Replies: 1070
Views: 175495

why do i get this error sometimes when i click on "<< show all games >>" ... Fatal error: Unsupported operand types in /home/usstre5/public_html/forums/MOD_newposts_number.php on line 295 and then i can't get into that section for a while and then a little bit later i can without any problems???????...
by madpwr1
Fri Jun 09, 2006 11:02 am
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 132107

everythin on my garage is workin A+ but just a little thing that is botherin me is I had the "welcome on index mod" and now when you login it says Welcome To The Garage instead of Thanks For Logging In .... i've tried lookin through the code i can't tell where this got changed? how do i change this ...

Go to advanced search