Search found 1321 matches

by ckwalsh
Tue Apr 04, 2006 1:51 am
Forum: 2.0.x Support Forum
Topic: SOLVED-Install will not execute(Full Version)
Replies: 7
Views: 201

It Looks like your host doesn't support PHP. where are you getting your hosting?
by ckwalsh
Fri Mar 31, 2006 7:52 pm
Forum: 2.0.x Support Forum
Topic: Visual confirmation in Dutch version
Replies: 5
Views: 234

version 2.0.11


You should upgrade up to 2.0.19. It's more secure and I don't think 2.0.11 supports the viual confimation
by ckwalsh
Wed Mar 29, 2006 11:51 pm
Forum: 2.0.x Discussion
Topic: Introduction area example
Replies: 1
Views: 128

The common way of making an introduction I have seen is to create a locked forums with one post on it that explains eveything.
by ckwalsh
Wed Mar 29, 2006 11:32 pm
Forum: 2.0.x Discussion
Topic: spam
Replies: 8
Views: 993

There are a bunch of mods to help with this. Check out HERE
by ckwalsh
Wed Mar 29, 2006 2:59 pm
Forum: 2.0.x Support Forum
Topic: COCKIES PROBLEM ANYONE HELP ME URGENT
Replies: 28
Views: 1381

Just wondering, do you have the Calendar Mod, simple quickpost mod, or any other mods? I have been working with modding on some test forums and was having the same problems you are. Since they were just test forums and I was kinda tired when doing the mods I assumed I made a mistake and deleted the ...
by ckwalsh
Tue Mar 28, 2006 1:19 am
Forum: 2.0.x Support Forum
Topic: Can someone help me install my forum
Replies: 16
Views: 1179

Do you have PHPMyAdmin?

if you do, check to see if the tables are in the database. If they aren't, you will have to completely reinstall the forum.

When you installed it, did you go through the install process until it actually said hte install was complete?
by ckwalsh
Tue Mar 28, 2006 12:51 am
Forum: 2.0.x Support Forum
Topic: Can someone help me install my forum
Replies: 16
Views: 1179

Delete the "Install" and "Contrib" Directories in your main forum folder. Then it will work
by ckwalsh
Mon Mar 27, 2006 8:54 pm
Forum: 2.0.x Support Forum
Topic: HTML IN NORMAL POST
Replies: 2
Views: 152

Re: HTML IN NORMAL POST

Hi it,s that any mod for normal html codec in post??? i mean if i or any member want post something with html what should they do for suport that?? exampel : <iframe name="I1" width="800" height="500" src="http://banglatorrents.com/index.php" scrolling="no" border="0" frameborder="0"> </iframe> </b...
by ckwalsh
Mon Mar 27, 2006 8:47 pm
Forum: 2.0.x Support Forum
Topic: Users complianing about how slow!!
Replies: 12
Views: 489

Do you have any mods installed? It not, it's probably your host being slow. Nobody here can help with that :(
by ckwalsh
Mon Mar 27, 2006 3:43 am
Forum: 2.0.x Discussion
Topic: Why doesn't this site offer Pre-modded versions
Replies: 15
Views: 646

Chim-Chim Gizzardtushie wrote: Some Pre-MODders make changes to the code to get it to "flow" better. Hence the problem.


Ah. That is a problem.

When I brought this up I was talking about just adding mods that were in hte database, note changing the core of the board
by ckwalsh
Mon Mar 27, 2006 3:40 am
Forum: 2.0.x Discussion
Topic: Why doesn't this site offer Pre-modded versions
Replies: 15
Views: 646

If I may get back to the original question, which was "why don't you..." and got lost in the support talk... from what I have seen, the primary other reason for not offering a pre-modded board here (aside from the support issues already discussed) is finding which MODs to include. What you find tri...
by ckwalsh
Mon Mar 27, 2006 12:13 am
Forum: 2.0.x Discussion
Topic: Why doesn't this site offer Pre-modded versions
Replies: 15
Views: 646

CTCNetwork wrote: We only support those MODs in our MODs database as listed here - and that by the community and the author of the MOD, and only in the appropriate release topics.


Then would you support a premod with only mods posted here on phpbb?
by ckwalsh
Mon Mar 27, 2006 12:11 am
Forum: 2.0.x Discussion
Topic: Why doesn't this site offer Pre-modded versions
Replies: 15
Views: 646

Thank's for your responses. I did search for "phpbb premods" on google and it only found sites that were in other languages :( Simply because pre-mods edit the phpBB code, and we only support vanilla installs here. That makes sense, but can't a disclaimer that you don't provide support be posted?
by ckwalsh
Sun Mar 26, 2006 11:55 pm
Forum: 2.0.x Discussion
Topic: Why doesn't this site offer Pre-modded versions
Replies: 15
Views: 646

Why doesn't this site offer Pre-modded versions

I remember seeing a site that offered one pre-modded version phpBB (outdated though) and was wondering why this site doesn't do the same? It seems like it would be easy to do, and would help those that want some extra features, but don't know how to mod. I'm sorry if there is a simple reason against...
by ckwalsh
Sun Mar 26, 2006 2:20 am
Forum: 2.0.x Support Forum
Topic: Redirect
Replies: 54
Views: 1008

Ugh... I forgot the forum description was on that page.

That blocks the easy way of solving it. You have two options now:

A: Get help through the incident form, or
B: Turn off javascript and change the description.

I would suggest A, but if you want you can install Firefox and easily change it.

Go to advanced search