Search found 146 matches

by subavlhpf
Thu Jun 08, 2006 5:40 pm
Forum: 2.0.x Support Forum
Topic: Function 'stay logged in' doesn't work with all settings!
Replies: 5
Views: 474

Re: Function 'stay logged in' doesn't work with all settings

Hi folks, I've got the problem that my forum can't remember users. I've read the topic in the FAQ about this, but no configuration of the cookie settings seems to work. The forum: http://www.vriendenvanmeinerswijk.nl/Forum At this moment I have the following cookie settings: Cookie domain: www.vrie...
by subavlhpf
Thu Jun 08, 2006 5:37 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Javascript question
Replies: 7
Views: 1409

chris3471 wrote: "JS_SOME_FUNCTION" => $js_some_function;
do you really need the double quotes in there? ;)

but anyways isnt there some javascript func to actually include a file? (i wouldnt know, i like serverside better :P)
by subavlhpf
Thu Jun 08, 2006 5:32 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: $userdata[] array corrupt after query?
Replies: 9
Views: 2693

The cookies are managed by phpbb's code, right? Do I have to make my own? If so then crap I can do that. Please let me know. ;-) they are managed by phpbb's code, but the settings are chosen in the Admin CP -> General Config, the defaults should be ok but... btw: ive had problems with $userdata['se...
by subavlhpf
Thu Jun 08, 2006 5:27 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Music Page
Replies: 39
Views: 5724

what do you mean? Where i _used_ to have the demo? or my "www" link /music.php? first case: ya it died on me. second case: hosted forum... Ill PM you with a new demo tho
by subavlhpf
Thu Jun 08, 2006 7:47 am
Forum: 2.0.x Discussion
Topic: Anyone using the phpbb 2.0.21 update?
Replies: 15
Views: 1813

tbh, i just got .20 a few days ago. lol

mainly laziness, but partially scaredycat-ness ;)
by subavlhpf
Thu Jun 08, 2006 7:33 am
Forum: 2.0.x Support Forum
Topic: Annoying bug/error when looking at user profiles in admin
Replies: 15
Views: 211

you have your password info saved, clear it for your site. should work. (thats my one problem with firefox ;))
by subavlhpf
Thu Jun 08, 2006 7:03 am
Forum: 2.0.x Support Forum
Topic: Laptop install Help
Replies: 10
Views: 365

it is also very insecure to use the root and no password. if its on localhost? and i believe easyphp has it set up specially anyways, with root@localhost so it doesnt really matter? and it should be working but if not you just need to figure out how to create a database ;) try going to http://local...
by subavlhpf
Thu Jun 08, 2006 6:46 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Music Page
Replies: 39
Views: 5724

Okay ... download works. I use IE and I can see the vids just fine. no template file? >>>Now there is. You can thank the mod team for it. I still think it makes things more complicated, tho! seems like the video can be set on top of the menu... >>>Links now point to an anchor on top of the player i...
by subavlhpf
Wed Jun 07, 2006 9:42 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Music Page
Replies: 39
Views: 5724

resubmitting version 1.0.1 to mod team as soon as i can get winzip to ZIP THE FREAKING FILE

finally after restarting my computer TWICE it worked.

i edited this post to point to the new zip file
by subavlhpf
Wed Jun 07, 2006 8:44 pm
Forum: 2.0.x Support Forum
Topic: named quotes broken
Replies: 1
Views: 176

named quotes broken

my "named quotes" are broken --

Code: Select all

[quote="blabla"]bla[/quote]
no longer works, but

Code: Select all

[quote]bla[/quote]
does. how can i fix this? what file should i edit? i can do php & i know phpbb pretty well but i just dont know what file this is in :D
by subavlhpf
Sun Jun 04, 2006 4:27 am
Forum: [2.0.x] MOD Requests
Topic: mysql_query("insert into phpbb_users
Replies: 5
Views: 535

try

Code: Select all

...or die ('Error: ' . $mysql_errno . ' : ' . $mysql_error
i think thats the way to do it... been a while since i looked at my book ;)

i would look at however the phpbb does it registration and base it on that.
by subavlhpf
Sat Jun 03, 2006 11:27 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Multi-Forums Lite V. 1.0.0
Replies: 88
Views: 30925

ok i installed, but i get a 404 for main.php! i edited it to take out that bit of code but... now that it actually works, i create the forum "test", then it says phpBB : Critical Error Could not query config information DEBUG MODE SQL Error : 1146 Table 'phpbbjrunyon.test_config' doesn't exist SELEC...
by subavlhpf
Thu May 25, 2006 5:52 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Music Page
Replies: 39
Views: 5724

i just found a bug in this... ill try to fix it, and make a template file for this...
by subavlhpf
Tue May 23, 2006 9:59 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Music Page
Replies: 39
Views: 5724

well, do you see any
$lang['TRANSLATION']
in it? It should be toward the top of the page, I think...
by subavlhpf
Mon May 22, 2006 10:21 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Music Page
Replies: 39
Views: 5724

what do you mean? do you mean you dont see that line in you language file? or what...

Go to advanced search