Search found 161 matches

by abusedemailaddress
Sun Jan 07, 2007 8:49 pm
Forum: 2.0.x Support Forum
Topic: How can i install cash mods in my forum ... need help plz
Replies: 2
Views: 140

You can not do this with cpanel - you are going to have to take the training wheels off, and learn how to use a text editor and an FTP program. Click Support above. Open the "Knowledge Base" link. You can search it for the term "MOD", and find at least one article on how to insta...
by abusedemailaddress
Sun Jan 07, 2007 8:46 pm
Forum: 2.0.x Support Forum
Topic: Could not insert new word matches error
Replies: 2
Views: 167

Your restore probably has not completed - you're missing the larger, later-appearing tables. Click on the Support link above, and then on the Knowledge Base. Request article 374, which covers restoring large databases. There is also a MOD to rebuild your search tables from the original messages, so ...
by abusedemailaddress
Sun Jan 07, 2007 8:38 pm
Forum: 2.0.x Support Forum
Topic: is it possible
Replies: 1
Views: 140

"Integrating" needs to be defined - The Nukers consider "integrated" to mean using the Nuke authentication schemes, which means you can't use updates from here... the forum is too highly modified for that. Just putting the forum on a link to the website is simple, and doesn't req...
by abusedemailaddress
Sat Dec 30, 2006 9:37 pm
Forum: 2.0.x Support Forum
Topic: WIld card E Mail bans
Replies: 1
Views: 119

The forum software will not allow that broad a ban, but you can use phpmyadmin to enter it - and it will work.
by abusedemailaddress
Sat Dec 30, 2006 8:18 pm
Forum: 2.0.x Support Forum
Topic: Wrong Year
Replies: 2
Views: 151

Re: YeaR??????!??!

i just made a forum not too long ago and just noticed that on the side where it says Member sence it ysa like 1969 ????? can anyone help me with this LAUGHING OUT LOUD if you want to see its my clan forum for warcraft 3 frozen throne www.eightbitpyro.com/Fourm The problem is that you have a zero in...
by abusedemailaddress
Sat Dec 30, 2006 8:06 pm
Forum: 2.0.x Support Forum
Topic: Where is the template class created?
Replies: 3
Views: 120

includes/template.php
by abusedemailaddress
Sat Dec 30, 2006 8:03 pm
Forum: 2.0.x Support Forum
Topic: Missing Visual Confirmation Image
Replies: 6
Views: 236

Well, a link to work from would be helpful...
by abusedemailaddress
Sat Dec 30, 2006 8:00 pm
Forum: 2.0.x Support Forum
Topic: Posts gone from forum
Replies: 14
Views: 732

Go to phpbbhacks.com and search for "db maintenance". It is a utility to make sure that your inter-table links are correct, and it often fixes this sort of problem.
by abusedemailaddress
Sun Dec 10, 2006 11:38 pm
Forum: 2.0.x Support Forum
Topic: Fixing SQL Error : 1016 Can't open file:
Replies: 473
Views: 120854

If the tables are empty, then a restore from backup is in order. The repair process should not do any emptying, unless the data file was screwed up, but it should either say it can't do the repair, or only have removed damaged records.
by abusedemailaddress
Sat Nov 18, 2006 11:21 pm
Forum: 2.0.x Support Forum
Topic: help with an errror "User X has exceeded the 'max_quest
Replies: 8
Views: 216

Look for a different host. The one you are using is going to be increasingly difficult to "grow" your forum with, due to their imposed limits. At best, you can limit the MODs you install, to reduce the number of queries per page, but that isn't going to fix everything.
by abusedemailaddress
Sat Nov 18, 2006 11:12 pm
Forum: 2.0.x Support Forum
Topic: DEBUG ERROR AFTER MOVING HOST!
Replies: 10
Views: 3145

On each table listed, find the column listed as being auto_increment. Click on the "pencil" (EDIT) icon for that column. Where it says "Extra", pull down the box and select "auto_increment", then save... If it's going to work, it will churn for a bit, and that table wil...
by abusedemailaddress
Thu Nov 09, 2006 2:38 am
Forum: 2.0.x Support Forum
Topic: Just came home and got this error
Replies: 8
Views: 658

It's telling you that you didn't run the install/update_to_latest.php script that came with the update, which would have inserted this column into the database for you... and the next time you logged in (this morning), it hit the error.
by abusedemailaddress
Thu Nov 09, 2006 2:33 am
Forum: 2.0.x Support Forum
Topic: Need Advice about MySQL
Replies: 1
Views: 253

Why not simply run the update script on the second copy? Unless you're running identical databases (one is a backup of the other), it's the only reasonable way...
by abusedemailaddress
Thu Nov 09, 2006 2:31 am
Forum: 2.0.x Support Forum
Topic: PLEASE HELP!!!!!!!!!!
Replies: 4
Views: 415

A descriptive title goes a long way. And not bumping your topic to the end of the line (we work oldest to newest) will get you seen quicker.

Go to the Support link above. Click on "Knowledge Base". Request article #374.
by abusedemailaddress
Thu Nov 09, 2006 2:29 am
Forum: 2.0.x Support Forum
Topic: Problems with updating user profiles!
Replies: 12
Views: 987

One possibility, given the dearth of information provided, is that the user name in question is on your host's list of banned words, and they're blocking access based upon that.

Go to advanced search