Search found 161 matches

by abusedemailaddress
Wed Sep 27, 2006 11:45 pm
Forum: 2.0.x Support Forum
Topic: PHP critical error?
Replies: 7
Views: 424

Sudden errors like this are usually a problem on the host end. A call or email to their tech support is in order!
by abusedemailaddress
Wed Sep 27, 2006 11:31 pm
Forum: 2.0.x Support Forum
Topic: Clicking on Go to Administration Panel takes me to Install
Replies: 4
Views: 167

Start with Knowledge Base article on fixing server/cookie settings, because your database is still telling the software to make URLs pointing to the old location... which has a blank config.php file (or none), and that triggers a trip to install...
by abusedemailaddress
Wed Sep 27, 2006 11:22 pm
Forum: 2.0.x Support Forum
Topic: Query forums information error
Replies: 7
Views: 273

Delete the check for the code, then upload the "unlocked" script. The code is there so that someone can't run the script without knowing it... if you remove the file when you don't need it, no need to check the code.
by abusedemailaddress
Wed Sep 27, 2006 11:17 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1146 Table [Help need badly]
Replies: 8
Views: 301

phpbb_users is not a MOD table - it's the standard phpBB users table. If it is missing, you need to figure out what happened to it. Did you recently restore the database?
by abusedemailaddress
Wed Sep 27, 2006 11:13 pm
Forum: 2.0.x Support Forum
Topic: Database Size Huge?
Replies: 6
Views: 254

No, it's not a lot. A "basic install" will take about 128KB for the database, with no users. My test system, with 8 messages and 3 users, has a 181KB database.
by abusedemailaddress
Wed Sep 27, 2006 11:10 pm
Forum: 2.0.x Support Forum
Topic: always show Could not connect to the database
Replies: 3
Views: 108

Have you tried running contrib/dbinformer.php to see what part of the chain is broken? You only get a successful outcome from the normal install if: The MySQL server is running PHP is configured to talk to it You have a valid username/password for MySQL with the "right privileges" The data...
by abusedemailaddress
Wed Sep 27, 2006 11:06 pm
Forum: 2.0.x Support Forum
Topic: Making all links appear underlined in posts?
Replies: 2
Views: 191

You would have to change the CSS for the template, as such things are controlled there. The first place to look is the overall_header.tpl file for your chosen template, and the CSS definitions for the "a" (anchor) tags.
by abusedemailaddress
Wed Sep 27, 2006 11:04 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1062 Duplicate entry
Replies: 5
Views: 306

In phpmyadmin, click on the table's name on the left-hand menu, and you'll get the "Properties" page. Find the group_id column. Under "Extra", it should say "auto_increment". If it does not, click on the button that looks like a pencil... this is the "edit" li...
by abusedemailaddress
Wed Sep 27, 2006 10:57 pm
Forum: 2.0.x Support Forum
Topic: online or offline
Replies: 1
Views: 98

The only place phpBB checks for online/offline status is on the index page and when you're browsing a forum, and it gets that information by checking for any entries in the sessions table that are less than 301 seconds old. If your forum has "online/offline" icons, it's because of a MOD, a...
by abusedemailaddress
Wed Sep 27, 2006 10:54 pm
Forum: 2.0.x Support Forum
Topic: preventing users from posting pictures in posts
Replies: 1
Views: 72

A search for "spam" here will come up with several large topics on this. Most of them are automated processes, and allowing guests to post is one way virtually guaranteed to get you a lot of spam. They're trying to use your board to increase their Google page rank...
by abusedemailaddress
Sun Sep 24, 2006 12:41 am
Forum: 2.0.x Support Forum
Topic: SQL error
Replies: 1
Views: 166

Did you recently delete the user "Anonymous"?
by abusedemailaddress
Sun Sep 24, 2006 12:22 am
Forum: 2.0.x Support Forum
Topic: Fixing SQL Error : 1016 Can't open file:
Replies: 473
Views: 120880

Does that 57MB database have a complete set of tables, or are some of them empty? Using phpmyadmin will tell you a LOT more about the database than the admin panel can...
by abusedemailaddress
Sun Sep 24, 2006 12:20 am
Forum: 2.0.x Support Forum
Topic: Forum speed - common problem (possibly a bug)
Replies: 3
Views: 224

"At times slow"... Any specific times when it's usually slow? For example, this forum spent months being useless around 600 UTC because that's when the database was being backed up. Reading a post and clicking "next" could take several MINUTES. And sometimes, the email process go...
by abusedemailaddress
Wed Sep 20, 2006 1:05 am
Forum: 2.0.x Discussion
Topic: <embed> security issues
Replies: 3
Views: 392

Should be fine, since the MOD does what it can to block bad links from getting through.
by abusedemailaddress
Wed Sep 20, 2006 12:37 am
Forum: 2.0.x Discussion
Topic: <embed> security issues
Replies: 3
Views: 392

If you put in the YouTube BBCode MOD, then you're not enabling the embed tag, but the MOD uses it.

Embed is dangerous because Internet Explorer is so full of holes, and not everyone is properly patched... especially since they keep finding zero-day exploits for it in the wild.

Go to advanced search