Search found 1484 matches

by ChriZathens
Fri Feb 12, 2010 9:51 am
Forum: [3.0.x] Support Forum
Topic: Date and time
Replies: 5
Views: 207

Re: Date and time

ACP-->Board Configuration - board settings.
Change date format to the one you prefer
by ChriZathens
Thu Feb 11, 2010 10:43 am
Forum: [3.0.x] MOD Database Releases
Topic: Post number in viewtopic
Replies: 64
Views: 15388

Re: Post number in viewtopic

I am considering adding this to our board but before I start trying to wrap my head around the instructions I have to ask if this is working in 3.0.6? I saw a post saying it was working but the main MOD post only says 3.0.5. When it was released, the current release was 3.0.5, thus the description....
by ChriZathens
Wed Feb 10, 2010 2:53 pm
Forum: [3.0.x] MOD Database Releases
Topic: User statistics
Replies: 16
Views: 5608

Re: User statistics

Nice one...
Here's a screenshot:
Untitled-1.jpg
Untitled-1.jpg (79.84 KiB) Viewed 4957 times
Preposition for a future release: Show a thumbnail of the user's avatar, too.. :)
by ChriZathens
Wed Feb 10, 2010 12:47 pm
Forum: [3.0.x] MOD Database Releases
Topic: Post number in viewtopic
Replies: 64
Views: 15388

Re: Post number in viewtopic

Oh, I see now... Your question was that you actually want the post number to be on the right side and not on the left along with the post subject... Is this correct? If yes then I must check and get back to you... EDIT: OK, try this: Find: <!-- IF not S_IS_BOT --><div style="float: {S_CONTENT_FLOW_E...
by ChriZathens
Wed Feb 10, 2010 12:08 pm
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1245

Re: No quick reply in some topics

Eelke wrote:Like I said, the solution remains flawed. Maybe you should have a look at this reference: http://www.webdesignfromscratch.com/htm ... nk-tag.php
;)

Loll.. I get your point... :lol: :lol:
by ChriZathens
Wed Feb 10, 2010 10:32 am
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1245

Re: No quick reply in some topics

Hello, again, Eelke and thanks for your help.. I tried your solution, but unfortunately it will not work in IE.. (In FF the text blinks normally and the Quick reply is just fine. In IE, though, the quick reply is OK, but the text won't blink...) :( Correction: It does blink in IE, but only if the bb...
by ChriZathens
Wed Feb 10, 2010 10:22 am
Forum: [3.0.x] MOD Database Releases
Topic: Post number in viewtopic
Replies: 64
Views: 15388

Re: Post number in viewtopic

Getaway Green is based on subsilver2 The whole relevant line must become <div class="postsubject"><!-- IF S_IS_BOT -->{postrow.MINI_POST_IMG}<!-- ELSE --><!-- IF S_ENABLE_POST_NUM -->{L_POST_NUM}<a href="{postrow.U_MINI_POST}"<!-- IF S_ENABLE_POST_NUM_JS --> onclick="prompt('{L_POST_DIRECT_LINK}',th...
by ChriZathens
Tue Feb 09, 2010 3:02 pm
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1245

Re: No quick reply in some topics

Oh, ok, I see... I'll try to point him to this topic and see if he can offer some help... :)
by ChriZathens
Tue Feb 09, 2010 2:20 pm
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1245

Re: No quick reply in some topics

Well I must admit that I kinda suck in javascript...

The way you are suggesting is to include it in the onload_functions.push array already existent in quickreply_editor.html (????) :?
by ChriZathens
Tue Feb 09, 2010 8:48 am
Forum: [3.0.x] MOD Database Releases
Topic: Post number in viewtopic
Replies: 64
Views: 15388

Re: Post number in viewtopic

Have you actually enabled the mod via the ACP? If yes, then:

Your edit for viewtopic_body.html is correct..
Check all the other edits (especially the one in includes/functions.php)
Regarding the SQL part: Knowledge Base - Executing SQL Queries in phpMyAdmin
by ChriZathens
Mon Feb 08, 2010 6:15 pm
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1245

Re: No quick reply in some topics

I've tested it ...
It works but you cannot combine it with other bbcodes...
by ChriZathens
Mon Feb 08, 2010 3:03 pm
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1245

Re: No quick reply in some topics

AJD considered this a support request, so:
Can anyone offer any solution about this particular problem?
I mean does anyone have a blink bbcode which will work in both IE and FF and does not use the onload function?
by ChriZathens
Mon Feb 08, 2010 9:09 am
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1245

Re: No quick reply in some topics

OK, thanks, Steve...
I just did: http://www.phpbb.com/bugs/phpbb3/57445
by ChriZathens
Sun Feb 07, 2010 2:56 pm
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1245

Re: No quick reply in some topics

I had it only one time...
I posted as a test multiple times to see if they all work and they do.
But the important is that with even one time the quick reply won't show.. :(
by ChriZathens
Sun Feb 07, 2010 2:12 pm
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1245

Re: No quick reply in some topics

With the bbcode I mentioned, I have it 4 times in the same page ( 3 in post text and one in a member's signature )with no problems in the posts at all But the problem there is that quick reply button won't show... I have also tried using <span style="text-decoration: blink;">{TEXT}</span> but it wil...

Go to advanced search