Search found 52 matches

by DefinitiveJuxx
Tue Nov 04, 2008 3:20 pm
Forum: [3.0.x] Support Forum
Topic: Adding sidebar with links?
Replies: 1
Views: 38

Adding sidebar with links?

How can I create a sidebar in my forum with external links? Is it a template matter?

Thanks!
by DefinitiveJuxx
Thu Sep 25, 2008 3:58 pm
Forum: [3.0.x] Support Forum
Topic: Language error
Replies: 4
Views: 51

Re: Language error

Let me clarify. I have the danish pack and it is uploaded, but I uploaded it and renamed the folder "en", and took away the "old" english folder, so that the default language is danish. So the question is - how do I get rid of the error message, when it is really not en error?
by DefinitiveJuxx
Thu Sep 25, 2008 3:13 pm
Forum: [3.0.x] Support Forum
Topic: Language error
Replies: 4
Views: 51

Language error

Ok in order to set the default language to my own language instead of english, I just changed the name of the language folder. Now I get this - is there a way to get rid of that error message? Everything works, the posts appear despite the message. Could not find email template file [ ./language/da/...
by DefinitiveJuxx
Mon Sep 01, 2008 12:23 pm
Forum: [3.0.x] Support Forum
Topic: Could not upload attachment
Replies: 2
Views: 382

Re: Could not upload attachment

/files is set at 755.
by DefinitiveJuxx
Mon Sep 01, 2008 9:15 am
Forum: [3.0.x] Support Forum
Topic: Could not upload attachment
Replies: 2
Views: 382

Could not upload attachment

Just upgraded to pjpBB3 and checking a few things before goinng live. Got this uploading asmall pic.
Could not upload attachment to ./files/2_b120848e89680fb8f5cb1a16ee43e326
by DefinitiveJuxx
Sun Aug 31, 2008 8:24 am
Forum: [3.0.x] Support Forum
Topic: Avatars after converting
Replies: 0
Views: 64

Avatars after converting

Quick question:
My avatars from theold board need to be uploaded, but where to? I put them in the images/avatar folder, but nothing happens. This is the url of an avatar:
http://mydomain.com/phpBB3/download/fil ... ar=375.jpg
by DefinitiveJuxx
Sun Aug 31, 2008 8:16 am
Forum: [3.0.x] Support Forum
Topic: Solved: Offline conversion table prefix problem
Replies: 8
Views: 166

Re: Offline conversion table prefix problem

Everything works now, thanks for your time.
:D
by DefinitiveJuxx
Fri Aug 29, 2008 2:03 pm
Forum: [3.0.x] Support Forum
Topic: Solved: Offline conversion table prefix problem
Replies: 8
Views: 166

Re: Offline conversion table prefix problem

Now this:

Code: Select all

SQL ERROR [ mysql4 ]

Table 'xxxxx_phpbb3.phpbb3_config' doesn't exist [1146]
by DefinitiveJuxx
Fri Aug 29, 2008 12:27 pm
Forum: [3.0.x] Support Forum
Topic: Solved: Offline conversion table prefix problem
Replies: 8
Views: 166

Re: Offline conversion table prefix problem

But there's nothing even when I'm logged in. In the ACP there's nothing, no users etc. But fx the most users online date is displayed in the forum.
Statistics
Total posts 1 • Total topics 1 • Total members 1 • Our newest member DefinitiveJuxx
by DefinitiveJuxx
Fri Aug 29, 2008 11:53 am
Forum: [3.0.x] Support Forum
Topic: Solved: Offline conversion table prefix problem
Replies: 8
Views: 166

Re: Offline conversion table prefix problem

No, I did it wrong - it was 5 in the morning :roll: I finished converting now and uploaded the sql file along with a bigdump file. The database looks ok with all posts etc but the forum says
This board has no forums.
and there are no posts either. I truly suck at this. :lol:
by DefinitiveJuxx
Fri Aug 29, 2008 2:10 am
Forum: [3.0.x] Support Forum
Topic: Solved: Offline conversion table prefix problem
Replies: 8
Views: 166

Solved: Offline conversion table prefix problem

Ok, so I started converting offline and things went fine, but I picked "no" to "refresh page to continue conversion" Then I realized it would take me forever to click on "continue conversion". I found a post here wich stated that phpBB3 would clean the tables in the db if the conversion was startet ...
by DefinitiveJuxx
Wed Aug 27, 2008 1:15 am
Forum: [3.0.x] Support Forum
Topic: Last stage - nothing happens
Replies: 0
Views: 63

Last stage - nothing happens

So I'm trying to convert to PhpBB3. In "Conversion in progress" I press "continue conversion" and nothing really happens. The browser tries to connect to my domain for a while and then nothing happens. i tried both IE and Mozilla, if that should make a difference. What's going on?

Thanks!
by DefinitiveJuxx
Sun Aug 24, 2008 11:50 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Oktried reinstalling the db. Everything is fine except for the letters æ, ø, å i previous posts cannot be displayed. Instead iI get Ã, or something like that. Any hints? When I write a new post the letters look fine.
by DefinitiveJuxx
Sun Aug 24, 2008 7:49 am
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

...I have to sql backups by the way. One with add 'DROP TABLE' and IF NOT EXISTS and one without. I picked the first. Which is best?
by DefinitiveJuxx
Sun Aug 24, 2008 7:40 am
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Ok, so I did all over again with another copy of the sql backup file and everethinglooks good, except the scandinavian letters are gone, we have three special letters other than than the regular latin. :roll:

Go to advanced search