Search found 52 matches

by DefinitiveJuxx
Sat Aug 23, 2008 10:13 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

It's just missing now. I've checked before in oneof my numerous attempts and the posts are there, just not now. What can I do - start over?
by DefinitiveJuxx
Sat Aug 23, 2008 8:58 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

It was i mysql backup. Now I didi it over again and it looks fine, but when I open each forum category I get:
There are no posts in this forum.
by DefinitiveJuxx
Sat Aug 23, 2008 2:21 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

I have moved server and uploaded everything, but bigdump in a restore folder along with the sql backup file and pointed the browser to /restore/bigdump.php So I guess I start over again? I started over because there where tables missing. As I said there could be a problem with the host. My wp blog d...
by DefinitiveJuxx
Sat Aug 23, 2008 2:11 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Did that

Code: Select all

#1146 - Table 'xxxxxphpbb2.phpbb_users' doesn't exist 
There are only 16 tables in the db?? I just ran the bigdump file.
by DefinitiveJuxx
Sat Aug 23, 2008 1:59 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Ok basically everything was ok, nut somehow I lost contact to the db, maybe because the host was doing som changes. So I started installing all over and now get this: Error #2 Error doing DB query userdata row fetch Line : 136 File : /hsphere/local/home/xxxx/xxxx/forum/includes/sessions.php SQL : SE...
by DefinitiveJuxx
Tue Aug 19, 2008 11:11 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223876

Re: Attachment Mod

I'm sorry english is not my first language. "All you've lost is the edits" what does that mean? So when I upload your premodded version .23 to my existing .23 and the "files" folder all the attachments will appear again?

Thanks!
by DefinitiveJuxx
Tue Aug 19, 2008 9:23 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223876

Re: Attachment Mod

Ok, but isn't it too late for me? I upgraded from .17 with att mod to a .23 without att mod. Now I've moved to another server. Can I get the attached files back in the posts? Will the .23 att mod be "syncronized" with the phpBB3? I suppose you meant this post on your forum?: Premodified 2.0.23 files...
by DefinitiveJuxx
Tue Aug 19, 2008 7:52 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223876

Re: Attachment Mod

When I upgraded from .17 to .23 I lost my attachment mod. Is there a way to re-establish the mod/ the attached files now I'm on 23? I upgrading to phpbb3 soon. Can it be fixed later in phpbb3?

Thanks!
by DefinitiveJuxx
Tue Aug 19, 2008 3:09 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Ok, I'll do that.

When I upgraded from .17 to .23 I lost my attachment mod. Is there a way to re-establish the mod/ the attached files now? Can it be fixed later in phpbb3?

Thanks!
by DefinitiveJuxx
Tue Aug 19, 2008 11:29 am
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Yep, that was it. Everything looks good. Thanks everybody!

Now I need to upgrade to phpbb3. How can I keep the url of each exisiting post. Do I need to move from mydomain.com/forum to mydomain.com/phpbb3, and thus changing to a new post url, if you understand. ;)
by DefinitiveJuxx
Tue Aug 19, 2008 9:07 am
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Should the name of the dbbe the same as before I moved server? :roll:
by DefinitiveJuxx
Tue Aug 19, 2008 8:08 am
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Ok, so I started all over and now get this: Critical Error! message_die() was called multiple times. -------------------------------------------------------------------------------- Error #1 Information Board_disable -------------------------------------------------------------------------------- Er...
by DefinitiveJuxx
Mon Aug 18, 2008 2:04 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Ok, so I suspect there is a problem with my web hotel, because now the forum is visible. It is disabled and I get a http 404 error when I try to get to ACP.
by DefinitiveJuxx
Mon Aug 18, 2008 1:00 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

I followed it exactly. Subsilver is the only template in the template folder. Oh wait. I got the board in disabled mode, but couldn't get the ACP to open. Then I noticed that the bigdump was only 99% done. So I ran that again succefully, then I ran the reset_template and got the above mentioned erro...
by DefinitiveJuxx
Mon Aug 18, 2008 12:53 pm
Forum: 2.0.x Support Forum
Topic: Upgrade and new server
Replies: 42
Views: 1692

Re: Upgrade and new server

Yes I did. It was done succesfully all the way.

Go to advanced search