Search found 205 matches

by go99live
Thu Jul 27, 2006 11:40 am
Forum: 2.0.x Support Forum
Topic: global moderators
Replies: 9
Views: 270

global moderators

how can i add a super moderator who can moderate the whole site,with out specifing a mod for each and every forum and displaying there name in the forum index
by go99live
Mon Jul 24, 2006 5:05 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] MPS Community MOD
Replies: 1343
Views: 221614

urgent helppppppppppppp
i upgraded from version b to j.....but know when i click on a profile to view i get this error

Code: Select all

Template->loadfile(): No file specified for handle body
none of the profiles are working pleaseeeeeee help me
by go99live
Sun Jul 23, 2006 6:16 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Subscription Pro
Replies: 48
Views: 9424

really interesting mod,weldone
by go99live
Sun Jul 23, 2006 1:03 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] MPS Community MOD
Replies: 1343
Views: 221614

fixed
by go99live
Sat Jul 22, 2006 7:32 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Friends Mod 0.1.0a
Replies: 537
Views: 106119

problem fixed :lol:
by go99live
Sat Jul 22, 2006 7:20 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Friends Mod 0.1.0a
Replies: 537
Views: 106119

everything is working fine except in my profile cp i'm getting duplicate colums... can someone tell me where i can edit this so it's back to one http://www.netmisfits.com/uploads/profile.gif thanks again go to ur admin panel and under genral config click on the "edit user info types" and delete the...
by go99live
Mon Jul 17, 2006 6:31 pm
Forum: 2.0.x Support Forum
Topic: disable links
Replies: 2
Views: 100

thank you very much for the help :wink:
by go99live
Sun Jul 16, 2006 6:48 pm
Forum: 2.0.x Support Forum
Topic: disable links
Replies: 2
Views: 100

disable links

in my earlier forum i had disabled links in the posts,where when some one types www.mysite.com it will not automatically linked.i had edited some lang file to disable it and now i dont remember how to do it...
does anyone know how to disable linknin in posts
by go99live
Sun Jul 16, 2006 8:24 am
Forum: [2.0.x] MOD Database Releases
Topic: Music Page
Replies: 53
Views: 21400

by go99live
Fri Jul 14, 2006 12:11 pm
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 132971

when i go to the main forum index page i always get this error General Error Could not query information DEBUG MODE SQL Error : 2013 Lost connection to MySQL server during query SELECT count(*) AS total FROM phpbb_garage_quartermile qm WHERE qm.pending = 1 Line : 45 File : page_tail.php after a few ...
by go99live
Thu Jul 13, 2006 7:54 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Need help with Gallery/Album mod
Replies: 8
Views: 646

plus do these too #-----[ OPEN ]------------------------------------------ # templates/fiblack/fiblack.cfg # #-----[ FIND ]------------------------------------------ # ?> # #-----[ BEFORE, ADD ]------------------------------------------ # // Album MOD $images['upload_pic'] = "$current_template_image...
by go99live
Thu Jul 13, 2006 7:51 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Need help with Gallery/Album mod
Replies: 8
Views: 646

yeh its the tpl file open it find <a href="{U_SEARCH}">{L_SEARCH}</a>  •  <a href="{U_MEMBERLIST}">{L_MEMBERLIST}</a>  • and then add <a href="{U_ALBUM}" class="mainmenu"><img src="templates/fiblack/images/icon_mini_album.gif" width="12" height="13" border="0" alt="{L_ALBUM}" hspace="...
by go99live
Thu Jul 13, 2006 7:42 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Need help with Gallery/Album mod
Replies: 8
Views: 646

ur site doesnt work are u using the Smartors Photo Album Mod? if so u will have to do this open overall_header.php in ur template and find <a href="{U_PROFILE}">{L_PROFILE}</a> <a href="{U_PRIVATEMSGS}">{L_PRIVATEMSGS}</a> and then add <a href="{U_ALBUM}" class="mainmenu"><img src="templates/YOUR TE...
by go99live
Thu Jul 13, 2006 7:26 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Need help with Gallery/Album mod
Replies: 8
Views: 646

what is the template u are using?
by go99live
Thu Jul 13, 2006 6:52 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Need help with Gallery/Album mod
Replies: 8
Views: 646

its because the easymod is made only for the default subsliver template,u will have to edit the overall_header.php in ur current template and add the link for the gallery

Go to advanced search