Search found 55 matches

by spikechu
Fri Jul 25, 2008 10:00 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Points System 0.5.1
Replies: 685
Views: 75323

Re: [BETA] Simple Points System 0.5.1

hey,

what are the chances of this mod being able to give points to users that do other stuff on the site like, watching videos, read blogs, ect

the more active they are doing stuff on the site the more points they will earn.

let me know
thanks
-Jon
by spikechu
Thu Mar 13, 2008 7:43 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] WP-United: WordPress Integration v0.9.2.8 22/05/14
Replies: 1123
Views: 216292

Re: [RC1] WP-United: WordPress Integration (v0.6.0 01/12/07)

ok so i did all the install steps, and setup in the admin panel.

now when i go to forums/blog.php i get a 404 error... and it doesnt show the the blog.. i have all of the setting set right and i even edited the blog.php to point to my forum.. and i still get the 404 error.

any ideas?
by spikechu
Fri Jan 25, 2008 6:29 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Points System 0.5.1
Replies: 685
Views: 75323

Re: [BETA] Simple Points System

when i click on donate points this appears at the top of the page [phpBB Debug] PHP Notice: in file /donate.php on line 182: Undefined variable: page_title [phpBB Debug] PHP Notice: in file /includes/functions.php on line 3374: Cannot modify header information - headers already sent by (output start...
by spikechu
Fri Jan 25, 2008 6:18 am
Forum: [3.0.x] MODs in Development
Topic: User Blog Mod
Replies: 613
Views: 72540

Re: [Alpha] User Blog Mod

thanks that fixed that.. another quick question.. awhile back you gave me code to display the users blogs when viewing there profiles i followed the code you gave me and now when i go to look a viewers profile i see alot of little squares all over the profile... any ideas?
by spikechu
Fri Jan 25, 2008 5:48 am
Forum: [3.0.x] MODs in Development
Topic: User Blog Mod
Replies: 613
Views: 72540

Re: [Alpha] User Blog Mod

ok i am having a hard time figuring this out... what is the easyest way to change the colors and layout of the blog? i dont see any stylesheets with it. also <!-- BEGIN blog_links --> <li class="{blog_links.CLASS}"><a href="{blog_links.URL}">{blog_links.TEXT}</a></li> <!-- END blog_links --> where i...
by spikechu
Mon Jan 21, 2008 9:01 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] News Forum
Replies: 374
Views: 37031

Re: [BETA] News Forum

Erik Frèrejean wrote:Have you set a news forum? Are there posts in the news forum?
Can you post the html source of the page for me?

Code: Select all

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252"></HEAD>
<BODY></BODY></HTML>
by spikechu
Thu Jan 10, 2008 4:16 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Arcade Room 0.6.9c
Replies: 2157
Views: 135018

Re: [Beta] Arcade Room 0.6.9

hmm i have all those folders.. when i go to /arcade.php i get this error [phpBB Debug] PHP Notice: in file /arcade.php on line 372: Undefined variable: sql_addition and when i go to /Viewcategory.php i get this [phpBB Debug] PHP Notice: in file /viewcategory.php on line 167: Undefined variable: sql_...
by spikechu
Thu Jan 10, 2008 3:18 am
Forum: [3.0.x] MODs in Development
Topic: User Blog Mod
Replies: 613
Views: 72540

Re: [Alpha] User Blog Mod

that fixed it
by spikechu
Thu Jan 10, 2008 3:16 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Arcade Room 0.6.9c
Replies: 2157
Views: 135018

Re: [Beta] Arcade Room 0.6.9

http://www.phpbb.com/community/viewtopic.php?f=70&t=543835&st=0&sk=t&sd=a&start=1410#p3483785 chmod the /arcade/, /arcade/images/ and /arcade/tmp/ directories to 777 Make sure all three are CHMODed. I didnt have the tmp file CHMOD. now im having a different 2 errors when i got to the game itself i ...
by spikechu
Thu Jan 10, 2008 2:56 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Arcade Room 0.6.9c
Replies: 2157
Views: 135018

Re: [Beta] Arcade Room 0.6.9

Drugs wrote:But did you CHMOD the arcade FOLDER where the games are uploaded to.
I am having the same problems and i have CHMOD the Arcade
by spikechu
Thu Jan 10, 2008 12:56 am
Forum: [3.0.x] MODs in Development
Topic: User Blog Mod
Replies: 613
Views: 72540

Re: [Alpha] User Blog Mod

i just did still nothing the white screen happens when trying to access mcp.php?i=201 if that helps You still have DEBUG and DEBUG_EXTRA on, right? Do you have a little working knowledge of PHP? You should try to find where the error is by putting in die('test'); and going down line by line until t...
by spikechu
Thu Jan 10, 2008 12:45 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Arcade Room 0.6.9c
Replies: 2157
Views: 135018

Re: [Beta] Arcade Room 0.6.9

Hey Drugs i did that and i am still getting the same error
by spikechu
Thu Jan 10, 2008 12:04 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Points System 0.5.1
Replies: 685
Views: 75323

Re: [BETA] Simple Points System

not sure who said this.. i think it was GeorgiePorgie he said something about how he made the point system to work outside of just posting on the forums.. care to share how you did this ? i want to set this up so users earn points for other stuff they do on the site. let me know

thanks
by spikechu
Wed Jan 09, 2008 10:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Arcade Room 0.6.9c
Replies: 2157
Views: 135018

Re: [Beta] Arcade Room 0.6.9

hey guys i tried to add a game to the arcade and i got this error Code: Select all [phpBB Debug] PHP Notice: in file /includes/acp/acp_arcade.php on line 452: move_uploaded_file(./../arcade/f91f0.swf): failed to open stream: Permission denied [phpBB Debug] PHP Notice: in file /includes/acp/acp_arcad...
by spikechu
Wed Jan 09, 2008 5:17 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Rivals (Clans, Ladders & Tournaments)
Replies: 775
Views: 96254

Re: [BETA] phpBB Rivals (Clans, Ladders & Tournaments)

hey, any Screen shots by any chance? the main link on the first post isnt working.

Go to advanced search