Search found 33 matches

by Sir Charles
Fri May 02, 2008 1:34 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] SimpleLight: A Light Skin
Replies: 21
Views: 5870

Re: [Release] SimpleLight: A Light Skin

@ Raimon: Thank you very much!

Am I right that the style is based on prosilver?
by Sir Charles
Thu May 01, 2008 1:11 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] SimpleLight: A Light Skin
Replies: 21
Views: 5870

Re: [Release] SimpleLight: A Light Skin

You had to change the "overall_header.html in "template"-folder.

Is it possible to upgrade the style for phpBB 3.0.1? If the style author doesn't do it, what are the changes to be made?

Any help would be appreciated ;)
by Sir Charles
Mon May 21, 2007 9:57 am
Forum: [3.0.x] Support Forum
Topic: Parse error with installation of phpBB3 RC1
Replies: 13
Views: 855

Re: Parse error with installation of phpBB3 RC1

I notice that you are from Vienna - so could it possibly be an encoding problem somewhere along the way? I have had also this Idea that there could be a connection to utf8 or else.. but others in Germany had no problem downloading and installing .. :? is it possible that I had to change any setting...
by Sir Charles
Mon May 21, 2007 9:48 am
Forum: [3.0.x] Support Forum
Topic: Parse error with installation of phpBB3 RC1
Replies: 13
Views: 855

Re: Parse error with installation of phpBB3 RC1

The "corrupt" files that you are looking at are they from the download or the files that you have uploaded? unzipping the files from the archive from sourceforge.net results in those files with those code. I've discovered it by comparing the files downloaded from my server and the newly unzipped on...
by Sir Charles
Mon May 21, 2007 9:43 am
Forum: [3.0.x] Translations
Topic: Need help with language packs for styles
Replies: 41
Views: 14962

Re: Need help with translations for styles

The last four german (was that missing??)
- "Search" - "Suche"
- "Reply" - "Antworten" or "Antwort erstellen"
- "Profile" - "Profil"
- "New Post" - "Neuer Beitrag"
by Sir Charles
Mon May 21, 2007 9:31 am
Forum: [3.0.x] Support Forum
Topic: Parse error with installation of phpBB3 RC1
Replies: 13
Views: 855

Parse error with installation of phpBB3 RC1

Hi! Yesterday I tried installing phpBB3 RC 1 on my free host testing account (got Beta 5 running there), but got the following error: Parse error: syntax error, unexpected T_DOUBLE_ARROW, expecting ')' in [...]/language/en/acp/common.php on line 526 I've already repeated the downloading, repeated un...
by Sir Charles
Fri Aug 25, 2006 8:54 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Simple Auto Usergroup
Replies: 14
Views: 2494

Thank you very much!!! :D :D
by Sir Charles
Fri Aug 25, 2006 7:03 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Simple Auto Usergroup
Replies: 14
Views: 2494

eviL<3 wrote: Is it not moving new or old members? Because if they already registered, they will not be added.


oh ..okay... I think, New Members will be added... :oops:

Do you have an idea, how I can move all old members to this group also??
by Sir Charles
Thu Aug 24, 2006 5:00 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Simple Auto Usergroup
Replies: 14
Views: 2494

I've got a little problem with this Mod: it simply doesn't do anything. I've done the whole changing including SQL. There IS this Dropdown-Box, everything: but it doesn't move the users in this group... where could I've done an error? phpbb 2.0.21 with a load of mods installed. Perhaps someone can h...
by Sir Charles
Sat May 20, 2006 6:15 pm
Forum: 2.0.x Support Forum
Topic: [solved] Value "Search Flood Interval" not display
Replies: 12
Views: 594

I*ll try that... thank you for your patience and help!! :D

the problem was in the admin_board.php

the problem was solved with the upload of the fresh 2.0.20 admin_board.php
by Sir Charles
Sat May 20, 2006 11:01 am
Forum: 2.0.x Discussion
Topic: Adding a Chat board?
Replies: 4
Views: 438

I am using a chat modul from Smartor ( http://smartor.is-root.com/viewtopic.php?t=14837 ). It is build in phpbb, only registered Users can chat with their User Names.

Chats were logged in a separate folder.

See my signature, there the chat is build in...
:wink:
by Sir Charles
Sat May 20, 2006 9:02 am
Forum: 2.0.x Support Forum
Topic: [solved] Value "Search Flood Interval" not display
Replies: 12
Views: 594

the value ist not accepted... :( the source code looks like this: <tr> <td class="row1"> <br /><span class="gensmall"></span></td> <td class="row2"><input class="post" type="text" size="3" maxlength="4" name="search_flood_interval" value="" /></td> </tr> as far I can see, also in the source code the...
by Sir Charles
Fri May 19, 2006 7:24 pm
Forum: 2.0.x Support Forum
Topic: [solved] Value "Search Flood Interval" not display
Replies: 12
Views: 594

I'm sorry, both files were correct... :cry:

it seem to me, it is a very special problem.... could any of the Mods cause this problem??
by Sir Charles
Fri May 19, 2006 5:30 pm
Forum: 2.0.x Support Forum
Topic: [solved] Value "Search Flood Interval" not display
Replies: 12
Views: 594

Required configuration keys are all present


this is, what is displayed...

and my phpMyAdmin says: MySQL 3.23.58 :wink:
by Sir Charles
Fri May 19, 2006 3:21 pm
Forum: 2.0.x Support Forum
Topic: [solved] Value "Search Flood Interval" not display
Replies: 12
Views: 594

8O 8O there are many things in red.... Required table auth_access is missing group_id, forum_id, auth_view, auth_read, auth_post, auth_reply, auth_edit, auth_delete, auth_sticky, auth_announce, auth_vote, auth_pollcreate, auth_attachments, auth_mod Required table user_group is missing group_id, user...

Go to advanced search