Search found 1301 matches

by SER
Fri Jan 27, 2006 7:47 am
Forum: 2.0.x Support Forum
Topic: themes
Replies: 31
Views: 1850

Okay, Hold on. Did you read this in the readme file: ----- Note: ----- This theme is optimized for eXtreme Styles mod. I suggest you to install it. You can download it from here: http://www.phpbbstyles.com/xs.php ------------ Installation: ------------ Just upload it to phpbb/templates/ directory. M...
by SER
Fri Jan 27, 2006 7:37 am
Forum: 2.0.x Support Forum
Topic: O . O help
Replies: 4
Views: 193

It does say this: 3.4.1: Adding Styles This panel will allow you to add new styles. To add a new style, simply click Install in the appropriate row. This panel automatically detects uninstalled styles in your template directory. Important: When installing a new template(e.g. one that you downloaded)...
by SER
Fri Jan 27, 2006 7:31 am
Forum: 2.0.x Discussion
Topic: Random Thought
Replies: 2
Views: 357

More than 1 megabyte but less than 100 terrabytes. :lol:
by SER
Fri Jan 27, 2006 7:15 am
Forum: 2.0.x Support Forum
Topic: themes
Replies: 31
Views: 1850

teknodave, What style are you trying to add, and did you read the additional information in my previous post toward the end of the 1st page?
by SER
Fri Jan 27, 2006 7:02 am
Forum: 2.0.x Support Forum
Topic: themes
Replies: 31
Views: 1850

I was editing and we hit submit at the same time.
Read my post above yours and make sure everything is right.
by SER
Fri Jan 27, 2006 6:54 am
Forum: 2.0.x Support Forum
Topic: themes
Replies: 31
Views: 1850

Did you click on ADD in the left side navagation panel? If you did, then there is something wrong with the structure of the new style, or names of files. The style names are case sensitive. The file has to have the same name as the .cfg file in the folder of the new template. So sub B lack is not th...
by SER
Fri Jan 27, 2006 4:17 am
Forum: 2.0.x Support Forum
Topic: themes
Replies: 31
Views: 1850

Download a style from the style section (big button at the top of the page here). Unzip the file. Upload the folder that contains all of the folders and files to the templates folder on you site. The structure should be set up just like it is in the subSilver folder. Go to the: Admin Control Panel ...
by SER
Fri Jan 27, 2006 3:57 am
Forum: 2.0.x Support Forum
Topic: No more search?
Replies: 2
Views: 175

Remove it, or comment it out in the overall_header.tpl file located here: {forum root}/templates/subsilver{or the template you are using}/overall_header.tpl <td align="center" valign="top" nowrap="nowrap"><span class="mainmenu"> <a href="{U_FAQ}" class="mainmenu"><img src="templates/subSilver/i...
by SER
Thu Jan 26, 2006 10:40 am
Forum: 2.0.x Support Forum
Topic: Problem with changing anything in profile
Replies: 2
Views: 110

Is this happening to everyone, or only some people?
by SER
Thu Jan 26, 2006 12:15 am
Forum: 2.0.x Support Forum
Topic: Please help - new users can't register since updating
Replies: 16
Views: 2387

Wo1f wrote: Gentlemen (espicom and SER), please take a bow. Thank you and very good work.

Your welcome mannie! :wink:

espicom deserves all of the credit. He came up with the code, I just tested it.
by SER
Wed Jan 25, 2006 5:57 pm
Forum: 2.0.x Support Forum
Topic: How to help visitors that can't see the visual confirmation?
Replies: 8
Views: 141

In the mean time, if they email you the user name, password, and the email address they want to use for the forum, you can log out of your forum, clcik on your register link, and sign them up yourself using their information. The welcome or activation email will be sent to the email address that you...
by SER
Wed Jan 25, 2006 5:36 pm
Forum: 2.0.x Support Forum
Topic: Please help - new users can't register since updating
Replies: 16
Views: 2387

I have tested this, and it seems to work with no errors or other ill effects. That said, heed the warning to make a backup of the file first, just in case. This is the same code as posted by espicom . The only difference is that I have included the whole line of the first "find". :P Open includes/us...
by SER
Wed Jan 25, 2006 10:27 am
Forum: 2.0.x Support Forum
Topic: Visual confirmation? [Solved]
Replies: 6
Views: 512

This is odd since the visual confirmation code is only for registering, not for logging in to an exsisting account.

Were you editing any files lately?

Please fill out the Support Template so we can get more info and better help you out. :P
by SER
Wed Jan 25, 2006 10:16 am
Forum: 2.0.x Support Forum
Topic: Avatar problem driving me crazy!!
Replies: 4
Views: 373

Make sure that you have gone into the Admin Control Panel >> General Admin >> Configuration
Under the heading Avatar Settings
You have the options you want set to yes.
aka:
Enable gallery avatars: YES
by SER
Wed Jan 25, 2006 10:09 am
Forum: 2.0.x Support Forum
Topic: Signature problems
Replies: 5
Views: 412

Make sure that: Attach signature (signatures can be changed in profile) is checked when you make a post or reply. Make sure that: Always attach my signature: is set to yes in your profile, and finally, make sure that: in the Admin Control Panel >> General Admin >> Configuration under the heading: Us...

Go to advanced search