Search found 195 matches

by PaulusB
Fri Mar 03, 2017 11:03 am
Forum: [3.2.x] Support Forum
Topic: Private Messages Email alert set global
Replies: 1
Views: 103

Private Messages Email alert set global

Hello i updated from 3.0.14 to 3.2 in 3.0.14 by default everybody did get a email that the have a new PM.

On 3.2 Its only set tot notification and email is not set is there a mysql to correct this?

And set it on registration to deafult Email on PM.

Older topics didn't help me alot.

Many Thanks.
by PaulusB
Fri Mar 03, 2017 8:29 am
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

I have one error on my user log.

ActieFout tijdens het aanmaken van een afbeelding
» Fout in [ROOT]/ext/ger/simplerss/classes/driver.php op regel 76: Invalid argument supplied for foreach()
by PaulusB
Wed Mar 01, 2017 2:59 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

Yes it works on PHP 7.1
by PaulusB
Tue Feb 28, 2017 5:17 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

It looks like its working now. Great mod to get some diversity on my forum so search engines get some extra things to crawl.

Thanks for the help looking out for the update's
by PaulusB
Tue Feb 28, 2017 2:55 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

I deleted also the data on the extension page. I did your MySQL lines and the auto blog is working but the Volkswagen.nl RSS feed not.

For so far we are making progress :mrgreen:
by PaulusB
Tue Feb 28, 2017 2:05 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

a:2:{i:0;a:6:{s:3:"url";s:35:"http://nieuws.volkswagen.nl/feed/nl";s:4:"name";s:35:"http://nieuws.volkswagen.nl/feed/nl";s:8:"forum_id";i:47;s:7:"user_id";s:1:"2";s:7:"timeout";i:5;s:6:"latest";a:3:{s:4:"link";s:125:"http://nieuws.volkswagen.nl/het-aftellen-is-begonnen-wereldpremiere-volkswagen-art...
by PaulusB
Tue Feb 28, 2017 1:54 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

Code: Select all

1488286714
first

Code: Select all

a:2:{i:0;a:6:{s:3:"url";s:35:"http://nieuws.volksw...
second
by PaulusB
Tue Feb 28, 2017 1:37 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

Purged the cache for u.

PHP Version 7.1.2

SIMPLEXML SUPPORT
Revision
$Id: 7e5516dcdf2fe6ded7970eaeb6abd8d07df39a2a $
Schema support
enabled
by PaulusB
Tue Feb 28, 2017 12:29 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

I set it back tot phpbb cron so i dont have to do server side work. If everything is oké i wil wait that the post something new in the rss and hope that it wel added. But i dont onderstand why i am niet getting older news when i run IT manuel?
by PaulusB
Tue Feb 28, 2017 9:14 am
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

I have done al that.

If i use the rss feed from phpbb site it working oke https://www.phpbb.com/feeds/rss/ also older content if u process it manually.
by PaulusB
Tue Feb 28, 2017 9:04 am
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

I deleted the old mod en and uploaded the new mod and a cache dump but nothing is happening if a process them.

I have also this one http://www.autoblog.com/category/volkswagen/rss.xml
by PaulusB
Tue Feb 28, 2017 8:24 am
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

User 2 has good rights. De phpbb cron set to yes? Standard its set to no. Is that oké see pictures https://s32.postimg.org/x9z5gkdq9/Screenshot_20170228_091932.png https://s3.postimg.org/tzek8j0n3/Screenshot_20170228_091906.png If i press process manuely is does not post anything. De feed have conte...
by PaulusB
Mon Feb 27, 2017 7:33 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

Solved must rename the folder from simplerss-master on download to simplerss than copy to server. I uploaded this rss http://nieuws.volkswagen.nl/feed/nl and assigned this forum https://www.volkswagen-forum.nl/forum/viewforum.php?f=47 when wil this post something automatic? Great job by the way for ...
by PaulusB
Mon Feb 27, 2017 7:29 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44649

Re: [ALPHA] Simple RSS post bot

I downloaded the extension and created a folder ger in the ext folder in downloaded your files as a zip from github but the extension doesn't come up in the acp extension enable page.
by PaulusB
Tue Feb 14, 2012 9:03 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Affinity/prosilver template mcp IE 9
Replies: 6
Views: 406

Re: Affinity/prosilver template mcp IE 9

The problem is still there after checking everything. I purged the cache etc

Go to advanced search