Search found 29 matches

by bimbargo
Sat Nov 29, 2014 5:46 am
Forum: [3.1.x] Support Forum
Topic: [split from] Mysql error trying to update to 3.1
Replies: 9
Views: 757

Re: [split from] Mysql error trying to update to 3.1

Well, I run the update again and now everything is OK. It was interesting that during the first update all the process of update was in one screen for about 10 minutes and when it finished there was a message to delete or rename the install directory. During the second update there was 5 - 6 steps w...
by bimbargo
Sat Nov 29, 2014 4:58 am
Forum: [3.1.x] Support Forum
Topic: [split from] Mysql error trying to update to 3.1
Replies: 9
Views: 757

Re: [split from] Mysql error trying to update to 3.1

I tried to convert my forum from 3.0.12 to 3.1.2. This time the update process passed with no problem but I can't understand what was converted? :? In all my forums on the index page the number of posts and topics is 0 (zero). When I try to login SQL ERROR [ mysql4 ] Data too long for column 'user_p...
by bimbargo
Sun Nov 23, 2014 6:46 am
Forum: [3.1.x] Support Forum
Topic: [split from] Mysql error trying to update to 3.1
Replies: 9
Views: 757

Re: [split from] Mysql error trying to update to 3.1

Thank you very much! The order of these fixes is important: language (EN) - style (Prosilver) - database update. Now the next issue rose - the old MOD tab. Obviously first all MODs must be removed before the update from "modules" table by hand. ;)
by bimbargo
Sat Nov 22, 2014 8:34 pm
Forum: [3.1.x] Support Forum
Topic: [split from] Mysql error trying to update to 3.1
Replies: 9
Views: 757

Re: [split from] Mysql error trying to update to 3.1

10x for the link. But I really can't understand why after database update the table _ext was not created?
by bimbargo
Sat Nov 22, 2014 8:11 pm
Forum: [3.1.x] Support Forum
Topic: [split from] Mysql error trying to update to 3.1
Replies: 9
Views: 757

Re: [split from] Mysql error trying to update to 3.1

Are you really sure these 6 steps for upgrade from 3.0 to 3.1 are enough? I'm not sure - my board is in Bulgarian language and the default style is not prosilver.
by bimbargo
Sat Nov 22, 2014 5:12 pm
Forum: [3.1.x] Support Forum
Topic: [split from] Mysql error trying to update to 3.1
Replies: 9
Views: 757

[split from] Mysql error trying to update to 3.1

Please follow this Upgrading from 3.0 to 3.1 Support Request Template What version of phpBB are you using? phpBB 3.1.1 What is your board's URL? http://testforum.flowersnet.info Who do you host your board with? Superhosting.bg How did you install your board? I used the download package from phpBB.c...
by bimbargo
Mon Sep 09, 2013 9:23 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 145124

Re: [RC] Reputation System

Thanks for the quick response! It works and all the users are synchronised. I install your MOD on live board on my risk after a lot of tests. My board is about 15 000 users with 670 000 posts. Until now board has 2,500 likes and only within 4 days :) The users like this MOD. One problem during insta...
by bimbargo
Sun Sep 08, 2013 10:00 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 145124

Re: [RC] Reputation System

In addition correct reputatin have user with User_ID under 1000. All with User_ID > 1000 are with 0 reputation after sync. In Step 6 the query is SELECT SUM(point) AS total_points, rep_to FROM phpbb_reputations WHERE action != 5 AND rep_to >= 1 AND rep_to <= 1000 GROUP BY rep_to Why rep_to <= 1000? ...
by bimbargo
Sun Sep 08, 2013 6:09 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 145124

Re: [RC] Reputation System

Hi, I have a problem with Synchronise Reputation System. I have two users from the group of Registrated users with equal permissiong. After synchronisation the first one is OK (Reputation = Post vote + Profile vote) but second one is with reputation 0. In the second user profile in Reputation detail...
by bimbargo
Mon Jun 26, 2006 6:27 am
Forum: 2.0.x Support Forum
Topic: Convert from Windows-1251 to iso-8859-1?
Replies: 0
Views: 127

Convert from Windows-1251 to iso-8859-1?

My forum encoding is Windows-1251. That's because I installed it in English and afterthat I installed bulgarian language pack. And now when if anybody search in bulgarian there is distinction between normal and capitalized letters. In English there is no problem. How can I convert to iso-8859-1. In ...
by bimbargo
Thu Jun 22, 2006 6:45 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Search Title Only
Replies: 59
Views: 17859

I realized the problem is only with cyrillic. Any suggestions?
by bimbargo
Tue Jun 20, 2006 6:08 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Search Title Only
Replies: 59
Views: 17859

But I have! It is strange :?
I remebered that i installed this MOD - "Topic Titles Begin With Capital Letter"= Is it possible that to be a problem.
by bimbargo
Tue Jun 20, 2006 5:41 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Search Title Only
Replies: 59
Views: 17859

Hello!
I have one problem with this MOD in my forum - it distinguishes between capital and normal letters and if the word that i search in titles is "That" and i type "that" it can't find it.

Go to advanced search