Search found 282 matches

by JasonWade
Thu Aug 03, 2006 5:40 pm
Forum: 2.0.x Support Forum
Topic: moving a forum
Replies: 15
Views: 989

Ahhh Manoj is willing to move the forum for me :D (thnx again, I really really appreciate it)
by JasonWade
Thu Aug 03, 2006 5:30 pm
Forum: 2.0.x Support Forum
Topic: moving a forum
Replies: 15
Views: 989

I'm sorry people I guess I'm a total dumbass but I still don't get it, my new host said they would help me but they just won't email back and if they don't do that soon my account at my current host will be gone too and so will my forum be so I guess they'll just have to email me back or I have a bi...
by JasonWade
Thu Aug 03, 2006 3:02 pm
Forum: 2.0.x Support Forum
Topic: moving a forum
Replies: 15
Views: 989

Ok, now I'm even more confused that I was and myphpadmin or what it was I tried that once I don't understand it one bit Hmm no one can move it for me either Guess I'll have to wait if that new host of mine finally emails back and if not ehh well I guess that's no forum anymore or I'll see what I can...
by JasonWade
Thu Aug 03, 2006 2:05 pm
Forum: 2.0.x Support Forum
Topic: moving a forum
Replies: 15
Views: 989

moving a forum

How do I go about moving a forum without losing files? Do I download a backup then with my ftp put the map named "forum" onto my computer and then with my new ftp put that map back and upload the backup? And if that is the case could somebody explain the mysql part to me (someone else inst...
by JasonWade
Tue Aug 01, 2006 2:37 pm
Forum: 2.0.x Support Forum
Topic: Offline message
Replies: 7
Views: 136

It works now, I think the problem was that I used it's which has a ' in it and it was probably seen as the end of the sentence while it wasn't so I typed its and it works now. :)
by JasonWade
Tue Aug 01, 2006 2:35 pm
Forum: 2.0.x Support Forum
Topic: Offline message
Replies: 7
Views: 136

Hmm that's exactly what I did, but then I keep getting that error hmm I'll try again if it doesn't work I'll post the error here
by JasonWade
Tue Aug 01, 2006 2:33 pm
Forum: 2.0.x Support Forum
Topic: Offline message
Replies: 7
Views: 136

Hmm could you tell me which part exactly I can edit? Cause I seem to keep getting an error :?
by JasonWade
Tue Aug 01, 2006 2:26 pm
Forum: 2.0.x Support Forum
Topic: Offline message
Replies: 7
Views: 136

Jim_UK wrote: language/lang_english/lang_main.php
$lang['Board_disable'] = 'Sorry, but this board is currently unavailable. Please try again later.';



Only edit that to the right of the = sign.

Jim


Thank you!
by JasonWade
Tue Aug 01, 2006 2:15 pm
Forum: 2.0.x Support Forum
Topic: Offline message
Replies: 7
Views: 136

Offline message

When you put the forum offline there's the following message:
"Sorry, but this board is currently unavailable. Please try again later."

What is the file I have to use to edit this message?
by JasonWade
Mon Jun 05, 2006 10:05 am
Forum: 2.0.x Support Forum
Topic: Install an "update"
Replies: 4
Views: 354

I'm sorry to ask again, but the first thing it talked about was an install file, but I didn't see any in the mod I downloaded, this is the one btw.: http://www.phpbb.com/phpBB/viewtopic.php?t=230887&postdays=0&postorder=asc&vote=viewresult (btw. does that work on every version of phpforu...
by JasonWade
Mon Jun 05, 2006 9:57 am
Forum: 2.0.x Support Forum
Topic: Install an "update"
Replies: 4
Views: 354

Ah sorry I went there, didn't see it, I'll go read it, thnx :)
by JasonWade
Mon Jun 05, 2006 9:24 am
Forum: 2.0.x Support Forum
Topic: Install an "update"
Replies: 4
Views: 354

Install an "update"

First off all I'm sorry if this is already somewhere, but I didn't see it in all the pages referred to in the topics I'm supposed to read and the search function didn't work for me (which is strange, cause when I searched for something else it worked, but for this I just kept getting a blank page), ...

Go to advanced search