Search found 119 matches

by JupiterGPL
Tue Nov 04, 2014 3:44 am
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 59142

Re: [BETA] Board3 Portal 2.1.0-b1

Adding this to a new test site and I am not getting the proper settings on the left side like I usually do. Like the Portal Modules.

Image

The Modules are active. So I don't know why they are not showing.

Image
by JupiterGPL
Mon Nov 03, 2014 11:09 pm
Forum: [3.1.x] Support Forum
Topic: Error when going to the Database Update page.
Replies: 8
Views: 582

Re: Error when going to the Database Update page.

I removed the field. I figure it was something like that.

But now like I said, my extensions tab gives me an error and the customize tab is missing the manage extensions.
by JupiterGPL
Mon Nov 03, 2014 10:30 pm
Forum: [3.1.x] Support Forum
Topic: Error when going to the Database Update page.
Replies: 8
Views: 582

Re: Error when going to the Database Update page.

I was able to get around that and get the board upgraded. Now I have a problem when I go to the Extensions tab in that Admin. General Error Module not accessible BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROOT]/includes/functions_module.php LINE: 563 CALL:...
by JupiterGPL
Mon Nov 03, 2014 7:57 pm
Forum: [3.1.x] Support Forum
Topic: Error when going to the Database Update page.
Replies: 8
Views: 582

Re: Error when going to the Database Update page.

Help me Obi-Wan Kenobi, your my only hope.
by JupiterGPL
Mon Nov 03, 2014 6:36 pm
Forum: [3.1.x] Support Forum
Topic: Error when going to the Database Update page.
Replies: 8
Views: 582

Re: Error when going to the Database Update page.

FYI.... I used the SDK to remove and clean out my database. I deleted all of the appropriate files in the forum. I go to this part of the process.

Browse to forum/install/database_update.php

and that is the error I get.
by JupiterGPL
Mon Nov 03, 2014 6:34 pm
Forum: [3.1.x] Support Forum
Topic: Error when going to the Database Update page.
Replies: 8
Views: 582

Error when going to the Database Update page.

Support Request Template What version of phpBB are you using? phpBB 3.1.0 What is your board's URL? http://www.gopherpucklive.com/forum/idex.php Who do you host your board with? LunarPages How did you install your board? I used the download package from phpBB.com What is the most recent action perf...
by JupiterGPL
Wed Oct 29, 2014 12:28 pm
Forum: Abandoned Extensions
Topic: [ABD] Reputation System
Replies: 174
Views: 68258

Re: [DEV] Reputation System

The demo URL no longer works.
by JupiterGPL
Fri Oct 24, 2014 2:21 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Change the post icons?
Replies: 3
Views: 326

Re: Change the post icons?

It's always THAT easy!

Here I'm looking for it in the css files and getting frustrated.
by JupiterGPL
Fri Oct 24, 2014 2:07 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Change the post icons?
Replies: 3
Views: 326

Change the post icons?

Screen Shot 2014-10-24 at 8.55.35 AM.png I am in the process of updating the phpbb graphics to high-res. With the high-res phones and display getting more common, I just thought it would be nice to do. So far things are going great. But the one thing I would like to update are the post icons like I...
by JupiterGPL
Wed Oct 22, 2014 5:35 pm
Forum: [3.1.x] Support Forum
Topic: app.php
Replies: 7
Views: 847

Re: app.php

nicofuma wrote:If mod_rewrite is enabled you don't have anything to do, the required .htaccess file is packaged with phpBB 3.1.0.
The dang thing was hidden on my computer (of course)
This is EXACTLY what I needed. Added to code to my own .htaccess file and I am good to go!
by JupiterGPL
Wed Oct 22, 2014 1:40 am
Forum: [3.1.x] Support Forum
Topic: app.php
Replies: 7
Views: 847

Re: app.php

moviehive wrote:Yep all working. Thanks.
Can you share what your rewrite code was for the .htaccess file?
by JupiterGPL
Fri Sep 26, 2014 1:41 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Moved the search box....
Replies: 3
Views: 445

Re: Moved the search box....

Found it in the forms.css file.

Looks great now.
Screen Shot 2014-09-25 at 8.44.07 PM.png
Screen Shot 2014-09-25 at 8.44.07 PM.png (44.01 KiB) Viewed 442 times
by JupiterGPL
Fri Sep 26, 2014 1:30 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Moved the search box....
Replies: 3
Views: 445

Moved the search box....

My site has a custom header, so I wanted to move the search box down a bit. So I moved it out of the overall_header to the navbar_header. But now it is doubling the height of the navbar. (See attached) I would like it to be positioned at the top of the yellow box area, not the bottom so that the nav...
by JupiterGPL
Thu Sep 25, 2014 1:29 pm
Forum: [3.1.x] Support Forum
Topic: Missing search icons after updating to RC4
Replies: 3
Views: 242

Re: Missing search icons after updating to RC4

That's it....

I was using an altered image with a different color scheme.
by JupiterGPL
Thu Sep 25, 2014 4:10 am
Forum: [3.1.x] Support Forum
Topic: Missing search icons after updating to RC4
Replies: 3
Views: 242

Missing search icons after updating to RC4

After doing the RC3 to RC4 update I seem to be missing the small icons next to the search box.
http://www.gopherpucklive.com/31testsit ... um.php?f=2
Screen Shot 2014-09-24 at 11.06.36 PM.png
Screen Shot 2014-09-24 at 11.06.36 PM.png (19.96 KiB) Viewed 259 times

Go to advanced search