Search found 230 matches

by hc2995
Mon Dec 18, 2006 12:44 pm
Forum: 2.0.x Support Forum
Topic: New user installing phpbb
Replies: 5
Views: 265

Well i was reading your post, for automatic installation it means a script that will write a config file, upload DB tables and do the installation work for you, not upload it. As for the file you should download, get the .zip (this is supported by almost every OS out there) As a side note, MODs or "...
by hc2995
Mon Dec 18, 2006 12:39 pm
Forum: 2.0.x Support Forum
Topic: Log in
Replies: 1
Views: 141

you will need to edit the boards style, pop over to the styles discussion for help on this :D
by hc2995
Mon Dec 18, 2006 12:36 pm
Forum: 2.0.x Support Forum
Topic: E-mail issue
Replies: 2
Views: 159

can you post the entire error message?

also please use the support templete (found here > http://www.phpbb.com/phpBB/viewtopic.php?t=128123)

Thanks :D
by hc2995
Sun Dec 17, 2006 6:01 am
Forum: 2.0.x Support Forum
Topic: about merge 2 forum ~~~
Replies: 3
Views: 175

Copy the configuration from forum www.AAA.xx to the forum on www.BBB.xx, making them run from the exact same database
by hc2995
Fri Dec 15, 2006 10:45 pm
Forum: [3.0.x] Styles Database Releases
Topic: Abyss Web Server Ranks
Replies: 11
Views: 10978

Well, i submitted the dark background images to the DB but it was canned: # Abyss Web Server Ranks (DARK) * Dec 11, 2006 [1.0] by hc2995 Canned on Dec 11, 2006 Here is a direct link to it (housed on my server): http://www.directwebmasters.com/abyss_ranks_dark1.0.zip It would be better if you just u...
by hc2995
Fri Dec 15, 2006 4:10 am
Forum: 2.0.x Support Forum
Topic: Search Engine down? Cant find the solution to my problem.
Replies: 4
Views: 263

What version of php are you using, Internal server (error 500) is normally php, perl, or another server side scripting language
by hc2995
Fri Dec 15, 2006 3:41 am
Forum: 2.0.x Support Forum
Topic: Auuuugh! I screwed it all up!
Replies: 13
Views: 630

..yam.. wrote: I just re-uploaded the files that I buggered up (there was only like 4 files)... and it seems to be working fine so far...


Ok, thats a good thing :D
by hc2995
Fri Dec 15, 2006 3:24 am
Forum: 2.0.x Support Forum
Topic: Auuuugh! I screwed it all up!
Replies: 13
Views: 630

I had a couple mods installed... and I dont think they changed anything in the database (just multiple ranks)... I installed something to deter bots too... but I can easily reinstall it. So, do I just download a fresh copy of phpbb and replace all the old files with new ones? sounds easy enough tha...
by hc2995
Fri Dec 15, 2006 3:20 am
Forum: [3.0.x] Styles Database Releases
Topic: Abyss Web Server Ranks
Replies: 11
Views: 10978

REMOVED (see bottom)
by hc2995
Fri Dec 15, 2006 3:15 am
Forum: 2.0.x Support Forum
Topic: Y is my time not right
Replies: 5
Views: 250

With detailed information like that, we'll definitely be able to help! Please provide the following info... Your board's URL: phpBB version: MODs you have installed: When this started: Was this an install through your host? How much off is the time? lol, yea, very helpful considering it could be an...
by hc2995
Fri Dec 15, 2006 3:11 am
Forum: 2.0.x Support Forum
Topic: Y is my time not right
Replies: 5
Views: 250

make sure your time offset is correct.


as a side note, there are hundreds of topics about time incorrectness, please search next time ;)
by hc2995
Fri Dec 15, 2006 2:57 am
Forum: 2.0.x Support Forum
Topic: Auuuugh! I screwed it all up!
Replies: 13
Views: 630

when you backed the DB up, did you have any mods installed? If so, did any of these mods change ANYTHING in the DB? If not, just upload a fresh copy of phpBB 2.0.21, install it, then restore the DB back to normal :D
by hc2995
Thu Dec 14, 2006 1:27 am
Forum: 2.0.x Support Forum
Topic: Pay-Per-View Forum through phpBB?
Replies: 4
Views: 238

1. If you think that mod will do the trick, go for it, BUT if you do implement it we can not help you (unless it is in the mods DB)

2. I have used paypal for years now, just read the terms of service and you will see any and all fees that are required
by hc2995
Thu Dec 14, 2006 1:17 am
Forum: 2.0.x Support Forum
Topic: Image in Forum Description?
Replies: 2
Views: 148

yep do this:

<img src="['path to images']">

This only works in the description
by hc2995
Wed Dec 13, 2006 12:45 pm
Forum: 2.0.x Support Forum
Topic: LOADING ERROR - Grey screen
Replies: 6
Views: 173

The URL will help us determine if its you or the server thats causing the problem, it sounds like the server.

Go to advanced search