Search found 78 matches

by pengunio
Sat Jun 24, 2006 4:39 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 101754

i need some help on this one. When i install i get "find errors" I have reuploaded the file in question but still dosnet work.

Any ideas on how to correct a "find error"
by pengunio
Sat Jun 24, 2006 4:16 pm
Forum: 2.0.x Support Forum
Topic: Mods error
Replies: 1
Views: 102

Mods error

Sorry to post this here but i cannot login/register and area51. When i install a mod with easyMOD i get an error saying it cannot find a certain line. I have reuploaded the original file, added that line at the end, an reuploded the mods and tried again. I still get the same error. This is happeneni...
by pengunio
Sat Jun 24, 2006 6:28 am
Forum: 2.0.x Support Forum
Topic: Installing Mods?
Replies: 3
Views: 142

well im trying to install the "My Quick Reply" mod on my forum. Its version 2.0.21 and im using EasyMOD to add it. When i upload it i get this error FIND FAILED: In file [templates/fisubgrey/viewtopic_body.tpl] could not find: <td align="left" valign="middle" nowrap="nowrap"><span class="nav"><a hre...
by pengunio
Sat Jun 24, 2006 6:18 am
Forum: [2.0.x] MOD Requests
Topic: set of 2.0.21 requests
Replies: 7
Views: 355

ok i will do that, but i am using EasyMOD to add the mods.

and thank you for being so patient with me :D
by pengunio
Sat Jun 24, 2006 6:14 am
Forum: [2.0.x] MOD Requests
Topic: set of 2.0.21 requests
Replies: 7
Views: 355

i have tried those two and when i install them it says it connot find a certain section of code. I reuploded the original fine and it still can find the code so i assumed that it wasent compatable with my version
by pengunio
Sat Jun 24, 2006 6:09 am
Forum: 2.0.x Support Forum
Topic: Installing Mods?
Replies: 3
Views: 142

Installing Mods?

I am tring to install a quick reply mods for my forum. Its version 2.0.21 and i am using EasyMOD. When i install the installation either runs perfect or has a minor error. Sometimes it says cannot find this line, and i replace that rile with the original and it still cant find it. Other times it say...
by pengunio
Sat Jun 24, 2006 6:05 am
Forum: [2.0.x] MOD Requests
Topic: set of 2.0.21 requests
Replies: 7
Views: 355

i have been looking for about 5 hours now. I just need a quick reply mod and a merge thread mod what will work with phpBB2.0.21

Please i have been looking all afternoon if anyone kknow or is using any similar mods please tell me which ones
by pengunio
Sat Jun 24, 2006 5:57 am
Forum: [2.0.x] MOD Requests
Topic: set of 2.0.21 requests
Replies: 7
Views: 355

set of 2.0.21 requests

A simple quick reply mod for 2.0.21

A merge thread mod for 2.0.21

And a MOD that allows you to deleter all of a users posts, for 2.0.21
by pengunio
Sat Jun 24, 2006 4:39 am
Forum: 2.0.x Support Forum
Topic: Delete all posts from a user?
Replies: 2
Views: 122

Delete all posts from a user?

Currently my board is having a spam problem. Its a pain to manualy delete all these topics so i was wondering if there is a way to delete the user And all of his posts/topics. I think it may be a mod but i cant find it for version 2.0.21 Does this mean that as long as i am running this version i wil...
by pengunio
Sat Jun 24, 2006 4:14 am
Forum: 2.0.x Support Forum
Topic: n00b question sorry
Replies: 9
Views: 152

oh ok, now i see why my mods wernt working. :)

ok well i have 2.0.21 and i looked and there dosent seem to be that many mods for it :( Should i downgrade or wait until more mods come out? And does anyone know a place where i can sort mods by version?
by pengunio
Sat Jun 24, 2006 3:21 am
Forum: 2.0.x Support Forum
Topic: n00b question sorry
Replies: 9
Views: 152

thanks for your help. Ok cause when i tried to install a mod i messed up my forum (its fixed now) and i wanted to make sure that the mod was compatable
by pengunio
Sat Jun 24, 2006 3:05 am
Forum: 2.0.x Support Forum
Topic: n00b question sorry
Replies: 9
Views: 152

n00b question sorry

Sorry to post such a newbie question but do mods depend on the phpBB version. Or do all mods work with all versions.
by pengunio
Sat Jun 24, 2006 2:59 am
Forum: 2.0.x Support Forum
Topic: Fixing databases
Replies: 5
Views: 272

sorry to double post but i fixed it. Just delete the current tables and then restore it from phpMyadmin.

Thnaks to everyone for their help
by pengunio
Sat Jun 24, 2006 2:24 am
Forum: 2.0.x Support Forum
Topic: Fixing databases
Replies: 5
Views: 272

ok i took out that line and retried and heres what i got Error importing backup file DEBUG MODE SQL Error : 1050 Table 'phpbb_auth_access' already exists -- -------------------------------------------------------- -- -- Table structure for table `phpbb_auth_access` -- CREATE TABLE `phpbb_auth_access...
by pengunio
Fri Jun 23, 2006 11:48 pm
Forum: 2.0.x Support Forum
Topic: Fixing databases
Replies: 5
Views: 272

thank you for replying.

How do i change the username/password combination?

Go to advanced search