Search found 327 matches

by madtay
Sun Aug 17, 2008 10:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.7.1
Replies: 350
Views: 30046

Re: [BETA] Topic Preview 0.7.1

Thanks paciuli, i have took the plunge and installed this.. im having a problem with it however... everything seem to have gone well with the install but when i click in ucp to enable it then click submit it tells me settings have been changed but when i return to the ucp settings its defaulted back...
by madtay
Sun Aug 17, 2008 5:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.7.1
Replies: 350
Views: 30046

Re: [BETA] Topic Preview 0.7.1

This looks like a great mod..

Is it possible to customise the colours of the hover box though to make it look like a standard hover box in internet explorer?

I checked the demo on your site but the colour of the hover box would not be suitable for my forum..

Thanks
by madtay
Sun Aug 17, 2008 1:56 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 87018

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Im also seeing this error in the error log:

Code: Select all

{LOG ERROR LASTRSS}
RSS: ()
Feed wasn´t updated, because malformed
by madtay
Sun Aug 17, 2008 12:03 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Hide posting text from guests
Replies: 28
Views: 3743

Re: [Beta] Hide posting text from guests

Great mod but i am recieving this error when viewing the forum as a guest: [phpBB Debug] PHP Notice: in file /viewtopic.php on line 965: Wrong parameter count for substr_count() [phpBB Debug] PHP Notice: in file /viewtopic.php on line 965: Wrong parameter count for substr_count() [phpBB Debug] PHP N...
by madtay
Sun Aug 17, 2008 10:36 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 87018

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

hi i love this mod and have it installed and working fine but would like to ask 1 thing:

is it possible instead of the whole link to the original article showing in the post can it just say 'Read More...' or something similar?

Where would i change this?

Thanks
by madtay
Mon Aug 11, 2008 2:38 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thank Post Mod 0.4.0
Replies: 465
Views: 72898

Re: [BETA] Thank Post Mod 0.4.0

Looking forward to the next release :)
by madtay
Wed Apr 16, 2008 11:23 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] th23 Last Post Subject - v1.0.0
Replies: 1
Views: 237

Re: [RC] th23 Last Post Subject - v1.0.0

If a topic is moved to a new forum and a shadow is left in place will this still display the last topic title correctly ?
by madtay
Sat Apr 12, 2008 9:14 pm
Forum: [3.0.x] MOD Database Releases
Topic: th23 Domain
Replies: 238
Views: 43691

Re: th23 Domain

I really like the sound of this and was thinking of giving it a try... but my question is... would this not lead to duplicate content issues with search engines ? By which i mean if i had 3 or 4 domains running the same site they could possibly be banned from the google index or any other search eng...
by madtay
Sat Apr 12, 2008 5:56 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] iTrader Mod for phpBB3
Replies: 68
Views: 10134

Re: [Dev] iTrader Mod for phpBB3

Great job so far! Cant wait to test it 8-)
by madtay
Thu Apr 10, 2008 7:20 pm
Forum: [3.0.x] MOD Database Releases
Topic: Add User Id in Viewtopic
Replies: 38
Views: 27843

Re: Add User Id in Viewtopic

Excellent modification, Thanks! :)

It was very easy to install too ;)
by madtay
Mon Apr 07, 2008 9:46 pm
Forum: [3.0.x] Support Forum
Topic: PHPBB3.0.0 to 3.0.1 manual.
Replies: 7
Views: 882

Re: PHPBB3.0.0 to 3.0.1 manual.

Is it possible to use the auto update if your running a custom style ?
by madtay
Mon Apr 07, 2008 9:37 pm
Forum: [3.0.x] Support Forum
Topic: Problems with update to 3.0.1
Replies: 68
Views: 5323

Re: Problems with update to 3.0.1

I am having the exact same problem for the exact same reasons you have posted above. Its almost impossible to complete the update using the methods currently provided with a modded board :(
by madtay
Sun Apr 06, 2008 8:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Post Bot Mod - New Version 1.0.2
Replies: 732
Views: 77087

Re: [Beta] Post Bot Mod

This sounds like a great mod. Im gonna give it a try later and will post back with how it goes :)
by madtay
Sun Apr 06, 2008 7:30 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] User Reminder
Replies: 207
Views: 9772

Re: [BETA] User Reminder

Hi lefty, yes i deleted everything prior it was a totally fresh install.

Anyway i have deleted everything again, and done another fresh install and it has worked perfectly.

I still have no idea why i got that error as i had cleared cache etc but anyway its working now :D
by madtay
Sun Apr 06, 2008 5:25 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] User Reputation Points 0.3.1
Replies: 1429
Views: 157165

Re: [Beta] User Reputation Points 0.1.1

bbrian017 wrote:This is simply amazing!

Has anyone installed it properly and working on phpbb gold?
I have it working on the forum in my signature, everything is fully functional with the exception of the rep points adding based on number of posts made.. which is something im not worried about anyway :D

Go to advanced search