Search found 237 matches

by Jesper Møller
Thu Jun 14, 2012 5:44 pm
Forum: [3.0.x] AutoMOD
Topic: Language file couldn't be opened
Replies: 4
Views: 2355

Re: Language file couldn't be opened

Where dos one get the AutoMOD language files ??
by Jesper Møller
Tue Mar 06, 2012 4:21 pm
Forum: [3.0.x] Support Forum
Topic: Update 3.0.9 to 3.0.10 problem
Replies: 2
Views: 144

Re: Update 3.0.9 to 3.0.10 problem

found the error
Fogot a single language file :oops:
by Jesper Møller
Tue Mar 06, 2012 3:52 pm
Forum: [3.0.x] Support Forum
Topic: Update 3.0.9 to 3.0.10 problem
Replies: 2
Views: 144

Update 3.0.9 to 3.0.10 problem

Im having a problem updating 3.0.9 to 3.0.10 i hope someone can help me with

I have sucesfull updated the DB and uploadet the files but when i check the versioncontrole i ACP it still say vesion 3.0.9
Anny ideer of what i miss :?:
http://www.dansk-kanin.dk/
by Jesper Møller
Tue Nov 23, 2010 6:56 am
Forum: [3.0.x] Support Forum
Topic: Search field missing frome head in IE 6-8
Replies: 1
Views: 97

Re: Search field missing frome head in IE 6-8

Found the solution
An absolute position had a bad effekt :oops:
by Jesper Møller
Mon Nov 22, 2010 5:09 pm
Forum: [3.0.x] Support Forum
Topic: Search field missing frome head in IE 6-8
Replies: 1
Views: 97

Search field missing frome head in IE 6-8

After opgrading to 3.0.8 the search in the header is gon in IE 6 7 and 8. it shows in all other browser i have tested, Opera, Safari, Chrome, Firefox (it workd before the upgrader) Site in question: http://www.dansk-kanin.dk/ Style: Prosilver_se based style phpbb3.0.8 i have removed the <!-- IF S_DI...
by Jesper Møller
Sat Nov 20, 2010 11:46 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: IE and opera wont read stylsheet
Replies: 2
Views: 129

Re: IE and opera wont read stylsheet

Thanks

Ill try that
by Jesper Møller
Sat Nov 20, 2010 10:55 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: IE and opera wont read stylsheet
Replies: 2
Views: 129

IE and opera wont read stylsheet

I have been working on a small advent calender mod ... and all works fine ... except for IE and Opera who dont read the stylesheet for the calender ... and i cant figure out why.. So i hope sombody can help me out her The mod in action can bee seen here http://www.dansk-kanin.dk/index.php in overall...
by Jesper Møller
Wed Nov 03, 2010 2:40 am
Forum: [3.0.x] MOD Writers Discussion
Topic: cant get username for a "Welcome the user" massage
Replies: 6
Views: 882

Re: cant get username for a "Welcome the user" massage

Thanks ... i already tryde that but with no luck ...

Ill give it a try agin
by Jesper Møller
Wed Nov 03, 2010 12:52 am
Forum: [3.0.x] MOD Writers Discussion
Topic: cant get username for a "Welcome the user" massage
Replies: 6
Views: 882

Re: cant get username for a "Welcome the user" massage

Thanks but if i put that in massage_body.php wont it show in evry message (even when you submit at post) ? I only want it to show when you log in (or out) what i meen is is: insted of the messages "'You have been successfully logged in" and "You have been successfully logged out." i woud like it to ...
by Jesper Møller
Tue Nov 02, 2010 6:09 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: cant get username for a "Welcome the user" massage
Replies: 6
Views: 882

Re: cant get username for a "Welcome the user" massage

Ok ... found out how to a "welcome user" massage in the nav bar but i also have another question I woud like to have a special text in the massage_body.php when user is loggin in/out like: Welcome "username" (at login) and goodby "username" come back soon (at logout) How can i do that ?? i have Tryd...
by Jesper Møller
Tue Nov 02, 2010 2:08 pm
Forum: [3.0.x] Support Forum
Topic: special text in message_body on login/logout
Replies: 2
Views: 237

special text in message_body on login/logout

i woud like to have a special text in the massage_body when user is loggin in/out
like:

Welcome "username"

and

goodby "username" come back soon

How can i do that ??
by Jesper Møller
Tue Nov 02, 2010 1:26 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: cant get username for a "Welcome the user" massage
Replies: 6
Views: 882

Re: cant get username for a "Welcome to the user" massage

Found the solution my self :D

simply using the {S_USERNAME} insted of trying to make a function for it :oops:
by Jesper Møller
Tue Nov 02, 2010 1:08 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: cant get username for a "Welcome the user" massage
Replies: 6
Views: 882

cant get username for a "Welcome the user" massage

Im trying to make a "welcome user" massage to my board but i cant get i to work in commen.php i have made a 'WELCOME_USER' => 'Velkommen %s', and in the themplate a <!-- IF S_USER_LOGGED_IN -->{L_WELCOME_USER}<!-- ENDIF --> that almost works, but it dont write the name only "Velkommen %s" i have try...
by Jesper Møller
Sat Oct 23, 2010 9:04 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: styleswitcher.js overwriting my stylesheet
Replies: 0
Views: 179

styleswitcher.js overwriting my stylesheet

Im trying to make a small cristmas canlender mod on a board. for that i need a small ekstra stylesheet and i have tryd to place it like this in overall_header.html <script type="text/javascript" src="{T_TEMPLATE_PATH}/styleswitcher.js"></script> <script type="text/javascript" src="{T_TEMPLATE_PATH}/...
by Jesper Møller
Wed Jun 30, 2010 8:09 pm
Forum: [3.0.x] Support Forum
Topic: Cookies and Session ID - autologin does not work
Replies: 35
Views: 17884

Re: Cookies and Session ID - autologin does not work

Im having a similer problem on a board hosted at one.com (PHP Version 5.3.2) when logdin links in topics/posts to other topics/post like http://www.myforum.dk/viewtopic.php?f=22&t=11 works fine but links like http://myforum.dk/viewtopic.php?f=22&t=11 recuieres new login. at One.com the php setting i...

Go to advanced search