Search found 247 matches

by Jesper Møller
Wed Dec 19, 2018 8:59 pm
Forum: [3.2.x] Support Forum
Topic: Can't ad my Google+ to profile
Replies: 26
Views: 831

Re: Can't ad my Google+ to profile

thanks for yor answer canonknipser There are probably some other people in the (g+) world with the name "Jesper Møller", which one should phpBB link to? the username in Google+ is unike so there shud not be anny other with that name many a Peter Møller bot the username is unike Maybe those fields in...
by Jesper Møller
Wed Dec 19, 2018 5:39 pm
Forum: [3.2.x] Support Forum
Topic: Can't ad my Google+ to profile
Replies: 26
Views: 831

Re: Can't ad my Google+ to profile

All other feilds in phpBB accepts those letters. But not all the fields in the profile ? I can use my name in the name field but nut in the G+ facbook and some other feilds æ ø å is part of ASCII (and is utf8 standard) æ = 145 / æ Æ = 146 / Æ ø = 155 / ø Ø = 157 / Ø å = 134 / ...
by Jesper Møller
Wed Dec 19, 2018 10:41 am
Forum: [3.2.x] Support Forum
Topic: Can't ad my Google+ to profile
Replies: 26
Views: 831

Re: Can't ad my Google+ to profile

Jesper, why even bother trying to add your G+ username at this point? In a few months it's gone. Just like Xfire. its not the G+ that are the problem its that you can't use charters like æ ø å in the fields, they are common in denmark and therefor it would be nice to have them working on a danish b...
by Jesper Møller
Tue Dec 18, 2018 11:32 pm
Forum: [3.2.x] Support Forum
Topic: Can't ad my Google+ to profile
Replies: 26
Views: 831

Re: Can't ad my Google+ to profile

I checked and it is correct.
By default that field is set to accept only alphanumerics.
Æ Ø Å and other special letters are alphanumerics
by Jesper Møller
Tue Dec 18, 2018 10:47 pm
Forum: [3.2.x] Support Forum
Topic: Can't ad my Google+ to profile
Replies: 26
Views: 831

Re: Can't ad my Google+ to profile

Yes, the validate_string_profile_field() function it seems needs to be updated.
I will file a report in the tracker.
Thanks
by Jesper Møller
Tue Dec 18, 2018 9:44 pm
Forum: [3.2.x] Support Forum
Topic: Can't ad my Google+ to profile
Replies: 26
Views: 831

Re: Can't ad my Google+ to profile

canonknipser wrote:
Tue Dec 18, 2018 9:28 pm
Did you try the 24 numeric characters behind https://plus.google.com in the address bar when you select you profile in g+?
Works for me ...
Great trick thanks

but stil a problem that the fields don't accept letters like æ ø and å
by Jesper Møller
Tue Dec 18, 2018 8:13 pm
Forum: [3.2.x] Support Forum
Topic: Can't ad my Google+ to profile
Replies: 26
Views: 831

Re: Can't ad my Google+ to profile

The Facebook field also have that issue with space and ø
Aol/Skype/twitter and youtube allows ø but not space
Yahoo messenger allows space and ø
by Jesper Møller
Tue Dec 18, 2018 8:06 pm
Forum: [3.2.x] Support Forum
Topic: Can't ad my Google+ to profile
Replies: 26
Views: 831

Re: Can't ad my Google+ to profile

i don't have Facebook so i use it ;)

if i remove the space ill get the same erro so its also an issue with the letter ø
i can imagen that the problem also will be in other fields
by Jesper Møller
Tue Dec 18, 2018 6:49 pm
Forum: [3.2.x] Support Forum
Topic: Can't ad my Google+ to profile
Replies: 26
Views: 831

Can't ad my Google+ to profile

on my forum and on other forums including this i can't ad my google+ account to my profile i get this error massages The field “Google+” has invalid characters, only alphanumeric characters are allowed. my google+ is account name is "Jesper Møller" it looks like the system won't accept space and the...
by Jesper Møller
Fri Jun 15, 2012 3:44 pm
Forum: [3.0.x] AutoMOD
Topic: Language file couldn't be opened
Replies: 4
Views: 2361

Re: Language file couldn't be opened

Thanks
by Jesper Møller
Thu Jun 14, 2012 5:44 pm
Forum: [3.0.x] AutoMOD
Topic: Language file couldn't be opened
Replies: 4
Views: 2361

Re: Language file couldn't be opened

Where dos one get the AutoMOD language files ??
by Jesper Møller
Tue Mar 06, 2012 4:21 pm
Forum: [3.0.x] Support Forum
Topic: Update 3.0.9 to 3.0.10 problem
Replies: 2
Views: 144

Re: Update 3.0.9 to 3.0.10 problem

found the error
Fogot a single language file :oops:
by Jesper Møller
Tue Mar 06, 2012 3:52 pm
Forum: [3.0.x] Support Forum
Topic: Update 3.0.9 to 3.0.10 problem
Replies: 2
Views: 144

Update 3.0.9 to 3.0.10 problem

Im having a problem updating 3.0.9 to 3.0.10 i hope someone can help me with

I have sucesfull updated the DB and uploadet the files but when i check the versioncontrole i ACP it still say vesion 3.0.9
Anny ideer of what i miss :?:
http://www.dansk-kanin.dk/
by Jesper Møller
Tue Nov 23, 2010 6:56 am
Forum: [3.0.x] Support Forum
Topic: Search field missing frome head in IE 6-8
Replies: 1
Views: 97

Re: Search field missing frome head in IE 6-8

Found the solution
An absolute position had a bad effekt :oops:
by Jesper Møller
Mon Nov 22, 2010 5:09 pm
Forum: [3.0.x] Support Forum
Topic: Search field missing frome head in IE 6-8
Replies: 1
Views: 97

Search field missing frome head in IE 6-8

After opgrading to 3.0.8 the search in the header is gon in IE 6 7 and 8. it shows in all other browser i have tested, Opera, Safari, Chrome, Firefox (it workd before the upgrader) Site in question: http://www.dansk-kanin.dk/ Style: Prosilver_se based style phpbb3.0.8 i have removed the <!-- IF S_DI...

Go to advanced search