Search found 45 matches

by Genocaust
Wed Sep 19, 2007 3:33 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] bbDKP
Replies: 121
Views: 25517

Re: [BETA] phpBB3 + EQdkp integration

What is the current status on this? My guild is now deciding to (after a break from it!) use DKP again, and this looks like a much cleaner solution than hacking in itemstats with a separate login DB, etc.

Is this working (enough) to run on a live RC5 install?
by Genocaust
Tue Jun 26, 2007 3:04 pm
Forum: [3.0.x] Support Forum
Topic: Why is my Admin log full of Refreshed imageset
Replies: 4
Views: 441

Re: Why is my Admin log full of Refreshed imageset

I'm actually having this same problem, but only with one user. No additional langs are installed besides the default British English.
by Genocaust
Fri Jun 01, 2007 12:14 pm
Forum: [3.0.x] Support Forum
Topic: Avatars Only Display "User Avatar" Placeholder Text
Replies: 5
Views: 422

Re: Avatars Only Display "User Avatar" Placeholder Text

Yes, I didn't attempt a hack at upgrading from B5. I installed RC1 fresh to a new location and just copied over the tables for posts, privmsgs, and account names/passwords so we wouldn't lose any data... Or is that, in your eyes, still considered an upgrade? If so I'll just move along and figure thi...
by Genocaust
Fri Jun 01, 2007 12:11 pm
Forum: [3.0.x] Support Forum
Topic: General Error
Replies: 18
Views: 666

Re: General Error

You could try emptying the search table entirely through phpmyadmin, but I'm not familiar enough with the inner-workings of phpBB to know how it would "handle" this. If you were to attempt it, though, here's how: delete from phpbb3_search_wordlist where 1; This will take longer than dropping the tab...
by Genocaust
Fri Jun 01, 2007 9:58 am
Forum: [3.0.x] Support Forum
Topic: General Error
Replies: 18
Views: 666

Re: General Error

Sorry for not being precise, you should be able to copy/paste the following:

Code: Select all

repair table phpbb3_search_wordlist;
by Genocaust
Fri Jun 01, 2007 9:44 am
Forum: [3.0.x] Support Forum
Topic: General Error
Replies: 18
Views: 666

Re: General Error

Did it return any status messages after running the SQL? Usually it will say repair successful or something else, but it sounds like the MySQL index for the phpBB search index table is corrupt. If a repair didn't fix it, I'd probably suggest making a backup of your database (this is always step one ...
by Genocaust
Fri Jun 01, 2007 9:30 am
Forum: [3.0.x] Support Forum
Topic: General Error
Replies: 18
Views: 666

Re: General Error

In phpmyadmin you should be able to click on the table and at the top of the new frame that loads click on "Operations". Alternatively, you can enter the raw SQL of "repair table <name of table>".
by Genocaust
Fri Jun 01, 2007 9:28 am
Forum: [3.0.x] Support Forum
Topic: Avatars Only Display "User Avatar" Placeholder Text
Replies: 5
Views: 422

Re: Avatars Only Display "User Avatar" Placeholder Text

Yes, there are uploaded images in phpBB3/images/avatars/upload/
by Genocaust
Fri Jun 01, 2007 8:53 am
Forum: [3.0.x] Support Forum
Topic: Avatars Only Display "User Avatar" Placeholder Text
Replies: 5
Views: 422

Avatars Only Display "User Avatar" Placeholder Text

Currently all uploaded avatars are displaying a "User Avatar" placeholder text. Gallery avatars seem to work fine. I've tried flushing the cache and that didn't help, so I'm at a bit of a loss of where to look next. I had zero problems on my old B5 board with either, but am running on a clean RC1 in...
by Genocaust
Tue May 22, 2007 3:35 am
Forum: [3.0.x] Support Forum
Topic: Could not get style data
Replies: 32
Views: 38591

Re: Could not get style data

singemfrc wrote:Thanks, that worked perfectly for me. Additionally you can add the private message tables to that list if you want to keep those. Seemed to work fine for me.
I also just hit the exact same error after a clean RC1 install. These directions got everything back together for me.
by Genocaust
Wed Nov 22, 2006 3:29 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Google Video
Replies: 161
Views: 55923

Re: Buttons won't display

So a few months later I figured I'd revisit this issue, still never figured it out :oops: Any help? Hi! So, I've installed Multi BBCode, the BBCode Button Organizer, GVideo, WoW ItemStats ([item] [/item]), and YouTube mods. Yet...I have no buttons for any of the above (GVideo, WoW ItemStats, YouTube...
by Genocaust
Tue Aug 29, 2006 11:21 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Google Video
Replies: 161
Views: 55923

Buttons won't display

Hi! So, I've installed Multi BBCode, the BBCode Button Organizer, GVideo, WoW ItemStats ([item] [/item]), and YouTube mods. Yet...I have no buttons for any of the above (GVideo, WoW ItemStats, YouTube). I've browsed through every page in this thread, and most all of the ones in the YouTube thread an...
by Genocaust
Fri Aug 18, 2006 1:31 am
Forum: [2.0.x] MOD Requests
Topic: Multiple Users Editing Posts
Replies: 1
Views: 264

First and last bump, then I'll consign defeat to seeing this happen :).
by Genocaust
Wed Aug 16, 2006 11:30 pm
Forum: [2.0.x] MOD Requests
Topic: Multiple Users Editing Posts
Replies: 1
Views: 264

Multiple Users Editing Posts

Hi, I'm trying to find a MOD to allow multiple users to edit a single post. I've seen the suggestion to make a new forum and assign everyone to a user group with mod permissions there, but I'm trying to avoid having to create such an open "sandbox" and have things limited to specific posts only. Som...
by Genocaust
Fri Jul 21, 2006 1:16 pm
Forum: 2.0.x Support Forum
Topic: BBCode Buttons Not Displaying
Replies: 6
Views: 410

Still searching!

Go to advanced search