Search found 28 matches

by Lukage
Fri Dec 15, 2006 6:27 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1895102

Also, the replacement didn't do anything. :( That is impossible. You would be replacing the display code with only the numeric value. Did you upload the changed script? Yes, and there is no change in the memberlist. This is what that portion of the memberlist section looks like { global $board_conf...
by Lukage
Fri Dec 15, 2006 1:46 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1895102

I was hoping I could have it display on posts the point amount for each of the two types I have I am guessing you are not awarding head-crabs in that particular forum, so its amount is not showing. One more question. How would I remove the icons for each user in the Memberlist? I would love to just...
by Lukage
Thu Dec 14, 2006 9:21 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1895102

I was hoping I could have it display on posts the point amount for each of the two types I have I am guessing you are not awarding head-crabs in that particular forum, so its amount is not showing. Thanks for the reply and the help on the memberlist, but do you know a way to align the icons better ...
by Lukage
Thu Dec 14, 2006 6:13 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2233052

Well, I'm about to install this, but it's saying to put the folders/files directly into the phpbb directory, but half of the folders already exist there, and I'm not about to overwrite them. I don't believe I'm missing anything really obvious, but for one, I don't think I want to replace my existin...
by Lukage
Thu Dec 14, 2006 5:56 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1895102

So I've installed this and have a few questions. I was hoping I could have it display on posts the point amount for each of the two types I have, and also if I can get this looking a little cleaner...the images aren't big enough to force themselves to position like they are. EDIT: One more question....
by Lukage
Thu Dec 14, 2006 4:14 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2233052

Well, I'm about to install this, but it's saying to put the folders/files directly into the phpbb directory, but half of the folders already exist there, and I'm not about to overwrite them. I don't believe I'm missing anything really obvious, but for one, I don't think I want to replace my existing...
by Lukage
Thu Dec 14, 2006 2:33 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] rEd bar 2
Replies: 250
Views: 49379

Hmm, not seen that happen before. Last thing I can think of is to manually insert the SQL. There should be an sql.txt file in the 'extras' folder of your download. Paste the contents of that into phpmyadmin (or what whatever database editor you use). That should work :) And indeed it did. Data valu...
by Lukage
Thu Dec 14, 2006 2:12 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] rEd bar 2
Replies: 250
Views: 49379

Are you trying to run this file from your pc, or did you upload it to your webspace? Running it from the directory on my FTP . EDIT: I ran it this time through my browser to find a problem: '; echo 'Updating the database * '; $sql = array(); $sql[] = "INSERT INTO " . $table_prefix . "config (config...
by Lukage
Thu Dec 14, 2006 1:56 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] rEd bar 2
Replies: 250
Views: 49379

Tried to execute the db_update again and I get an error, no matter where I run it from:
Error: No file associated with this type


Hrmm.
by Lukage
Thu Dec 14, 2006 12:23 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] rEd bar 2
Replies: 250
Views: 49379

I ran the update and used EasyMOD to install, which indicated that it works.

After adding for example, "Home" with the link "http://gb2gt.com" the fields clear after it confirms my submission.

http://www.gb2gt.com/forum
by Lukage
Sun Jul 30, 2006 11:35 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] XFire Messenger
Replies: 98
Views: 32317

I've been able to install this before....I'm using EasyMod to help myself along here. I added the field to my MySQL database and everything else went fine. Right after "Processing completed successfully!" and I click the next step, this is what I see: Warning: main(../includes/sql/sql_parser.php): f...
by Lukage
Tue Jul 18, 2006 1:31 am
Forum: 2.0.x Support Forum
Topic: "Submit Query" Button
Replies: 3
Views: 109

Timtam1234 wrote: Try replacing templates/yourtemplate/posting_body.tpl.


Any clue how this happened? (And yes, other templates do work..but replacing my posting_body.tpl seemed to do nothing
by Lukage
Mon Jul 17, 2006 8:25 pm
Forum: 2.0.x Support Forum
Topic: "Submit Query" Button
Replies: 3
Views: 109

"Submit Query" Button

Some time today, my buttons were replaced with one that does nothing...all of my bbcode tags that I added also seem to be missing. People were able to post fine (myself included) since my last change to any of my php files. http://img183.imageshack.us/img183/7592/errorrr2.jpg I rechecked my files th...

Go to advanced search