Search found 99 matches

by shaykana
Fri Feb 16, 2007 2:09 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Ribbons
Replies: 17
Views: 2517

I figured it out. I had to remove </td><td> </td><td nowrap=nowrap> from the functions_ribbons.php. Now it works with my template perfectly. Maybe if get this mod past ALPHA more people will use it. I think it's great. I'm using it on my forum [2.0.22] and it doesn't conflict with any of my othe...
by shaykana
Tue Feb 13, 2007 4:46 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Ribbons
Replies: 17
Views: 2517

I checked out the other medal MODs and they weren't to my liking. They placed the medal in the left column with the names, ranks, and avatars. That area is too cluttered as it is. This Ribbon MOD is perfect with one exception. The Rib2 aren't compatible with my template http://drathe.com/images/ribb...
by shaykana
Tue Feb 13, 2007 2:21 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Ribbons
Replies: 17
Views: 2517

Lucky me. I checked out the castledoom site and this seems to be exactly what I'm looking for. Thank you so much.
by shaykana
Sun Feb 11, 2007 5:40 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Ribbons
Replies: 17
Views: 2517

After installing this mod, I get the following error

Template->make_filename(): Error - template file not found: ribbon_classes.tpl
by shaykana
Fri Feb 02, 2007 7:04 pm
Forum: [2.0.x] MOD Database Releases
Topic: [29/11/06] Forum Auth by Post Count
Replies: 224
Views: 41326

Forum Post Auth with Simple Subforums

I have the Simple Subforums MOD installed on my forum and have added the Forum Post Auth MOD. It works great. I don't know why others cant get it to work with their Simple Subforum MODs. They must have other MODs interferring.
by shaykana
Wed Sep 27, 2006 1:50 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.14] Add Multiple Ranks And Staff View
Replies: 484
Views: 126647

This is a fantastic MOD, and it wasn't difficult to transfer to the template I'm using. I even added titles showing which ranks are special, and which ones are for posting. Check out a sample here.

Image
by shaykana
Sat Sep 09, 2006 3:26 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 395722

Nevermind.

I finally got the Glass2 Template working properly with simple subforums MOD.
by shaykana
Thu Sep 07, 2006 1:02 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 395722

Okay, I managed to get most of this mod working on the Glass2 template. I even edited the forums_new and forums_new_big gifs. I just can't get the tables right in the subforums. Table heading text is black and no borders. Any thoughts on where to make the changes in Glass2 Cyan template? You can see...
by shaykana
Mon Sep 04, 2006 12:25 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 395722

Excellent MOD! It has exactly what I want, subforums without the extra headaches of CH. Just gotta get it working with my preferred Glass2 template now.

Go to advanced search