Search found 417 matches

by Kage Musha
Sat May 25, 2002 2:18 pm
Forum: 2.0.x Support Forum
Topic: how to use SSI in php files?
Replies: 9
Views: 377

Install the 'Allow PHP in Templates ' MOD
and then use the include code
by Kage Musha
Fri May 24, 2002 10:27 pm
Forum: 2.0.x Support Forum
Topic: Adding more than 1 to Post Count
Replies: 3
Views: 165

ChAoS wrote: with a mod. :)
You're in a good mood o_O';
You have to request a MOD in the MOD Request forum or make one yourself.
by Kage Musha
Fri May 24, 2002 10:26 pm
Forum: 2.0.x Support Forum
Topic: some error after install
Replies: 2
Views: 153

ChAoS wrote: are you running 1.x.x?

EDIT

it seems you are. We dont officially support 1.x.x anymore.
So....you have to upgrade to phpBB 2.0.1 , you can find it under the downloads section of this site and get the Full Package.
by Kage Musha
Fri May 24, 2002 10:20 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] RPG Battle Mod
Replies: 316
Views: 32849

~:. Fusion .:~ wrote: :roll:
:?:
by Kage Musha
Fri May 24, 2002 9:47 pm
Forum: 2.0.x Support Forum
Topic: Stupidicide - or how I've screwed up my install...
Replies: 5
Views: 187

Delete all tables in your database and run install.php. Upload the config file or CHMOD it to 777 b4 installing (don't foget to change it back).

After installing don't forget to delete install.php and upgrade.php
by Kage Musha
Fri May 24, 2002 5:37 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] RPG Battle Mod
Replies: 316
Views: 32849

This stuff is for the Developers right now....After this MOD has been finished we'll make nice pages for this grid. I designed the sphere grid, but my html knowledge is only intermediate. The mouseover sounds cool, but there would still need to be a page to activate the spheres.. I'll try to clean u...
by Kage Musha
Fri May 24, 2002 5:36 pm
Forum: 2.0.x Support Forum
Topic: [Solved] ::sigh:: Install screen will not go away
Replies: 13
Views: 521

If that doesn't end up being the case, I'll start panicking and flipping out like most people in this forum do when something doesn't go there way. You can count on it :-) Steve Heady heh, I prefer that you don't flip out and give us some more information after you tried the things in the earlier p...
by Kage Musha
Fri May 24, 2002 4:14 pm
Forum: 2.0.x Support Forum
Topic: Can't login my new forum
Replies: 4
Views: 566

Code: Select all

| cookie_path | / | 
| cookie_domain | www.mydomain.com | 
Try:
change the cookie_path to ie /forums
and leave cookie_domain empty.
by Kage Musha
Fri May 24, 2002 3:52 pm
Forum: 2.0.x Support Forum
Topic: Can't login my new forum
Replies: 4
Views: 566

Be sure the cookie settings are right.
You can chagne then in the database in the config table since you can't login
by Kage Musha
Fri May 24, 2002 3:47 pm
Forum: 2.0.x Support Forum
Topic: [Solved] ::sigh:: Install screen will not go away
Replies: 13
Views: 521

I still stand by my comments. Anyway thanks for the lovely comment.. Being negative does not help people. ANyway if you still need a hand mate please PM me and i will try to help. first: wanrecords wasn't negative since it's not right what you're saying. I don't see anything wrong with wanrecords c...
by Kage Musha
Fri May 24, 2002 3:40 pm
Forum: 2.0.x Support Forum
Topic: combining two boards into one (not a portal/login question)
Replies: 2
Views: 132

Make a back-up of your old database and upload it on the new database. Then you have to run any SQL queries from MODs which hasn't been installed on the old FOrum yet. That should do it.
by Kage Musha
Fri May 24, 2002 11:20 am
Forum: 2.0.x Support Forum
Topic: How can I disable to the HIDDEN/Anonymous feature?
Replies: 3
Views: 382

Why would you remove that feature? As Admin you can see hidden users.
by Kage Musha
Fri May 24, 2002 11:06 am
Forum: 2.0.x Support Forum
Topic: smtp mail server for the forum
Replies: 2
Views: 152

What host do you use, does your host let you use smtp?
by Kage Musha
Thu May 23, 2002 11:21 pm
Forum: 2.0.x Support Forum
Topic: Log me on automatically each visit .
Replies: 7
Views: 279

action_man wrote: can some-one have a quick look at http://members.lycos.co.uk/actionman247 ... /index.php and see what the problem is because i have some irate members :lol: ...
From what I know, cookies don't work on lycos
by Kage Musha
Thu May 23, 2002 11:52 am
Forum: 2.0.x Support Forum
Topic: README for people that need support
Replies: 14
Views: 20561

And also, please do not abuse our IM mediums. We have them for only emergency problems or problems which are easier to solve via IM.
Do not ask us to install MODs for you, we won't. We're only for Support.

Based on my own experiences :roll:

Go to advanced search